Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Minas Software

Usuários SAC
  • Content Count

    184
  • Joined

  • Last visited

Community Reputation

43 Excellent

1 Follower

About Minas Software

  • Rank
    Membro

Recent Profile Visitors

1,055 profile views
  1. Olá, bom dia. Estou tentando abrir o ACBrPosPrinter para testar e ver como funciona, porém quando vou abrir aparece a seguinte msg de erro(em anexo). atualizei o trunk2 e até mesmo baixei em uma nova pasta mas o erro persiste e não consigo ver o formulário, qual procedimento preciso tomar? Obrigado
  2. Olá, boa tarde, testei com o Demo ETQTeste, mas o backFeed não fez nada
  3. ACBrETQ1.Imprimir(1,0); ACBrETQ1.Avanco := 1; tentei tb ACBrETQ1.Imprimir(1,0); ACBrETQ1.Avanco := 50; Mas não teve diferença, sabe dizer se precisa de algo mais?
  4. Olá pessoal estou precisando da ajuda de vcs, estou postando duas imagens que mostra o que estou precisando. Estou usando o componente para imprimir etiquetas, a impressora é a Argox OS-2140(vou postar a foto da mesma). Estou conseguindo imprimi muito bem, o problema é que a última etiqueta fica dentro da impressora, consigo tirar ela quando aperto o botão feed da impressora, porém quando mando imprimir mais etiquetas a impressora perde a primeira linha e começa imprimir da segunda linha adiante, até fiz um vídeo link do sendspace(https://www.sendspace.com/file/q426sh). Caso alguém possa ajuda ficarei grato. Att.
  5. Bom dia, estou configurando NFCe para um cliente em MG, que usa o certificado Token, que foi renovado. Já fiz as recomendações do post abaixo: https://www.projetoacbr.com.br/forum/topic/51765-erro-12186-falha-ao-obter-a-chave-privada-do-certificado-para-comunica%C3%A7%C3%A3o-segura/ Porem sem sucesso... suspeito que seja algo relacionado a Opção de Internet, lá esta configurado SSL 3.0 e TLS 1.0 (testei outras combinações e persistiu o problema) Reparei que se testar no acbr como wincrypt, retorna o erro Erro: 12157 - Erro relacionado ao Canal Seguro, e como capicom retorna 12186
  6. Muito obrigado BigWings, seguindo os links que você passou eu consegui fazer aqui.
  7. Onde consigo um manual pra ver quais tags tenho de informar nesse grupo?
  8. Olá pessoal, Estou com um cliente que é do simples nacional e ele tem uma devolução para realizar para um fornecedor que é regime normal, no caso a nota fiscal de entrada tinha crédito de ST que não foi aproveitado pelo meu cliente mas agora o fornecedor quer que seja destacado o ICMS ST na NFe de devolução o que na minha realidade é inédito, no caso o ICMS normal eu utilizei o CSOSN 900 e informei a base e alíquota e passou na SEFAZ mas ela rejeita a minha nota falando que o valor da ST informado nos totais difere do somatório dos itens e apesar de eu ter procurado no fórum não encontrei quais tags devo gerar no txt para que o ACBR Monitor gere o XML da maneira certa, Segue em anexo a parte do TXT com o item e os totais para uma melhor visualização pra quem possa me dizer onde estou errando. ACBR.txt
  9. Jose M. S. Junior mudei para ACBrETQ1.ImprimirBarras(orNormal, barCODE128, 5, 2, 50, 590, cdsOpcoesREFERENCIA1.AsString, 40, becSIM); //Codigo barra fabricante e deu certo, obrigado
  10. Olá, boa tarde, estou imprimindo o seguinte código de barras 991(como na imagem em anexo) estou usando a seguinte linha ACBrETQ1.ImprimirBarras(orNormal, 'D', '5', '2', 50, 55, cdsOpcoesREFERENCIA1.AsString, 40);//Codigo de barra fabricante Mas quando vou realizar a leitura deste código ele gera 0991 acaba colocando um "0" na frente, alguém sabe o que pode ser? Att.
  11. Já procurei no fórum e parece que não tem NINGÚEM com esse problema! Alguns clientes nossos simplesmente PERDEM a configuração do ACBR ao fechar e abrir o monitor. É como se a configuração resetasse para o padrão (ou zerasse totalmente). Todas as informações de certificado, resposta no LOG, tudo é resetado impossibilitando o cliente de emitir nota. Não conseguimos a resolução do problema. O que já tentamos: - Formatar o Windows ( acontece com windows 7 e windows 10 não faz diferença ) - Permissões de pasta já foram configuradas para permissão total - Fizemos um arquivo .bat que copia os arquivos de configuração, que deixamos em uma outra pasta, para a pasta do ACBR e depois inicia o monitor Aquela mensagem: "impossible to create file swh.ini" sempre aparece.
  12. Pessoal resolvido, acessei o painel do provedor e marquei algumas autorizações e deu certo, obrigado pela ajuda
  13. 550 SMTP AUTH is required for message submission on port 587 Coloquei as mesmas configurações que estão no Outlook e deu o erro acima
×
×
  • Create New...