Jump to content

chamada diadoacbr

Assista tectoy.png

Travamento No Comando Ativar


jt_vb
  • Este tópico foi criado há 3007 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Boa noite a todos,

 

Estou executando o comando ATIVAR ( AcbrEcf.Ativar )

Quando realizo com o EMULADOR EPSON ligado ele funciona normalmente,

Porem quando realizo com o EMULADOR DESLIGADO ele trava o sistema e não retorna nenhuma mensagem ficando travado.

 

Estou realizando o teste para verificar se o ECF esta ligado ( Não sei se este comando seria o ideal, porem pelo exemplo que vi se faz necessário ativar o

ACBR para que ele possa executar os outros comandos.

 

Se alguem puder me ajudar eu agradeço.

Um abraço ...

 

Link to comment
Share on other sites

  • Consultores
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Este tópico foi criado há 3007 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.