Jump to content

diadoacbr

Erro na instalação


  • Este tópico foi criado há 1924 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Olá,

Estou instalando o acbr no Delphi Tokyo e são duas situações, usando o Instalador do ACBr, ele finaliza corretamente, porem ao abrir o Delphi ele acusa que não achou alguns bpl's e não aparece todos os componentes. Usei o arquivo de limparAcbr e resolvi fazer a compilação manualmente dos pacotes. Vai tudo normal ate chegar no pacote AcbrDFe, tanto no BloxoX, como na NFE ou qualquer outro, compila sem erros mas na hora do install da um erro e diz que não achou o bpl. Vide imagem anexa. Acontece que os bpls estão na pasta, por que será que esta dando esse erro?

Agradeço qualquer ajuda.

Erro ACBR.PNG

Link to comment
Share on other sites

  • Consultores

primeiro use o instalador!

ele não coloca nessa pasta os pacotes!

dai nele tu marca pra copiar as dll que ele precisa.

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Este tópico foi criado há 1924 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.