Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

FerdinandoGalera

Membros
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

FerdinandoGalera's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Amigo, eu ja fiz tudo e mais um pouco, mas infelizmente, joguei a toalha... eu me dediquei horas em cima, fazendo tudo e mais um pouco, e ainda ouvindo voces dizerem (com certezas) que eu estava fazendo errado, então fiz o que qualquer um com bom senso deve fazer, apaguei tudo, exclui da minha cabeça o sistema de voces, e partir para o meu proprio, nao queria, mas se eu como programador dedicado, a +30 anos, nao consigo fazer uma DLL funcionar, porque ninguem sabe o que aconteceu depois de sair da zona de conforto, imagina instalar isso em cliente, nem pensar.. isso so funciona para maquina virgem ou para neguinho que nao faz ideia do que voces estão falando, assim, agradeço e vou me dar por satisfeito.. foi bom enquanto tentamos.. abs fraternos
  2. Eu não abro dentro da IDE, eu abro com o botao direito (ABRIR) ele linka com o VB e abre.. exatamente como faz o RAFAEL... veja no video... eu nao deixo o VB aberto e depois abro o projeto.. . Fiz aqui o mesmo procedimento do video, igualzinho, até as pastas eu levei em consideracao, e da a mesma coisa.. Tem que instalar alguma coisa no computador (eu baixei o zip da DLL e os fontes pelo TOTSVN), tem que instalar algum programa que cria ambientes de instalacao ou sei lá... Já conferi não tem nada na pasta WINDOWS... Meus amigos, eu jogo a toalha, senão tiver outra caracteristica do processo..
  3. Eu posso ter um monte de defeito, mas mentiroso e perder tempo dos outros é algo que eu não faço, por isso segue video gravado e voces tirem suas proprias conclusoes... se tiver fazendo algo errado por favor, estou aberto a sugestões, mas dai pra frente ler uma coisa e fazer outro, desculpe.. voces estão acostumados ai com suporte com usuario iniciante, eu to na estrada a 35 anos e ja vi muito disso.. entao antes que eu parta para falar pra voces que o sistema nao funciona por falta de testes, segue o video e espero que eu esteja errado, porque com certeza alguma merda to fazendo, mas não é a que voces insistem em dizer... estou copiando desde o principio a pasta STD... final.mp4
  4. OLha o que fiz, mesmo ja desistindo (kkk) Baixei a versao nova ... Exclui tudo que tinha de referencia ... Copie por partes a StdCall (x86) e rodeio projeto, direto do Windows Explorer (conforme orientado) o erro que deu foi ACBrNFe32.dll NOT FOUND.. . Ai copiei os arquivos do OPENSSL (x86) na pasta e rodei novamente, o erro que deu foi o RUN TIME error 49 - BAD DLL CALLING CONVENTION... Removi essas dll do OPENSSL, para tentar eliminar o erro e copiei ai a LIBXML2 (x86), o erro que deu foi ACBrNFe32.dll NOT FOUND.. . Assim cheguei a conclusao que o erro está relacionado a OPENSSL. Tem alguma coisa que posso fazer para isso? Éspero que tenha entendido.. kkk
  5. Meu amigo Daniel (se posso chamar assim), se tem uma coisa que nos ultimos 35 anos de programação que vivo e respiro, é prestar atenção no que os outros falam.. Imagina quanta porcaria eu ja vi de sistemas que nao rodavam, porque o programador acha que porque roda na maquina dele tem que rodar em tudo... Eu sempre fiz sistemas para os outros e a base de nao saber onde seria instalado, assim, respondendo claramente sua resposta: SIM eu fiz exatamente o que você falou , e não foi nenhuma unica vez.. Claro se desejar eu vou e faço para você um VIDEO e posto aqui ou no YOUTUBE.. Realmente não funciona, ele da esse erro escabroso, mas não diz onde está localizado ai é so a base de debug acredito.. É uma pena, agora tenho que parar e desenvolver em .NET a minha propria solução, ninguem merece... Caso queira, dou acesso via ANYDESK para confirmar o que digo... Mas acho que não precisa.. Mas obrigado de coração pelo seu tempo, mas o trem ficou complicado d+ Reparei agora.. a versao que voce tá usando é a 0.4.3.30 a que consegui baixar foi a ACBrLibNFe-0.4.2.24 Pode ser ai o erro ...
  6. Uma pena que nao consegui fazer funcionar no VB6... O erro persiste.. Baixei como solicitado.. Mas o WINDOWS 10 aqui so da problema.. Imagina no cliente.. .nem pensar... era so pra assinar um simples XML, eu nao ia usar pra mais nada... Mas obrigado pela ajuda de todos ai.. Não tive sorte... Desisto... Abs fraternos
  7. Sim.. baixei um por um, salvando com o botão direito... Montei a pasta e coloquei todos eles lá.. Esse erro pode ser o que +?
  8. Eu tomei esse cuidado... Fiz isso repetidas vezes... crei diretorios com o projeto novo.. mas nada.. insiste em dar esse erro que parece de interpretação de DDL. Não tem que registrar alguma coisa?
  9. Obrigado pela resposta.. Estou usando o WINDOWS 10, fiz exatamente o que ta no video.. e agora aparece isso... RUN TIME error 49 - BAD DLL CALLING CONVENTION... Alguma coisa a ver com o fato de estar usando o WINDOWS 10? Estou executando direto do EXPLORER e nao abrindo pelo VB6 Parece que tá entrevado a coisa, não vai, kkk Abs e obrigado pela ajuda
  10. Olá, e desde já obrigado por qualquer ajuda.. Descobri o projeto ACBR esses dias, e procurei sobre assuntos com o VB6. Achei e baixei hoje os demos e a DLL (fiz o registro no SAC) Pois bem, ja procurei aqui no forum, no google, e estou partindo para uma ajuda de algum amigo que passou por esse problema, que no meu ver não devia existir, mas deve ser parte do projeto todo e não so da solução VB6 Eu executo via VB (abro o projeto ou direto) como administrador, e da o erro direto de NOT FOUND ACBrLib.ini ai achei um exemplo e criei na pasta e agora da esse erro NOT FOUND ACBrNFe32.dll . Existe alguma esquema diferente para instalar a DLL e criar o .ini ? Eu acompanho o projeto via VB no modo DEBUG, e sempre da esse erro, onde tenho que instalar a DLL, pois ja coloquei nas pastas SYSTEM32 e nada... O VB não faz referencia a ela, enfim, se puder me ajudar a pelo menos ver como funciona isso, porque ate agora na minha santa ignorancia so abro projeto e nao roda nada.. Obrigado e no aguardo Ferdinando
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.