Jump to content

dia-do-acbr-online.png

Ganhe acesso a todas Palestras
Assinando o Suporte ACBr Comerecial

Saiba Mais


dia-do-acbr-online.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Marcelo Loiola Silva

Membros
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Marcelo Loiola Silva

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia a todos, estou com uma dúvida sobre a emissão de CTe. É possível emitir um CTe sem que a empresa que faz o transporte possua um registro na RNTRC, estou tentando para sem o valor no campo infmodal -> RNTRC mas retornar que o mesmo é inválido. Existe esta possibilidade de emitir o CTe sem este campo, uma vez que a empresa não possui um registro RNTRC? Desde já agradeço a ajuda de todos.
  2. Italo, boa tarde. Substitui a unit em anexo e tentei transmitir novamente, gerou o XML com o TAG do grcode sendo o de SP, mas ocorrendo o mesmo erro de rejeição. Também tinha alterado a função GetURLQRCode da Unit que estava comentado e tinha feito o teste antes e também não deu certo. -<qrCodCTe> -<![CDATA[https://homologacao.nfe.fazenda.sp.gov.br/CTeConsulta/qrCode?chCTe=312005036014110001220010000002968180051711&tpAmb=2,]]> </qrCodCTe>
  3. Bom dia a todos. Estou fazendo teste de emissão de CTe em Homologação em contingência para a a UF de SP ( SVC-SP ) de uma empresa de MG e está apresentando a mensagem: Rejeição: Endereço da UF da consulta via QR Code diverge do previsto. As fontes estão atualizadas e de forma normal estou transmitindo normalmente. Verifiquei que no XML as tags UFENV = MG tpEmis = 8 tpAmb = 2 qrCodeCte = https://cte.fazenda.mg.gov.br/portalcte/sistema/qrcode.xhtml?chCTe=312005036014110001220010000002968180051711&tpAmb=2, Será que só consigo realizar este tipo de teste
  4. Bom dia Juliomar, desculpe estar respondendo somente agora pois estava internado. Estou tentando rodar o sistema no Android, somente vi o vídeo sobre o Linux para ter alguma referência. Infelizmente ainda não consegui resolver o problema. Sempre que vou em assinar ocorre "ERRO AO INICIALIZAR A BIBLIOTECA LIBXML2". Estou fazendo os teste com um certificado A1 e as configurações padrões do OPENSSL. Desde já agradeço a atenção.
  5. Bom dia a todos, procurei algum tópico relacionado mas não achei nenhum que possa ter a solução para o meu problema. Estou tentando criar e enviar uma NFCe pelo android através de um certificado A1, já instalei o ACBr, está funcionando perfeitamente, gera a nota, consigo salvar, obtenho a chave, tudo ok, mas quando vou fazer a assinatura ocorre o erro "ERRO AO INICIALIZAR A BIBLIOTECA LIBXML2". Assisti a um vídeo excelente de como fazer a assinatura pela LINUX, mas não sei como instalar ou o que colocar pra funcionar a LIBXML2. Até ví que tem a pasta LIBXML2 no repositório do ACBr, mas nã
  6. Daniel, a aplicação está com privilégios e com administrar BlueTooh, até consigo fazer impressão de forma direta através de comandos FSocket.Senddata. Olhei no Demo do Posprinter e entendi, como defino na aplicação {$ifdef HAS_BLUETTOTH} no ACBrDevice, para o sistema copilar em Android, suando as suas definições?
  7. Bom dia Daniel, atualizei os fontes e não ocorreu erros na instalação e na copilação no ANDROID. Ao usar o ACBrPosprinter estou informando a PORTA como "BTH:nome da impressora", que no meu caso é "BTH:Blue Tooth Printer" e não consegui imprimir, não sei se declarei a porta corretamente mas tentei usar o comando "acharportasbluetooth" mas o mesmo não foi identificado, saberia me informar em qual uses esta função está declarada. Desde já agradeço a atenção de todos.
  8. Daniel muito obrigado pela resposta, ficarei observado.
  9. Bom dia a todos, desculpe se não coloquei o tópico no lugar correto mas é o meu primeiro acesso. Estou desenvolvendo um sistema ANDROID, instalei o ACBR sem nenhum problema usando o DELPHI XE 10.2, e quando incluo o ACBRPOSPRINTER ou o ACBRNFE, está acusando erro de copilação no ACBRbase no uses CONTNRS. Não consegui em pesquisas identificar como corrigir este problema de copilação, caso alguém já tenha enfrentado este problema e conseguido a solução e possa me auxiliar fico muito agradecido. Att.
×
×
  • Create New...