Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Elisson Andrade

Membros
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

6 Neutral

1 Follower

About Elisson Andrade

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia a todos, Estou com um problema em alguns clientes e preciso de ajuda dos senhores. Ao transmitir NFC-e utilizando o ACBR eu salvo o xml na pasta que está preenchida nas configurações, porém de uns dias pra cá o servidor da receita estava oscilante e em alguns casos a NFC-e foi autorizada, porém não salvou o xml. Gostaria de saber se no evento de consulta tem alguma possibilidade de recuperar este xml, pois já tentei de várias formas e não consigo, e no site da receita do Paraná não tem nenhuma forma de baixar xml de NFC-e.
  2. Bom dia, eu monto o xml manual. Porém transmito pelo ACBr e a impressão é feita em Fortes também via ACBr.
  3. Boa tarde a todos. No Dacte do ACBR tem um campo data prevista para entrega, fica dentro dos dados do modal rodoviário, porém não consigo descobrir qual tag utilizo para preencher este campo. Segue abaixo o print do Dacte e também o campo que eu preencho, porém meu xml gera sem este campo, mesmo sempre preenchido. Alguém consegue me auxiliar por favor?
  4. Elisson Andrade

    Ciot

    Boa tarde a todos, Estou trabalhando no desenvolvimento do Ciot, já estava nas últimas operações, porém agora sempre que tento transmitir tenho o retorno de que a configuração com o servidor foi redefinida, até mesmo nos cadastros que estavam funcionando perfeitamente. Abaixo segue xml de envio, e o erro que tenho no retorno, Alguém mais está com esse problema? Conseguem me auxiliar?
  5. Bom dia Italo, Tentei assim e não deu certo, mas entramos em contato com o provedor de internet e disseram que o modem está configurado errado e vão arrumar. Mas obrigado pela ajuda.
  6. Boa tarde Italo, Segue as configurações que estou utilizando: SSLType = LT_all CryptLib = cryWinCrypt HttpLib = httpWinHttp SSLLib = libWinCrypt XMLSignLib = xsMsXml
  7. Boa tarde a todos, Tenho um cliente que quando tento transmitir CT-e ou até mesmo ver Status Receita o sistema simplesmente trava e não trás nenhum retorno. Para NF-e está funcionando normal. Isso ocorre em todas as máquinas, dentro da rede do cliente, o problema é que ele está transmitindo CTes de outro sistema e também está indo normal. Alguém já passou por isso? Estou usando as seguintes configurações: Em anexo está a configuração do componente. Estado PR Alguém tem alguma ideia de o que pode estar ocorrendo?
  8. Estou utilizando certificado, porém com a atualização dos fontes agora deu certo. Boa tarde Italo, Deu certo, muito obrigado.
  9. Boa tarde a todos, Estou tentando adicionar operação de viagem, preencho o componente corretamente, porém quando envio o xml, tenho o retorno de webservice Inativo ou Inoperante. Salvo o xml antes de enviar, e quando abro o xml, ele cria um novo nó de adicionar viagem, porém fecha como se fosse um obj, conforme exemplo abaixo: No anexo 2 está a forma em que é alimentado o trecho do componente: Estou com todos os fontes do ACBR atualizados, se alguém já passou por este problema, por favor me ajuda.
  10. Obrigado pela ajuda Italo, Comparei o meu xml de envio com o seu, e sobravam algumas tags, e faltavam algumas também. Deixei o mais próximo possível, agora já deu certo.
  11. Exatamente, Também tive esse retorno deles, o suporte consultou o log de requisições e disse que não estava chegando nada de AdicionarOperacao, porém os cadastros chegam normalmente. Alguém já conseguiu utilizar este método pelo ACBR?
  12. Boa tarde a todos. Estou fazendo a integração com o eFrete via ACBR, já consegui enviar os cadastros, porém quando tento o método de AdicionarOperacao do ACBR, tenho o retorno abaixo. WebService Enviar Documento: - Inativo ou Inoperante tente novamente. Erro Interno: 0 Erro HTTP: 500 URL: https://dev.efrete.com.br/Services/PefService.asmx Segue em anexo o xml que estou enviando. Alguém já passou por isso? Conseguem me ajudar? ciot.xml
  13. Obrigado, como ieFrete deu certo, porém se meu cliente quiser fazer apenas uma transferência bancária para o motorista, tem como emitir o Ciot, ou obrigatoriamente tem que estar vinculado ao ieFrete?
  14. Bom dia, Alguém já teve este problema, ocorre se eu for assinar o documento, ou se eu for gravar o xml pelo procedimento direto? 'TCIOTWClass.GerarXml, não implementado'. Integradora.Operacao := opAdicionarPagamento; TipoPagamento := TransferenciaBancaria; Estou implementando a emissão do Ciot, estou com os fontes atualizados na data de hoje, porém estou com um problema. Estou perguntando, pois já vi que outras pessoas estão gerando o Ciot pelo ACBR, então imagino que eu esteja pegando o procedimento errado. Obrigado. A linha onde acontece o erro está n
×
×
  • Create New...