Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Eliezer

Membros
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Eliezer

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    São Paulo

Recent Profile Visitors

446 profile views
  1. Olá pessoal, procurei uma resposta para a minha pergunta e não encontrei. É o seguinte: Estou usando o componente ACBrNFSe e ACBrNFSeDANFSeRL1, envio para a prefeitura e no retorno me aparece um preview da NF, até aí tudo bem. Mas eu não quero que apareça o preview, então vou lá em: ACBrNFSeDANFSeRL1.MostraPreview := False; Aí acontece que no momento do retorno o componente pede para salvar o preview em pdf. A pergunta é a seguinte: Como fazer para não apresentar o preview e não pedir para salvar o pdf? Aguardo e já agradeço antecipadamente pela ajuda.
  2. ok pessoal, agora entendi. Obrigado por tudo e até a próxima.
  3. Certo farei o teste para verificar. Mas o problema é que eu não sei onde faz a ligação no componente. O ACBrNFSeDANFSeRL já está ligado no componente ACBrNFSe, mas onde eu informo que deve utilizar o layout de SP? Desculpa a pergunta, mas procurei e não encontrei o que poderia ser indicado.
  4. Quero utilizar o ACBrNFSeDANFSeRL Eu tenho que montar o layout ou já tem pronto para usar?
  5. Olá pessoal. Existe alguma maneira de usao o componente NFS-e e gerar a impressão da Danfe já no layout da prefeitura de SP? Se tem como se faz? Agradecido
  6. Olá pessoal, Já fiz todas as atualizações tanto do componente como de schema e segui tudo o que já achei nos fóruns e está dando esta mensagem ao validar a NF para SP: Element '{http://www.portalfiscal.inf.br/nfe}pST is unespected according to content model of parent element '{http://www.portalfiscal.inf.br/nfe}ICMSST. Expecting:{http://www.portalfiscal.inf.br/nfe}vlICMSRet. Alguém pode me ajudar? Agradeço antecipadamente
  7. Ok Italo, Não foi isso que aconteceu, mas consegui resolver aqui. obrigado pela sua grande ajuda. Abraços
  8. Bom dia Italo, debugando onde você relata, achei o problema e consegui gerar o o xml para envio. Mas ainda não localizei a causa do problema. Eu chamo uma única vez AlimentaComponente, e está exatamente igual ao exemplo. Mas em ACBrNFSeNotasFiscais.pas na function TNotasFiscais.Add: NotaFiscal; begin Result := NotaFiscal(inherited Add); end; é chamada 4 vezes seguida, adicionando um registro com os dados corretos, e outros 3 com dados vazios. Existe alguma configuração no .ini ou em outro lugar que pode causar essa chamada múltipla? abraços.
  9. Boa tarde Italo, Está vindo vazio. Este campo como ele é preenchido? Não encontrei no exemplo [Frm_Demo_ACBrNFSe.pas] onde atribui esse campo.
  10. Olá pessoal, Estou desenvolvendo um programa para gerar a NFS-e para São Paulo e esbarrei em um erro: "dtInicio with value failed to parse". Já pesquisei no forum inteiro, já atualizei o componente, mas persiste o problema. Preenchi os campo: DataEmissao := Now; e DataEmissaoRps := Now; Essa falha ocorre quando eu tento utilizar o ACBrNFSe1.Enviar(1); Sei que estou errando em algo só não consigo achar onde. Alguém pode me ajudar por favor? Agradeço antecipadamente pela ajuda.
×
×
  • Create New...