Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Julio Cesar Mazoni

Membros
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Julio Cesar Mazoni's Achievements

Apprentice

Apprentice (3/14)

  • One Year In
  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Para boleto de cobrança: Linha 1: posição 33 a 52 tem que estar em branco mesmo Linha 1: posição 164 a 166 tem que estar 81 Linha 1: deve ser informada a conta da empresa Não está gerando layout errado ou banco diferente de 756 (Sicoob / Bancoob) Só complementando fiz uma homologação do Sicoob semana passada e foi na primeira, o problema que ocorreu é que o cliente usou opção errada na hora de enviar o arquivo. O Sicoob tem dois locais de envio de arquivo cnab240, um deles refere-se a pagamento de fornecedores conforme o suporte informou.
  2. Boa tarde! Resolvido o problema. O cliente estava usando opção errada para enviar o arquivo de produção no siconet empresarial. Para transmitir o arquivo cnab240 deve-se ir em serviços, transferência de arquivos, enviar (cnab240). att, Júlio.
  3. A documentação que recebi para homologação fala em 81 e 40 e espaço em branco onde requer númerico. Da a impressão que atualizaram o sistema (conta do cliente) e não atualizaram a documentação.
  4. Boa tarde! Também estou com essa situação, no ambiente de homologação passa com 81 e 40 e no campo do convênio em branco conforme está sendo gerado o CNAB240. Os campos de versão do layout e versão do layout consegui resolver passando pela propriedades mas o convênio não consegui ajustar ainda. Estou tentando abrir outro processo de homologação para poder questionar a diferença entre homologação e produção. Quando transmito o arquivo no ambiente de produção ocorre o erro abaixo.
  5. Sim, atualizo o acbr semanalmente e utilizo delphi 10.3.3. A data do ACBRInstall_trunk2.exe está 28.12.2020. att, Júlio.
  6. Boa tarde! Ao instalar marcando para Android 32 bits a instalação remove o caminho das pastas na library, todos os caminhos não somente das pastas do ACBr, para Android 64 bits não ocorreu a mesma situação. Att, Júlio César.
  7. Acho que estou me atrapalhando com as dll, por acaso teria uma lista das dll's necessárias a ser colocado junto com o aplicativo de emissão dfe? No meu note está emitindo as nfc-e's, No cliente agora esta dando que não consegue criar arquivo e não deve ser permissão porque já fiz o teste em outro computador e o mesmo erro acontece.
  8. No acbr existe a necessidade de colocar junto ao aplicativo de emissão dfe alguma dll?
  9. Sim, executando como administrador. Ontem no meu notebook consegui emitir NFC-e no ambiente de produção, amanhã vou voltar no cliente, formatar tudo novamente, instalar o certificado. Vou colocar um HD normal porque a máquina tem um SSD. A única coisa que fiz foi usar o arquivo original recebido pelo cliente em 11/2019 e mudar de wincrypt para openssl. Com openssl no cliente está dando erro de "não localizar o arquivo XML" da NFC-e agora. Nunca vi um problema desse.
  10. No ambiente de homologação funciona a emissão da NFC-e. Quando mudamos para ambiente de produção ocorre o erro tanto faz wincrypt como openssl.
  11. Eu instalei agora, mas olha o erro que recebi agora na máquina do cliente. As pastas estão configuradas corretamente.
  12. Concordo que o problema é do ambiente e do certificado. O windows estava atualizado até a 2004. Realmente não sei o que aconteceu, muito estranho. Não consigo visualizar o que pode ser no ambiente. Mas está associado ao wincrypt.
  13. Certificado A1, pelo número de série, wincrypt, windows 10. Quando entra no emissor leio as configurações e calculo os dias que falta para vencer o certificado, até nesse caso dá erro. vDiasCertificado := DaysBetween(frmPrincipal.ACBrNFCe.SSL.CertDataVenc, Now); Quando vou na tela de configuração e faço leituras individuais da data de validade, cnpj, serial e subject funciona tudo normal Consegui uma evolução retirando esse cálculo de dias e configurando para usar openssl, retirando o número de série e usando o pfx Isso acontece no computador do cliente e no meu ambiente de desenvolvimento com o certificado do cliente. Em contato com o suporte da Soluti pediram para testar no ecac e lá funciona, já tinha feito esse teste semana passada. Com certificado de outro cliente não acontece o mesmo erro, inclusive emitido pela Soluti. Não tenho nenhum outro cliente com problema. Formatei a máquina com windows 10 e não apliquei as atualizações e ocorre o mesmo problema. Como ocorre esse erro na hora de assinar o arquivo xml não é gravado no HD e ocorre o segundo erro de arquivo não encontrado. No processo de inutilização da NFC-e não gera o xml do evento mas registra na receita que a NFC-e foi inutilizada. Só se tivesse algum processo rodando em segundo plano usando o certificado, mas a maquina foi formatada No meu notebook tenho vários certificados instalados e só esse apresenta esse problema. O pior é que estava funcionando, na quarta tudo OK, na quinta apresentou esse problema e o cliente reiniciou o máquina e voltou a funcionar, na sexta não funcionou mais nem reiniciando, nesse intervalo não teve atualização da aplicação.
  14. Rodando com debug, ao tentar ler a data de validade do certificado aparece o seguinte erro "O recipiente da chave não pode ser aberto"
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.