Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

phulano

Usuários SAC
  • Content Count

    558
  • Joined

  • Last visited

Community Reputation

45 Excellent

1 Follower

About phulano

  • Rank
    Membro Ativo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. bd.... nas versoes anteriores a 1.4, nas inf adic, qdo se colocava ";" o acbr na impressao da danfe, fazia quebra de linhas... agora nao faz +, alguns clientes tem me reclamado disso... mudou ? ou tem outra forma de fazer a quebra de linha ? brigaduuuu
  2. ok.. Obrigado pelo Juliana pelo retorno.. vou ficar aguardando...
  3. estou tentando usar a dll do cep, porem nao consigo nem inicializar a dll.. logo no primeiro comando, jah retorna -1 ACBRLIB.INI
  4. espaço tem .. porem o arquivo tem + de 2mb.. acima do limite de tamanho por anexo.
  5. sim.... Juliana.... nao consigo enviar, tamanho acima de 2mb... pode ser o link do google driver ?
  6. bt. estou tendo prob para exibir o logo da empresa, expandido,, em apenas um cliente, micro recem formatado, win10... acbrmonitorplus 1.4.0.0 a mesma versao no meu micro , tbm com win10, funciona perfeito..no cliente nao.. nao sei + onde alterar.. agradeço alguma ajuda segue o .ini ACBrMonitor.ini
  7. Estou utilizando o comando "CEP_Inicializar" ele não gera nem LOG e nem cria automaticamenteo o arquivo ACBRLIB.INI, dá já o erro -1 = Indica que a biblioteca não foi inicializada Mesmo eu criando o arquivo manualmente ACBRLIB.INI ele continua dando erro na inicialização da DLL, o meu programa com certeza não está errado, pois inicializo as outras DLL do ACBR sem problema algum
  8. utilizo a dll do sat e nf-e.. sem prob.. porem a de cep, nao gera o .ini na inicializacao.... tem algo em especial ? estou utilizando os comandos =s da nf-e e sat.. agradeço alguma ajuda nao gera o INI nem o log da dll... retorna -1
  9. bd a todos. eh possivel, na emissão de boleto, ter opção para imprimir o QR code do PIX? um cliente esta querendo fazer cobrança via BB por boleto e com PIX eh possivel isso ?
  10. na versao 1.4.0.0, mesmo habilitando exibir linhas do log na tea em respostas enviadas, durante o processamento, os comandos enviados e as respostas recebidas (sai.txt), nao sao mostradas na tela do acbrmonitorplus. tem alguma configuracao a mais pra isso ? ate a versao 1.3.0.341 estava normal, essa funcao... atualizei para versao 1.4.0.0 isso deixou de funcionar... precisei voltar para 1.3.0.341 brigaduuuuu
  11. Daniel. bd como se o sat funciona em outra versao de windows ? o fabricante alega q nao tem nada de errado...
  12. estou de volta.. cliente formatou o micro novamente, tudo configurado e instalado o prob continua.. nao sei onde procurar o equipamento estah perfeito, pois no micro antigo, windows server 2003, funciona perfeitamente, emitindo cupom... porem no micro novo, com w10. ele nao gera o retorno como no micro antigo.. na consulta ao status do sat, retorna a numeracao do ultimo cupom emitido, se nao estive OK. nao retornaria essas informacoes... (com certeza, deve ser algum detalhe, q estah passando desapercebido, nao estou conseguindo achar, embora o processo eh
  13. eis.... log-interno-20210220.log ACBrSAT.log
×
×
  • Create New...