Jump to content

ssnfilho

Membros
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ssnfilho

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Localização
    são joão da boa vista
  1. Pessoal, consegui falar no suporte da Bematech. O problema é que quando o SAT está com o led CFE acesso, luz vermelha, o aparelho não permite nenhuma alteração. O led CFE aceso, como todos já devem saber, significa que há cupons a enviar ou, ainda, que o SAT está esperando uma resposta do site da Receita em relação ao envio dos arquivos. Segundo o suporte da Bematech, o tempo para essa resposta é aleatório, não há um padrão e nem um limite, ou seja, a resposta pode não chegar e o led ficará aceso, não permitindo nenhuma alteração nos dados. Como meu equipamento ainda está na garantia, o suporte sugeriu a troca do aparelho. Espero que este relato ajude quem estiver com esse problema. Obrigado!
  2. Bom dia, Felipe. Sim, a porta está correta. Já desinstalamos e reinstalamos o driver mais recente. O erro só acontece na hora de associar a nova assinatura. Todas as outras funções do software de ativação funcionam perfeitamente (consultar status etc) até que se tente associar a nova assinatura. Aí dá o erro na leitura da porta de comunicação com SAT . A partir daí, temos que reiniciar o SAT. Reiniciando, volta a funcionar, mas continua dando erro na associação. Já validamos a assinatura no site da receita, já tentamos tudo.
  3. Boa tarde. Estamos tentando associar uma nova assinatura num SAT RB 2000, da Bematech, e recebemos a mensagem de "erro na leitura da porta de comunicação com SAT". Esse SAT já estava em operação. Precisamos trocar a assinatura porque a software house tem um novo certificado digital. Instalamos e vinculamos um novo SAT e funcionou perfeitamente, mas esse que já estava em funcionamento começou a apresentar a mensagem de "assinatura inválida" quando tentamos emitir o cupom fiscal. Por isso precisamos associar a nova assinatura, mas não estamos conseguindo por conta do erro na leitura da porta de comunicação com o SAT. Já tentamos de tudo, mas nada deu certo. Alguém sabe como resolver esse problema? Obrigado.
×
×
  • Create New...