Jump to content

AlexBecker

Membros
  • Posts

    110
  • Joined

  • Last visited

Community Answers

  1. AlexBecker's post in Consulta de NFe não está retornando TAG protNFe was marked as the answer   
    Bom dia pessoal, provavelmente era algum problema no server da receita, hoje pela manhã sem alterar nada do codigo fiz a consulta e retornou o XML correto com o protocolo:

    agora a pergunta que fica ( só para confirmar ) é: quando acontece um problema assim não tem para onde 'correr'? só esperando mesmo retornar a nota corretamente ou tem alguma notificação possível, algum outro recurso?
  2. AlexBecker's post in erro HTTP 500 a partir de HOJE 23/12/2021 was marked as the answer   
    bom dia, ontem mesmo voltou ao normal mas acredito que seja..... presente de Natal! muitas vendas, muito movimento nas lojas e os servidores da receita abrindo o bico, vamos ficar de olho hoje!
  3. AlexBecker's post in consulta com ACBrConsultaCNPJ retornando erro em vários estados was marked as the answer   
    pessoal, por favor excluam o post... a consulta em questão não era por CNPJ e sim CNPJ pelo ACBRNFe1, eu troquei os componentees, estou tendo o problema ainda do erro mas vou abrir outro post.
  4. AlexBecker's post in consulta do CPNJ ( sintegra ) pelo ACBRNFe was marked as the answer   
    o TSL:  
    O windows é original está sempre atualizando automatico, para NFe e NFCe com o Wincrypt vai tranquilo só esta consulta ai para SP ( e uns outros estados dá erro ), na open ssql funciona so que ela é bem mais lenta...
     
    EDIT: (jogou a resposta direto aqui: )
    Pessoal... deu certo aqui, atualizei certificados, atualizei de novo os MS redistri. reiniciei a máquina e usei direto somente a config LT_TLSv1_2 e foi agora com a libwincrypt corretamente, obrigado a todos!
  5. AlexBecker's post in problemas de lentidão com POS Printer was marked as the answer   
    Desculpem a demora no retorno tive alguns problemas ( pessoais, cirurgia entre outros ) e não pude fazer o teste de prontidão, refizemos boa parte do código e funcionou corretamente, acredito que o problema estava na ordem das chamadas das funções e com alguns sobrecarregamentos de memória, sei que depois de refeito funcionou corretamente.
  6. AlexBecker's post in Delphi seattle VS componentes e library path was marked as the answer   
    Pessoal, foi falha minha! peço desculpas... nestas versões o que acontece é que se você instala o 64 bits junto quando abre o library path ele traz selecionado diretamente na caixa os paths para versão 64 bits eu não enxerguei isto... noobada total! obrigado aos colegas e novamente sorry!
  7. AlexBecker's post in Errro no envio da NFSe - Falha de comunicação : 1001 was marked as the answer   
    Olá, para finalizar o tópico entramos em contato com a prefeitura, esta repassou o problema a unidade que atende a região e nos novos schemas na NFSe tudo foi resolvido! agradeço a todos!
  8. AlexBecker's post in problema com impressão do QRCode no PosPrinter ACBR 02/04/2019 was marked as the answer   
    Pessoal, como não encontrei maneira de editar o topico já postado vou postar a resposta para o ocorrido aqui mesmo, o problema é que todas as MP 4200 TH com firmware abaixo do 1.7 não imprimem o QRCode, nas 2 impressoras que tenho aqui atualizei o firmware e funcionou corretamente, então já fica de dica para quem estiver com problemas nesta impressora, obrigado.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.