Jump to content

Werner_Marques

Usuários SAC
  • Content Count

    685
  • Joined

  • Last visited

Community Reputation

82 Excellent

1 Follower

About Werner_Marques

  • Rank
    Membro Ativo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia, Estou com a mesma situação, sendo que o transportador é de carga própria. Alguma solução?
  2. O proprietário do veículo é pessoa física, e o transportador vinculado a ANTT é pessoa jurídica. Estou informando o proprietário CPF, porém o veículo com ANTT está vinculado a um CNPJ. Mesmo assim apresenta a rejeição, como se tivesse que informar o proprietário com os dados do transportador vinculada a ANTT, sendo que dessa forma antes estava gerando normalmente.
  3. O proprietário do veículo é pessoa física, e o transportador vinculado a ANTT é pessoa jurídica. Estou informando o proprietário CPF, porém o veículo com ANTT está vinculado a um CNPJ. Mesmo assim apresenta a rejeição, como se tivesse que informar o proprietário com os dados do transportador vinculada a ANTT, sendo que dessa forma antes estava gerando normalmente.
  4. Boa tarde, Mesmo problema aqui. SEFAZ-RS também. Algum posicionamento a respeito desse problema ? Será realmente na SEFAZ?
  5. O que eu preencho na propriedade LayoutRemessa? c240 ou c400?
  6. Bom dia, Obrigado por responder @Juliana Tamizou. Só pra ver se entendi: O componente dependendo do que eu informar na carteira e no convenio, ele irá automaticamente gerar de acordo com o formato que falei? Como devo setar a propriedade do formato do layout, c240 ou c400?
  7. Bom dia, Um cliente meu vai emitir boletos pelo BB usando o formato CBR 641/643. O componente tem suporte a esse formato de arquivo? Verifiquei no código e só vi a opção de CNAB240 e CNAB400 é isso mesmo?
  8. Boa tarde, Gostaria de saber se já disponibilizaram a versão 3.00a ? Atualizei os fontes hoje, porém não aparece a versão, segue: ACBrMDFe1.Configuracoes.Geral.VersaoDF := ve300;
  9. Passei no validador e foi validado com sucesso, mais a rejeição foi do arquivo enviado para o banco. Vou verificar com o banco essa inconsistência. Desde já agradeço.
  10. Bom dia, Alguém conseguiu solucionar esse problema? Estou realizando uma homologação e está apresentando essa mesma inconsistência. Estou com os fontes atualizados, e mesmo assim está preenchendo com zeros.
  11. Boa Tarde, @EMBarbosa. Consegui da forma que orientou codificando para base64. Concordo que não é o mais indicado usar o arquivo XML, vou conversar com o responsável pelo servidor para ver se é possível fazer de outra forma. Obrigado pela atenção e pelo auxilio, pode fechar o tópico.
  12. Boa tarde, não, estou fazendo assim: NodeNivelC.AddChild('logo').NodeValue := TBlobField(qr.fieldbyname('logo').AsString dessa forma ele deveria inserir em formato de texto, mas está acontecendo que ele insere somente os 3 primeiros caracteres.
×
×
  • Create New...