Jump to content

Zatiri (Nelson Lerma)

Membros
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Zatiri (Nelson Lerma)

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Parabéns Daniel. Excelente iniciativa. Muito sucesso pra você e toda a equipe.
  2. Perfeito. Procurei para onde estava apontando a referencia e encontrei um 'danadinho' sobrando. Removi e nem precisei indicar o local certo. Muito obrigado, BigWings I hope your 'BigWings' continue to cover the knowledge. Boa semana pra todos.
  3. Opa. Isso é muito bom. Valeu mesmo. Vou já conferir. Muito obrigado.
  4. Tentei. apaguei até o acbr e instalei de novo. Formatei a máquina e instalei tudo de novo, dentre outras coisas. Por enquanto está do jeito que eu falei: eu coloquei a procedure 'manualmente' na unit que entendi que deveria estar. Mas não confio nisso. Repare que essa procedure simplesmente não está onde o sistema está procurando. Até pensei que pudesse ter sido removida, mas ainda está sendo procurada. Por isso eu coloquei ela lá de novo. Mas se ela foi removida, ou levada pra outro lugar, então tem um motivo pra isso. Não fico tranquilo só por ter colocado ela lá. eu gostaria de entender o que aconteceu. Se voce descobrir alguma coisa, ficarei grato se puder compartilhar. Abraço e muito obrigado.
  5. Opa. Desculpe a demora. Eu mexi no fonte, então pra pegar a mensagem limpa, reinstalei tudo do jeito que estava a mensagem é essa: [dcc32 Error] pcnEnvEventoNFe.pas(451): E2003 Undeclared identifier: 'LerIniArquivoOuString' Lembrando que ela só aparece quando eu compilo meu projeto. Ao carregar o Delphi não aparece. Outra coisa: eu percebi que era uma procedure, então coloquei ela em uma Unit e funciona. Só que não acho certo mexer no fonte do ACBr. Eu gostaria de usar do jeito que eu baixo. Até porque isso é um remendo, rs. Se voce tiver uma luz, vou agradecer muito. Na verdade, agradeço desde já, pela boa vontade. Mesmo que não consiga nada.
  6. Olá, pessoal. Eu já procurei pelo Forum, e encontrei um tópico sobre isso, mas era sobre esse erro ao instalar o ACBr. Na instalação não tenho problemas, mas pra não ser negligente, segui as dicas que são passadas ali, sem conseguir resolver. Esse erro eu estou recebendo ao compilar meu projeto. Estava funcionando normalmente, e eu atualizei o ACBr, e daí não consegui mais trabalhar. Já formatei minha máquina, instalei o ACBr pelo instalador e manualmente. Apaguei toda a pasta do ACBr e baixei tudo de novo, baixei outra versão do Fortes (coisa meio desesperada, rs). Localizei aqui onde essa declaração deve ser feita, e cheguei até a adicionar a unit ACBrDFeUtil.pas ao meu projeto. Só que depois descobri que ela não está mais ali. Eu achei essa procedure, que foi adicionada pelo Juliomar Marchetti, inseri ela de novo nessa Unit e rodou. Só que eu retirei de novo, pois não tem sentido simplesmente inserir isso. Se o Delphi achar isso no lugar errado não tenho certeza que poderá trazer os resultados necessários, ou corretos. Pra mim é como declarar variável em mais de uma unit compartilhada e depois o Delphi pega o valor de outro lugar, e coisas assim. Alguém já passou por isso e poderia me dar uma ajuda? Estou tentando consertar isso desde sexta feira. Até acredito que eu estou comendo bola, pois depois de algumas horas em cima de um problema, parece que tudo fica mais nublado, rs.
  7. Parabéns, amigo. Eu já estava pensando que o problema estava com meu certificado. O meu é o A1 da Certisign, em token (pen drive), e nada nem ninguém estava conseguindo me ajudar. A sua iniciativa merece um brinde! Acho que todos os que conseguirem poderiam indicar aqui qual o tipo de seu certificado para montarmos uma lista dos que permitem. Valeu mesmo, campeão. Abraços aí.
×
×
  • Create New...