Jump to content

jairconde

Membros
  • Posts

    11
  • Joined

  • Last visited

Everything posted by jairconde

  1. Vamos a as configurações que tenho: Windows 8.1 x64 br Delphi 7 .0 Enterprise (Bulid 4.453) Fortes Report V 3.23 VCL Desinstalei o ACBr (apaguei tudo da minha máquina e do Delphi. Baixei o Tortoise e ACBrInstall.exe e comecei tudo do zero. Instalo o ACBr com sucesso apenas para o Rave Report. Quando tendo instalar para o Fortes acontecem os erros já relatados. Já atualizei, desinstalei e nada deixa instalar para o Fortes Report. Será a minha 3.23 ? OBS: Só uso o Fortes Reporto como meu gerador de relatórios com sem nenhum problema!
  2. Alguma sugestão Isaque e ou Ítalo ? Devo formatar um micro com windows 7 ou 8 e depois o delphi e fortes para depois disso instalar o ACBr? Por favor aguardo alguma ajuda dos senhores, pois como disse: Instalo o ACBr com Rave perfeitamente. O ERRO ocorre quando tento instalar com o Fortes Report.
  3. Seguem os 2 anexos (Imagem da tela de instalação e arquivo de Log) log_Delphi7_erro.txt
  4. EU postei no texto aqui o erro do Quick Report, creio que o Italo esteja certo com relação a versão do meu Quick Report, pois o tenho instalado, mas só uso o Fortes Report. Anexando a imagem o o log que o ACBrInstall.exe gerou (Isaque, eu postei no anexo o erro do fortes e no texto o erro do Quick Report) se puder analisar constatará o que relato. Contudo, para que não haver dúvidas estou postando novamente a tela de instalação apenas com o Fortes Report e o arquivo de log gerado pelo ACBrInstall.exe
  5. Desta vez anexei a imagem da tela de instalação do ACBrInstall.exe. Se eu escolher apenas Rave instala perfeitamente. Mas quando tento apenas com o Fortes ou Quick gera o erro. Uso Windows 8.1 x64 Delphi 7 instalado na pasta "C:\Borland" ACBr instalado em "C:\Conde\ACBr" Tenho o arquivo "RLibWinD7vcl.dcp", o copiei para as seguintes pastas : "C:\Conde\ACBr", (diretório de instalação do ACBr) "C:\Conde\ACBr\Lib\Delphi\LibD7" e (diretório de bibliotecas do ACBr) "C:\Borland\Delphi7\Lib" Erro, Log do Fortes anexado Erro do quick: Compiling package C:\Conde\ACBr\\Pacotes\Delphi\ACBrNFe2\ACBrNFeDanfeQRpkg.dpk C:\Borland\Delphi7\bin\dcc32.exe "C:\Conde\ACBr\\Pacotes\Delphi\ACBrNFe2\ACBrNFeDanfeQRpkg.dpk" -B -$O- -$W+ -$Y- -M -Q -H- -W- -DRELEASE -U"..\..\..\..\..\Borland\Delphi7\lib" -U"$(DELPHI)\Lib;$(DELPHI)\Bin;$(DELPHI)\Imports;$(DELPHI)\Projects\Bpl;$(DELPHI)\Rave5\Lib;..\..\..\Fontes\ACBRBO~1;..\..\..\Fontes\ACBRBO~1\Logos;..\..\..\Fontes\ACBRBO~1\Logos\Colorido;..\..\..\Fontes\ACBRBO~1\Logos\PRETOB~1;..\..\..\Fontes\ACBRCA~1;..\..\..\Fontes\ACBRCO~2;..\..\..\Fontes\ACBRCO~1;..\..\..\Fontes\ACBrCTe;..\..\..\Fontes\ACBRDI~1;..\..\..\Fontes\ACBRDI~1\ACBRFA~1;..\..\..\Fontes\ACBrGNRE;..\..\..\Fontes\ACBrLFD;..\..\..\Fontes\ACBrMDFe;..\..\..\Fontes\ACBrNFe2;..\..\..\Fontes\ACBrNFSe;..\..\..\Fontes\ACBrPAF;..\..\..\Fontes\ACBrSAT;..\..\..\Fontes\ACBrSEF2;..\..\..\Fontes\ACBRSE~1;..\..\..\Fontes\ACBRSI~1;..\..\..\Fontes\ACBrSPED;..\..\..\Fontes\ACBrSPED\ACBRSP~1;..\..\..\Fontes\ACBrSPED\ACBRSP~2;..\..\..\Fontes\ACBrSPED\ACB35C~1;..\..\..\Fontes\ACBrSPED\ACBRSP~4;..\..\..\Fontes\ACBrSPED\ACBRSP~3;..\..\..\Fontes\ACBrTCP;..\..\..\Fontes\ACBrTEFD;..\..\..\Fontes\Imagens;..\..\..\Fontes\PCN2;..\..\..\Fontes\SINTEG~1;..\..\..\Fontes\synalist;..\..\..\Fontes\ZLibExGZ;..\..\..\Fontes\ZLibExGZ\win32;..\..\..\Fontes\ZLibExGZ\win64;..\..\..\Fontes\ZLibExGZ\zlib" -U"..\..\..\Lib\Delphi\LibD7" -I"$(DELPHI)\Lib;$(DELPHI)\Bin;$(DELPHI)\Imports;$(DELPHI)\Projects\Bpl;$(DELPHI)\Rave5\Lib;..\..\..\Fontes\ACBRBO~1;..\..\..\Fontes\ACBRBO~1\Logos;..\..\..\Fontes\ACBRBO~1\Logos\Colorido;..\..\..\Fontes\ACBRBO~1\Logos\PRETOB~1;..\..\..\Fontes\ACBRCA~1;..\..\..\Fontes\ACBRCO~2;..\..\..\Fontes\ACBRCO~1;..\..\..\Fontes\ACBrCTe;..\..\..\Fontes\ACBRDI~1;..\..\..\Fontes\ACBRDI~1\ACBRFA~1;..\..\..\Fontes\ACBrGNRE;..\..\..\Fontes\ACBrLFD;..\..\..\Fontes\ACBrMDFe;..\..\..\Fontes\ACBrNFe2;..\..\..\Fontes\ACBrNFSe;..\..\..\Fontes\ACBrPAF;..\..\..\Fontes\ACBrSAT;..\..\..\Fontes\ACBrSEF2;..\..\..\Fontes\ACBRSE~1;..\..\..\Fontes\ACBRSI~1;..\..\..\Fontes\ACBrSPED;..\..\..\Fontes\ACBrSPED\ACBRSP~1;..\..\..\Fontes\ACBrSPED\ACBRSP~2;..\..\..\Fontes\ACBrSPED\ACB35C~1;..\..\..\Fontes\ACBrSPED\ACBRSP~4;..\..\..\Fontes\ACBrSPED\ACBRSP~3;..\..\..\Fontes\ACBrTCP;..\..\..\Fontes\ACBrTEFD;..\..\..\Fontes\Imagens;..\..\..\Fontes\PCN2;..\..\..\Fontes\SINTEG~1;..\..\..\Fontes\synalist;..\..\..\Fontes\ZLibExGZ;..\..\..\Fontes\ZLibExGZ\win32;..\..\..\Fontes\ZLibExGZ\win64;..\..\..\Fontes\ZLibExGZ\zlib" -R"$(DELPHI)\Lib;$(DELPHI)\Bin;$(DELPHI)\Imports;$(DELPHI)\Projects\Bpl;$(DELPHI)\Rave5\Lib;..\..\..\Fontes\ACBRBO~1;..\..\..\Fontes\ACBRBO~1\Logos;..\..\..\Fontes\ACBRBO~1\Logos\Colorido;..\..\..\Fontes\ACBRBO~1\Logos\PRETOB~1;..\..\..\Fontes\ACBRCA~1;..\..\..\Fontes\ACBRCO~2;..\..\..\Fontes\ACBRCO~1;..\..\..\Fontes\ACBrCTe;..\..\..\Fontes\ACBRDI~1;..\..\..\Fontes\ACBRDI~1\ACBRFA~1;..\..\..\Fontes\ACBrGNRE;..\..\..\Fontes\ACBrLFD;..\..\..\Fontes\ACBrMDFe;..\..\..\Fontes\ACBrNFe2;..\..\..\Fontes\ACBrNFSe;..\..\..\Fontes\ACBrPAF;..\..\..\Fontes\ACBrSAT;..\..\..\Fontes\ACBrSEF2;..\..\..\Fontes\ACBRSE~1;..\..\..\Fontes\ACBRSI~1;..\..\..\Fontes\ACBrSPED;..\..\..\Fontes\ACBrSPED\ACBRSP~1;..\..\..\Fontes\ACBrSPED\ACBRSP~2;..\..\..\Fontes\ACBrSPED\ACB35C~1;..\..\..\Fontes\ACBrSPED\ACBRSP~4;..\..\..\Fontes\ACBrSPED\ACBRSP~3;..\..\..\Fontes\ACBrTCP;..\..\..\Fontes\ACBrTEFD;..\..\..\Fontes\Imagens;..\..\..\Fontes\PCN2;..\..\..\Fontes\SINTEG~1;..\..\..\Fontes\synalist;..\..\..\Fontes\ZLibExGZ;..\..\..\Fontes\ZLibExGZ\win32;..\..\..\Fontes\ZLibExGZ\win64;..\..\..\Fontes\ZLibExGZ\zlib" -N0"..\..\..\Lib\Delphi\LibD7" -LE"..\..\..\Lib\Delphi\LibD7" -LN"..\..\..\Lib\Delphi\LibD7" -U"..\..\..\..\..\Borland\Delphi7\Rave5\Lib" Borland Delphi Version 15.0 Copyright © 1983,2002 Borland Software Corporation C:\Conde\ACBr\\Pacotes\Delphi\ACBrNFe2\ACBrNFeDanfeQRpkg.dpk(76) Fatal: Required package 'QR5RunD7' not found Compilation failure ACBr__log_Delphi_7.txt ACBr__log_Delphi_7.txt
  6. Tenho Windows 8.1 x64 Delphi 7 (e32 bits) Instalado no Delphi tenho o Quick Report e Fortes Report. Erro de Log gerado pelo ACBrInstall: anexado o que devo fazer: desinstalar tudo: tortoise, ACBr e começar do zero ? quais opçoes escolho na instalação do ACBrInstall.exe ? (só uso Nfe) ACBr__log_Delphi_7.txt
  7. Bom dia pessoal; Baixei e li o manual conforme instruções do Isaque Pinheiro. Minha pergunta é bem básica e creio ter muitas respostas aqui; Achei estes links: ACBR NFE – BAIXANDO E INSTALANDO NO DELPHI 7: http://rodriza.com.br/acbr-nfe-baixando-e-instalando-no-delphi-7/ A Instalação do ACBR NFe é só seguir o tutorial ou alguma outra dica da comunidade?
  8. Isaque Pinheiro: Feito o pgto da Assinatura mensal do SAC de 120,00. Pode me ajudar a utilizar o ACBr NF-e?
  9. Bom Dia! Hoje eu utilizo o gerador de Nf-e de outro fornecedor que não está atendendo em absolutamente nada as minhas necessidades, e só me dando dores de cabeça. Há uns 2 anos venho postergando esta mudança que se faz necessária! Sou um programador individual (trabalho só) e tenho poucos clientes, mas que me mantém e nada a reclamar, ao contrário. Contudo esta mudança me causa arrepios, pois eu não entendo nada de gerador de NF-e. Tenho uma DLL que gera as NF-e´s e uma documentação de como implantá-la e pronto. Eu mudando para a NF-e da ACBr posso ter ajuda por exemplo remota de vocês para implantar a NF-e em um dos meus sistemas? Se sim, como e quando posso fazer esta mudança e qual o custo ? Conto com a ajuda do(a)s senhore(a)s!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.