Jump to content

julio_cld

Membros
  • Posts

    129
  • Joined

  • Last visited

Recent Profile Visitors

1,238 profile views

julio_cld's Achievements

Collaborator

Collaborator (7/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

14

Reputation

2

Community Answers

  1. Obrigado Italo pelo feedback, vou validar com o provedor essa situação.
  2. comparei e percebi que foi removido as tags soapenv: Debugando no componente, percebi que no momento que adicionado body da função DefinirMsgEnvio (TACBrNFSeXWebserviceSoap11) da classe ACBrNFSeXWebserviceBase , salvo o XML e valido e me retorna assinatura inválida.
  3. Italo, observei o seguinte: O XML que eu salvo localmente (propriedade FACBrNFSe.WebService.Emite.XmlEnvio) após executar o comando FACBrNFSe.Emitir Esse XML é o que eu anexei nas conversações anteriores, esse realmente validando na receita está ok com a assinatura. Porém acessando o site do betha, baixei o XML que está salvo no provedor, este validei na receita e retorna assinatura inválida. vou anexar o XML que baixei no site do betha. LoteRps_Protocolo_588893393123734.xml
  4. Bom dia, feito, mesmo erro 00008 - Assinatura inválida - Assinatura digital inválida. Segue o XML00102929715000159484626072022-EnviarLote.xml
  5. Retificando. Testei novamente em outra máquina, agora me retorno erro 00008 - Assinatura inválida - Assinatura digital inválida. XML no anexo 00102929715000159484225072022-EnviarLote.xml
  6. Algo relacionado a máquina que eu estava testando. Testei novamente em outra máquina, agora me retorno erro 00008 - Assinatura inválida - Assinatura digital inválida. 00102929715000159483525072022-EnviarLote.xml
  7. Pasta schemas atualizados, reinstalado todos os componentes e a mensagem persiste. Irei testar em outra máquina e validar.
  8. Segue no anexo print. Estou apontando para o schemas do diretório ACBrTrunk2\Exemplos\ACBrDFe\Schemas\NFSe
  9. Bom dia, Testei pelo programa de exemplo, e me retornou o mesmo erro de quando é enviado pela minha aplicação. Obs: Achei estranho o arquivo XML (temp1.xml - arquivo saldo no diretório do programa de exemplo) de envio estar incompleto. temp1.xml
  10. Removi o componente antigo da minha aplicação e instalei o ACBr novamente (marquei apenas o componente novo ACBrNFSeX). Estou usando apenas o novo componente, mesmo assim está me apresentando o mesmo erro. Logo o problema não está em usar os 2 componentes na mesma aplicação.
  11. Está tudo separado por classe. Quando a cidade é joaçaba é instanciando a classe com o objeto ACBrNFSeX nos demais é instanciado a classe com o objeto ACBrNFSe.
  12. Na mesma aplicação tenho os 2 componentes instalados. Estou migrando por provedor, ou seja, o primeiro que iria usar o novo componente é o betha e os demais provedores iriam usar o componente antigo. Por questão de segurança (impacto em clientes) pretendia fazer dessa forma.
  13. Sim, fontes e schemas atualizados e ACBr reinstalado. Será que isso está ocorrendo pq estou usando os 2 componentes simultâneos?
  14. Joaçaba - SC Código do município 4209003. Obs: Pelo componente antigo é emitido a NFSe com sucesso, apenas com o novo componente ocorre o erro X800 - Erro de Validação: Content for element '{http://www.betha.com.br/e-nota-contribuinte-ws}EnviarLoteRpsEnvio' is incomplete according to the DTD/Schema. Expecting: {http://www.w3.org/2000/09/xmldsig#}Signature.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.