Jump to content

MatheusPC

Membros
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MatheusPC

  • Rank
    Novato
  • Birthday 05/25/1982

Profile Information

  • Sexo
    Masculino
  • Localização
    Torres - RS
  1. Novamente obrigado pela ajuda, Atualizei meu lazarus para a versão 2.4. De fato, não sei exatamento o que resolveu o problema, ontem fiz algumas tentativas de descritas a seguir, porém, na versão 1.2.0.71 sem sucesso. Exclui o diretorio Trunk 2, baixei o Power PDF v 0.9.15, baixei o Fortes Report, baixei a Trunk2, veio a versão 1.2.0.74 no txt e 1.2.0.75 no executável, compilei e Instalei os pacotes 1 a 1 conforme o manual, compilei o ACBrMonitor.lpi, Compilei o setup e instalei como ADM, e abriu normalmente.
  2. Baixei os fontes atualizados do SVN, compilei e ao executar aparece a seguinte mensagem: Não encontrei outros arquivos que pudessem ajudar diagnosticar o problema. Desde já agradeço pela ajuda.
  3. Bom dia, este comando "ACBrNFe1.WebServices.AdministrarCSCNFCe" é para o ACBr Plus ou qual seria a versão para o Plus? Alterei o ACBrNFeServicos.ini e adicionei os links para o estado de GO, também consultei os fontes para ver se existe a implementação no Plus, porém não consta nas listas de comando disponíveis no fórum e de forma nenhuma consegui acessar dentro do Objeto NFe.
  4. Bom dia, das vezes que enfrentei este problema sempre resolveu digitar o CSC com hífens e o ID sem os zeros a esquerda.
×
×
  • Create New...