Jump to content

jmcamargos

Membros
  • Content Count

    77
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jmcamargos

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde, Já fiz todos os procedimentos indicados e o erro continua ocorrendo. Essas configurações indicadas, já foram todas testadas e ainda continua o erro.
  2. Bom dia Gente, Alguém tem alguma ideia do que eu posso fazer para resolver este problema? Se alguém puder postar aqui, as configurações de um servidor Proxy que está funcionando com o ACBrMonitor, para que eu possa comparar com as minhas, ficarei muito grato. Ou então me dar alguma dica do que configurar no servidor Proxy para liberar o acesso do ACBrMonitor, já que sem o servidor Proxy, o ACBr funciona normalmente. A data de desligamento da NF-e 3.10 está chegando e eu não consigo fazer o ACBrMonitor funcionar com o Proxy. Agradeço qualquer ajuda. Obrigado.
  3. Bom dia José Junior, Já fiz esse teste e consigo acessar até mesmo os links da SEFAZ-MG diretamente pelo browser, só através do aplicativo ACBrMonitor não funciona. Se faço uma conexão direta, através de wi-fi pelo celular na própria máquina, o ACBrMonitor funciona normalmente. Mas se ativo o Proxy, não funciona de jeito nenhum. No seu servidor Proxy, foi feito alguma configuração diferente? tem como vc me enviar prints das telas de configurações, para eu comparar com as minhas. Obrigado pela sua resposta, como sempre participativo e atuante.
  4. Bom dia Pessoal, Alguém tem alguma ideia do que pode estar provocando o erro apresentado aqui? Obrigado.
  5. Estou de volta. Ainda estou enfrentando o problema, nada de resolver. Agora fiz o teste na própria máquina. Quando a máquina está com o Proxy ativado, o erro ocorre: Ao testar o status do serviço, vem o erro: Se eu pegar o link acima, e ir na barra de endereços do Google, o serviço abre corretamente: Veja o XML que me é retornado: NFeStatusServico4 Nesta mesma máquina, desativei o servidor Proxy, fiz uma conexão direta através do celular, via wi-fi, fiz o teste de status da conexão e obtive sucesso. O erro só ocorre através do ACBrMonitor. Estou com os fontes via SVN atualizados (dia 11/07/2018). Deve ter algo mais a ser configurado no ACBrMonitor ou algo a ser liberado no servidor Proxy, para que o ACBrMonitor funcione, só que não sei o que mais posso fazer. Já liberei todos os endereços da SEFAZ-MG no servidor Proxy, mesmo assim não funciona através do ACBrMonitor. Se alguém puder me dar uma luz, uma dica, agradeço muito.
  6. Em outra máquina, windows 7 com sp1, porém sem proxy, o sistema funciona perfeitamente.
  7. Bom dia, José M. Junior, baixei os fontes do SVN ontem à noite, gerei uma nova versão. Realmente vi que houve várias correções, principalmente em questões de schemas. Atualizei o Executável (AcbrMonitor.exe) e também todos os schemas, mas infelizmente o erro persiste. Maurício, já fiz esse processo 2 ou 3 vezes, reinstalei tudo novo, sem copiar nada, mas o erro persiste. Eu te enviei um email, respondendo um pedido de arquivo ENTNFE.TXT José M. Junior, a única coisa que ainda não fiz foi atualizar a cadeia de certificados. A empresa utiliza o certificado A3 (Token) da Prodemge, a cadeia de certificados instalada atualmente é de 2014. Atualmente nessa mesma máquina, roda a versão do AcbrMonitor (0.3.0.5) para a NF-e 3.10, que está funcionando normalmente. Ainda não fiz a atualização da cadeia de certificados com medo dessa versão parar de funcionar também e a empresa não pode parar de emitir NF-e. Será que posso atualizar a cadeia de certificados, sem atrapalhar a versão atual? A cadeia de certificados pode estar provocando o erro da versão nova do AcbrMonitor (NF-e 4.0)? Vi no site da Prodemge que tem uma versão nova com data de Maio/2017. Devo atualizar a versão da Prodemge disponível em: https://wwws.prodemge.gov.br/cadeias-individualizadas-e-componentes#hierarquia-atual-para-certificados-emitidos-a-partir-de-27-12-2016 Ou atualizar a versão que achei no blog do Regys Borges, disponível em: https://regys.com.br/nf-enfc-e-atualizacao-de-cadeia-de-certificados/#.WzylRtJKjIU Qual delas devo atualizar? Agradeço a ajuda, mas infelizmente ainda não resolvi meu problema.
  8. Vc diz para eu baixar uma nova versão do SVN? Hoje estou com a versão 1.2.0.5, baixada neste fim de semana. Tem uma nova disponível?
  9. Obrigado Mauricio pela resposta. Infelizmente não funcionou. Fiz a alteração, desabilitando "Usar SSL 2.0", fechei e abri novamente o Acbr e o erro persiste: EACBrDFeException - WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro Interno: 0 Erro HTTP: 407 URL: https://hnfe.fazenda.mg.gov.br/nfe2/services/NFeStatusServico4 WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro Interno: 0 Erro HTTP: 407 URL: https://hnfe.fazenda.mg.gov.br/nfe2/services/NFeStatusServico4
  10. Estou instalando a NF-e 4.0 e estou enfrentando vários problemas. Já passei por diversas dificuldades entre máquina desatualizada, configurações erradas, etc. Meu windows é windows 7, com SP1 com últimas atualizações do windows update todas instaladas. Já configurei tudo que vi na internet sobre habilitar a utilização do TLS 1.2 Já instalei a DLL da capicom e registrei. Após baixar os fontes SVN da última versão do ACBrMonitorPlus (1.2.0.5), compilar, agora estou com o erro abaixo: Pesquisando na internet, vi que o erro é referente ao Proxy. Já configuramos o servidor, liberando os endereços dos servidores da SEFAZ-MG, porém, o erro persiste. Se copiar o endereço e abrir diretamente no browser, pede o certificado e funciona corretamente. Mas o ACBr não consegue a conexão. Já fiz as devidas configurações do certificado (A3): Já configurei o SSL Type = LT_TLSv1_2, mas o erro persiste. As configurações de Proxy, estão definidas, com usuário e senha corretos: Configurações do Internet Explorer 11 (Opções da internet) Já configurei de diversas formas acima, mas nada faz funcionar. Não sei mais o que fazer e a empresa já está me cobrando, pois o prazo está se esgotando. Se alguém puder ajudar, agradeço. Arquivo de configurações ACBrMonitorPlus: ACBrMonitor.ini Arquivo de configurações servidores: ACBrNFeServicos.ini
  11. Bom dia Werner, Obrigado por sua resposta. Meu problema é que estou com a versão ACBRMONITORPLUS (1.1.0.54) que é a última versão Free liberada e nela, eu não consigo deixar as configurações conforme vc mostrou. Se seleciono (SSL Lib.) como libWinCrypt, o sistema automaticamente muda o (XML Sign. Lib.) para xsMsXml Mesmo se eu configurar (SSL Type) como LT_all, não funciona. Se seleciono (XML Sign. Lib.) para xsLibXml2, o sistema automaticamente muda o (SSL Lib.) como libCustom Mesmo se eu configurar (SSL Type) como LT_all, não funciona. Eu não consigo deixar conforme a imagem que você postou. Já questionei se isso é um erro da versão Free, porém, ninguém ainda respondeu. O fato é, que eu não consigo configurar conforme todas as orientações aqui do forum, que é conforme vc postou, e não tem outra versão liberada e não consigo fazer o sistema funcionar com a NFe 4.0.
  12. Olá Lucas, Segue o arquivo ACBrNFeServicos. Obrigado. ACBrNFeServicos.ini
  13. Olá André, obrigado pelo seu retorno. Já tentei todas as configurações (httpNone, httpWinINet, httpWinHttp, httpOpenSSL, httpIndy) e ocorre os erros abaixo, quando altero as configurações: - Inativo ou Inoperante tente novamente. Método "Enviar" não implementado em: TDFeSSLHttpClass Erro Interno: 12002 Erro HTTP: 200 Erro: Requisição não enviada. Erro: 12002 - TimeOut de Requisição Erro: Requisição não enviada. Erro: 12002 - TimeOut de Requisição EACBrDFeException - Suporte a "httpIndy" disponível apenas Delphi Suporte a "httpIndy" disponível apenas Delphi Oi Graça, obrigado pelo seu retorno. o .NET Framework também está atualizado, veja: Algumas considerações, que observei agora: 1) vi que nos programas instalados na máquina, existe uma versão do ACBRNFeMonitor, versão antiga (0.8.12.3) instalada na máquina: Eu preciso dessa versão instalada? Lembrando que nesta mesma máquina funciona a versão do ACBRMONITORPLUS (0.3.05.0) que precisa continuar funcionando. Se eu desinstalar esta versão do ACBrNFeMonitor acima destacada, irá atrapalhar a versão do ACBRMONITORPLUS (0.3.05.0)? 2) a cadeia de certificados da Prodemge que está instalada na máquina é antiga (e funciona perfeitamente com a versão ACBRMONITORPLUS 0.3.05.0): eu preciso atualizar esta versão da cadeia de certificados para rodar a versão da NFe 4.0? 3) vi que na máquina está instalada uma versão do CAPICOM antiga: eu preciso atualizar esta versão do CAPICOM, ou posso desinstalar esta versão? Obrigado a todos.
  14. Obrigado José M.S. Junior por suas respostas. Já fiz todas as atualizações do windows 7, com SP1. Tanto através do windows update, como também, instalando os pacotes recomendados acima. Uma coisa que observei, é que eu não consigo deixar as configurações conforme vc citou acima. Se seleciono (SSL Lib.) como libWinCrypt, o sistema automaticamente muda o (XML Sign. Lib.) para xsMsXml Se seleciono (XML Sign. Lib.) para xsLibXml2, o sistema automaticamente muda o (SSL Lib.) como libCustom Eu não consigo deixar conforme a imagem que você postou. Lembrando que neste cliente, o certificado é um A3 (Token) que está instalado na máquina e também conectado (plugado) diretamente no computador. Instalei a mesma versão ACBRMONITORPLUS (1.1.0.54) em outro cliente com (Windows 7, com SP1) utilizando um certificado A1 e funciona perfeitamente. Será que é problema na versão do ACBR?
  15. Pessoal, alguém poderia me ajudar? Não sei mais o que tentar. Atualizei os protocolos informados pelo José M. S. Junior acima, mas o erro ainda continua. Atualizei o windows, através do windows update...estava com 20 atualizações pendentes...tudo agora foi atualizado (Windows 7 com SP1) Na mesma máquina eu tenho a versão do ACBRMONITORPLUS (0.3.05.0) que funciona corretamente, enviando NFe 3.10. Mas, com a versão do ACBRMONITORPLUS (1.1.0.54), não consigo comunicação nem configurando NFe 3.10, nem 4.00, tanto ambiente produção como homologação. Sempre ocorre o erro: Já tentei configurar as opções acima de todas as formas, mas sempre ocorre o erro. Se eu altero o número da porta do proxy de 3128 para 3434, o erro muda: O usuário e senha informados nas configurações do Proxy, estão corretos e são os mesmos que libera a versão antiga do ACBRMONITORPLUS (Versão 3.10) e nesta versão funciona corretamente. Anexei o arquivo de configurações (ACBMonitor.ini). ACBrMonitor.ini Agradeço qq ajuda, pois preciso colocar a versão 4.00 para funcionar. Obrigado.
×
×
  • Create New...