Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Dênio Galdino

Membros
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dênio Galdino

  • Rank
    Membro
  1. Bom Dia Gostaria de saber se é possível imprimir a NFS-e sem o Preview? Criei um time que fica lendo uma pasta predeterminada, ao ler um arquivo de impressão mando imprimir mas ele abre o Preview, eu gostaria de já mandar direto para a impressora. Obrigado
  2. Bom Dia, Italo Segue em anexo as mudanças que efetuei. ACBrNFSe.rar
  3. Bom Dia, Gostaria de saber se é possível efetuar uma consulta de lote enviando o numero de protocolo e gerar o xml de NFSe. Nos testes que fiz usando ACBrNFSe1.ConsultarLoteRps ele busca o arquivo de envio do lote. Gostaria de fazer esta consulta sem a necessidade deste arquivo, caso ocorra alguma erro e o arquivo não exista mais. Obrigado
  4. Bom Dia Estou fazendo alguma alteração na unit ACBrNFSeDANFSeQRRetrato. Observei que alguns campos não estavam recebendo os valores e estavam sendo impresso o caption original. Se tiver mais alguma coisa Mudancas.txt
  5. Bom Dia Estou fazendo alguma alteração na unit ACBrNFSeDANFSeQRRetrato. Observei que alguns campos não estavam recebendo os valores e estavam sendo impresso o caption original. Se tiver mais alguma coisa
  6. Bom Dia Estou fazendo alguma alteração na unit ACBrNFSeDANFSeQRRetrato. Observei que alguns campos não estavam recebendo os valores e estavam sendo impresso o caption original. Em anexo arquivo com a explicação das mudanças. Se tiver mais alguma coisa eu posto. Ps: Estou usando o QuickReport 5.02 Obrigado
  7. Boa Tarde, Juliomar Deu certo, obrigado. Minha duvida é se tiver alguma alteração nestes fontes vou ter que fazer tudo de novo? Mas graças a Deus e a vocês do Projeto ACBr, consegui evoluir apos 2 meses de fracasso. Obrigado a todos.
  8. Boa Tarde. Comecei ouvindo a Marcha Imperial. Desinstalei todo o Delphi com componentes. Instalei o Delphi e depois o QuickReport 5.02. Funcionou..... Instalei os componente que precisava e os componentes do ACBr. Agora estou com um outro probleminha. QRNFSe.Page.Continuous: Property Continuous does not exist. Já pesquisei no fórum e tentei as soluções apresentadas mas nenhuma funcionou. Mas sou brasileiro e não desisto nunca. Obrigado a todos.
  9. Bom Dia, Testei agora em uma maquina aqui na empresa que não tinha Delphi instalado. Instalei o Delphi e depois o QuickReport e funcionou sem problemas. Vou desinstalar todos os componentes da minha maquina e depois o Delphi. Apagar todas as referencias e começar do zero. Dançar Lepo Lepo, indicava o meu grau de desespero, agora vou ouvir a Nona Sinfonia de Beethoven.
  10. AH já não sei o que fazer, (talvez dançar lepo lepo). Realmente já não sei o que fazer. Acho que a ultima solução será desinstalar todos os componentes que tenho, o delphi e tentar instalar novamente. Vou fazer isto no computador dos meus filhos lá de casa. Vou instalar o Delphi e depois o QuickReport. Obrigado a todos.
  11. Bom Dia Italo, Na pasta não existe este arquivo, já pesquisei no computador todo, apagando todos que encontrei, removi as instalações anteriores, apaguei do registro do windows. Mas ate o momento não consigo fazer funcionar. Pelo que entendi a unit QRExpr tem referencia a qrpt70, e a qrpt70 tem referencia a QRExpr. E varias outras units fazem referencia a qrpt70 e faz referencia a esta units. Estou tentando, não sei se tem algum outro componente instalado que possa esta fazendo isto. Obrigado pela ajuda.
  12. Boa Tarde Italo, Agora só esta faltando eu conseguir colocar o QuickReport funcionando, estou com o seguinte erro: Já desinstalei e instalei o QuickReport varias vezes. Já baixei na Internet o qrpt70.bpl, já excluir e deixei ele gerar novamente, mas sempre da este erro. Obrigado.
  13. Boa Tarde Italo, Fiz algumas mudanças no ACBrProvedorPronim nos metodos: GeraEnvelopeRecepcionarLoteRPS, GeraEnvelopeConsultarSituacaoLoteRPS, GeraEnvelopeConsultarLoteRPS, GeraEnvelopeConsultarNFSeporRPS, GeraEnvelopeConsultarNFSe, GeraEnvelopeCancelarNFSe, GetConfigCidade. Segue em anexo as alterações que fiz. Consegui enviar o xml e pegar o retorno. Obrigado. alteracoes.txt
  14. Bom Dia, Recebi as atualizações dos componentes e parabéns a equipe, Agora ao tentar enviar o lote recebi o retorno de erro de validação, acho que estou sem alguns schemas de validação. Estou anexando o arquivo enviado e o retorno da validação. Observei que o arquivo de exemplo enviado pela prefeitura de contagem esta diferente do arquivo enviado pelo componente. 123-env-lot-c-xml é o envelope gerado pelo componente e Envelope SOAP (3).xml é o exemplo que o suporte da prefeitura me enviou. Usei o exemplo para gerar o lote e rps. Obrigado a todos 123-env-lot-c.xml 123-r
  15. Bom Dia Finalmente consegui um retorno da Prefeitura de Contagem. Observei que os arquivos de exemplo que me passaram o rps não é assinado, mas o lote é assinado. Observando o arquivo "123-env-lot-c.xml" que foi gerado pelo exemplo vi que não tem nenhuma assinatura, no arquivo "Envelope SOAP.xml" que me enviaram consta assinatura no lote. Como proceder para alterar no ACBrNFSr? Obrigado 123-env-lot-c.xml Envelope SOAP.xml
×
×
  • Create New...