Jump to content

danielpohren

Membros
  • Posts

    86
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

danielpohren's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

4

Reputation

1

Community Answers

  1. Bom dia Acabei descobrindo na "tentativa e erro"... Não sei se tem sentido, mas a unica coisa que vi de diferente entre meu fonte e o fonte do Demo do ACBR é que eu alimentava apenas o ACBrMail1.Body (que é o HTML. Não alimentava o AltBody que é o em TXT simples Meu fonte é: ACBrMail1.Body.Clear; ACBrMail1.Body.Add(StringReplace(vsCorpo, #13#10, '', [rfReplaceAll])); Apenas acrescentei a seguinte linha ao fonte: ACBrMail1.AltBody.Assign(edMensagem.Lines); E agora passou a funcionar. Compartilho a solução aqui, caso alguem passe por este mesmo problema
  2. Bom dia. Desculpem pela dúvida básica, mas estou desanimando já... Peguei o demo do componente ACBREmail e enviando um email por ele foi incluido corretamente o LOGO do ACBR no corpo do email, lindamente (print tirado a partir de email aberto no Tunderbird): Tentei fazer IGUAL, mas no meu caso, o email aberto no GMAIL fica certinho, do jeito que eu quero, mas o email no tunderbird mostra assim, com o Logo como anexo apenas... O que mais me "encuca" é que no gmail mostra correto...: O trecho do meu HTML que cria esta assinatura: E o trecho do fonte onde acrescenta o logotipo: if Fileexists(DataModuleMAIL.tUsuariosMAILER_ASSINATURA_IMAGEM.AsString) then ACBrMail1.AddAttachment(DataModuleMAIL.tUsuariosMAILER_ASSINATURA_IMAGEM.AsString, 'LogoAssinatura', adInline); Por favor, o que o noob aqui está fazendo errado? Obrigado
  3. Boa tarde. Tentei fazer a instalação do ACBR no Delphi Sidney, concluiu OK, mas ao tentar abrir o Delphi depois dava um erro de violação de acesso rem RTL270.bpl... Tive que desinstalar o Delphi e instalar de novo. Daí estou tentando compilar manualmente cada pacote, mas daí me dá o erro do tópico acima. DETALHE: Tenho Delphi6 instalado nesta mesma máquina, no qual uso o ACBR sem problemas. Fiquei com medo de instalar de novo usando aquela opção de limpar os arquivos antigos, e parar de funcionar no 6, que é no qual meu ERP ainda é baseado... Daí instalei o ACBR em outra pasta, para instalar no D6 em um e no Sidney em outro... Estou fazendo bobagem? Obrigado
  4. Boa tarde. Achei um post de 2014 do Italo: A configuração que uso é: Habilitado: Usar SSL 3.0, Usar TLS 1.0 e Verificar se há assinaturas em programas baixados Desabilitado: Usar SSL 2.0, Verificar revogação de certificados do servidor e Verificar se há revogação de certificados do editor. Que resolveu... Que beleza que foi de uma hora pra outra...
  5. Boa tarde! Mais alguém está enfrentando problema na emissão de nota eletronica? Desde ontem a tarde vários clientes passaram a nos contatar que o programa simplesmente parou de comunicar com a SEFAZ/RS... Em vários trocamos a emissão de máquina e funcionou... Alguém mais teve reports assim? Estão sabendo de alguma atualização de windows, ou de antivirus, que possa estar bloqueanbdo a comunicação? Abraço!
  6. RS OK tbm... Na verdade, como é no servidor nacional, deve ter voltado pra todo mundo
  7. Que picaretagem Olhei agora lá, e tem assinatura, mas eles colocam uma assinatura feita com o certificado deles mesmo, totalmente fake
  8. Não, infelizmente não sei como ele faz... To tentando descobrir nestes sites que baixam o XML ou emitem uma danfe a partir da chave... Se achar algo posto aqui.
  9. Então, alguém sabe OUTRA maneira de baixar este XML então? Que dá pra baixar dá... Fiz um teste neste site: https://www.fsist.com.br/ Ali só coloquei a chave da nota, um captcha, cliquei em consulta nota e depois direto em baixar XML sem certificado... E baixou, de boa.....
  10. Olha, me PARECE não ser esta a questão... Primeiro pela mensagem em si, não fala nada de consumo indevido nem nada assim... Segundo, para 99% das empresas ó único motivo de manifestar uma nota é poder baixar o XML dela... Pois quase todas agora fazem a importação do XML para o lançamento da nota fiscal no sistema... Consegui ligar para o SERPRO agora as 07:30... Resposta desanimadora... A mesma que um colega teve por e-mail... O SERPRO não atende mais a este tipo de demanda (suporte na nota eletrônica) e deve ser visto diretamente com a sua SEFAZ. Não adiantou nada argumentar que passou a ocorrer em praticamente todas as "sefazes" este erro... Foram bem explícitos as dizer que eles não tem mais responsabilidade sobre suporte... Então, estamos por nossa própria conta...
  11. RS aqui... Mas também baixo do ambiente nacional...
  12. danielpohren

    Erro 555

    Bom dia! Puxando o xml de uma nota fiscal manifestada passei a receber o erro abaixo, que nunca tinha visto... 555 Rejeição: Tipo autorizador do protocolo diverge do Órgão Autorizador E não achei nada sobre este erro... Alguém sabe qual o problema? Obrigado
  13. danielpohren

    Erro 555

    Bom dia! Puxando o xml de uma nota fiscal manifestada passei a receber o erro abaixo, que nunca tinha visto... 555 Rejeição: Tipo autorizador do protocolo diverge do Órgão Autorizador E não achei nada sobre este erro... Alguém sabe qual o problema? Obrigado
  14. RESOLVIDO Atualizei hoje pela manhã fontes e INIS, voltou a funcionar.
  15. Alguém conseguindo tirar nota para ISSNet nas últimas versões?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.