Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

DWeber

Membros
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DWeber

  • Rank
    Novato

Contact Methods

  • Website URL
    http://globosolution.com.br

Profile Information

  • Sexo
    Masculino
  • Localização
    Pelotas
  1. Fiz um teste agora direto pelo acbrmonitor e consegui inutilizar a nfce porem me surgiu uma duvida Pelo acbr diretamente passando as informações eu tenho o xml (inutilizar-seq-57.xml) e ao tentar enviar o comando pelo meu aplicativo (comando NFe.InutilizarNFe) tenho o retorno do xml inutilizar-seq-145.xml obviamente que são sequencias distintas porem o que notei é que apenas a tag <verAplic> é gerada de forma diferente no xml 57 que deu certo diretamente pelo monitor o valor <verAplic>PR-v3_1_0</verAplic> enquanto gerando pelo meu aplicativo e usando o comando citado ele gera com esse valor <verAplic>PR-v3_3_0</verAplic> inutilizar-seq-57-ret.xml inutilizar-seq-145.xml
  2. Boa tarde Juliomar, sim estamos realizando o procedimento correto, tanto que para o estado do RS funciona o procedimento mas para o estado do PR da esse problema, inclusive utilizando o proprio monitor para gerar o teste de inutilzação acusa o mesmo erro.
  3. Boa Tarde, estou tendo problema ao tentar inutilizar um sequência de NFCe's no estadodo Paraná (Ambiente de Produção e Homologação também). O erro que ocorre pe "Modelo da NF-e diferente de 55". Essa é a resposta do ACBRNFeMonitor. Sim, eu uso o ACBrNFeMonitor CAPICOM, versão 9.01.2 ... Realmente tem me atrapalhado pois só hoje dois clientes tentaram inutilizar faixas de NFCe e não conseguiram pois deu o mesmo erro. E eu também fico impossibilitado de contribuir alguma coisa pois não manjo nada de Delphi. Quando podem averiguar o mesmo? Sigo a disposição para mais informações (caso necessário).
  4. ERRO: a chave não existe apenas isso porém veja estamos usando o ACBR para migrar o projeto para a versao 3.10 da nfe (isto esta ocorrendo no estado do PR) alias todos os erros estao acontecendo direto no estado do PR no RS é muito dificil, porém vale ressaltar que o mesmo erro utilizando o nosso aplicativo da versao 2.00 que é desenvolvimento em c#.net não da o problema encontra o certificado normalmente.
  5. O ACBrNFeMonitor me retorna o erro "ERRO: A Chave não existe" quando realizo os procedimentos de criar, assinar e consultar. O problema é que o certificado funciona na hora de consultar o status do WebService, porém na hora de realizar um dos procedimentos acima, ele retorna este sem mesmo me chamar a tela de digitação do token. O mesmo cliente possui outro certificado que consegue emitir normalmente. Copiei a base de dados do cliente para meu computador e a nota foi tranquilamente apenas mudando os dados do remetente. O que seria? (Testei o certificado por outro software de emissão de NFe que não usa o ACBrNFeMonitor e ele foi tranquilamente.) Será que é configuração ou é um erro do monitor mesmo?? Preciso de uma solução, aceito qualquer ajuda. Agradeço antecipadamente.
  6. Olá a todos. Embora eu tenha pesquisado pelo fórum, não obtive resultados satisfatórios. Até mesmo resolvi me aventurar lendo um pouco do código no SVN, e pelo que eu entendi, existe pelo componente a opção que eu quero, mas não há função para se fazer no ACBrNfeMonitor. O que eu estou falando pe a DANFe Simplificada. Estou certo? Existe já implementada nos fontes do componente de NFe, uma funcionalidade de gerar DANFE Simplificada? Existe essa opção no ACBrNFeMonitor? Desculpem se o questionamento parecer bobo, mas já passei o dia pesquisando e realmente não cheguei a uma conclusão. Se possível ainda, gostaria ainda que alguém me indicasse o comando caso ele exista (no Monitor) ou se demoraria muito para implementar... Antecipadamente, grato.
  7. Boa noite André Até o momento tinhamos testado apenas no ambiente do RS porém agora que começamos a testar com o ambiente do PR, pelo que pude perceber não há a consulta posterior da nota e sim no proprio envio do arquivo o mesmo já me retorna como autorizado. estamos usando o Em anexo coloco todos os arquivos xml gerados... da pasta ws ao enviar o acbr me retorna a seguinte mensagem, como pode ver o Envio me traz o status 100 "autorizado" porém o Retorno vem com problemas... NFe.EnviarNFe("C:\TDEv2\XML\nfe\1_000006260.xml",6260,0,0,"",1) OK: Autorizado o uso da NF-e [ENVIO] Versao=PR-v3_1_7 TpAmb=2 VerAplic=PR-v3_1_7 CStat=100 XMotivo=Autorizado o uso da NF-e CUF=41 NRec= DhRecbto=30/12/1899 TMed=0 Falha no schema XML. org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 94; cvc-pattern-valid: Value '' is not facet-valid with respect to pattern '[0-9]{15}' for type 'TRec'. [RETORNO] Versao=PR-v3_1_7 TpAmb=2 VerAplic=PR-v3_1_7 NRec= CStat=215 XMotivo=Falha no schema XML. org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 94; cvc-pattern-valid: Value '' is not facet-valid with respect to pattern '[0-9]{15}' for type 'TRec'. CUF=41 agradeço desde já ws.zip
  8. Olá André. Quando eu envio o Comando de Consulta da NFe para o ACBrNFeMonitor, o arquivo ped-sit.xml da respectiva NFe que eu tento consultar retorna vazio. Logo, o arquivo de saida INI do ACBr também retorna os valores todos vazios. Além disso no envio, retorna esta mensagem de erro ... org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 94; cvc-pattern-valid: Value '' is not facet-valid with respect to pattern '[0-9]{15}' for type 'TRec'. Porém, mesmo com este Warning, a nota é enviada com sucesso para a Sefaz.
  9. Olá à todos Estou com o AcbrNfeMonitor "ACBrNFeMonitor2 Ver.0.8.8.4 - CAPICOM", e estou tendo problemas com a NF-e no Paraná. Consigo consultar o status do Webservice e consigo enviar a NF-e também sem problemas, porém, na hora de Consultar a nota, estou tendo problemas ... Nem mesmo pela interface do próprio ACBrNfeMonitor estou conseguindo, o arquivo temp.xml que contém os retornos dos procedimentos do webservice, está vindo vazio. Alguém pode me ajudar? Estou precisando disto para ontem, se alguém souber me dizer se tem alguma forma de contornar isso ou simplesmente uma solução, ou ainda se alguém souber me dizer que realmente trata-se de problema no fonte.... Qualquer luz agora e eu já agradeço de antemão.
  10. Bom dia Estamos testando a integração com o Acbr Monitor NFe Capicom. Usamos para nossos testes ambiente xp e win 7 32 e win 7 64 Então criamos a nota a qual é gerada no caminho do acbr ws\nfe com o titulo 0000000 numero da nota.xml após pegamos o retorno do procedimento de criação da nfe e geramos o arquivo ID chave-nfe.xml no local onde o usuario tem preferencia por salvar os arquivos. Porem ao enviar o lote o mesmo pega o caminho da ws\nfe e o mesmo esta sendo criado vazio isso acontece com um unico cliente utilizando o certificado A3. Lembrando que antes de fazer o procedimento de criar a nota , gerar o lote e transmitir ja acionamos o certificado para consultar o status do webservice ou seja o certificado ja foi acionado e o PIN introduzido...
×
×
  • Create New...