Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

altapl

Membros
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    1

altapl last won the day on March 14 2015

altapl had the most liked content!

Community Reputation

1 Neutral

About altapl

  • Rank
    Novato

Profile Information

  • Sexo
    Indefinido
  • Location
    maceio

Recent Profile Visitors

229 profile views
  1. Amigo. Da uma olhada no início deste posto. Q está tudo bem explicado como evitar este erro.
  2. ok. vou dar uma lida. obrigado.
  3. certo. mas este valor dá direito a eu poder instalar a compilacao. em quantas empresas eu precisar? ou tem limite de instalações, envios de notas ele cobre o que? o que eu posso fazer nele... tem material pra eu estudar... pois hoje eu tenho o componente no delphi... funciona perfeito, mas qero algo mais plug e play. e pelo q vi neste binario eu posso ter menos código implementando e fazer menos manutenção. estou certo? estou muito curioso sobre ele.
  4. boa tade. apenas uma dúvida. o acbrmonitorplus é pago?
  5. obrigado BigWings - agora entendido e já coloquei em prática. show de bola. até mais.
  6. bom dia. por que ao fazer este conjunto de tags: Ide.indPres := pcPresencial; ide.indIntermed:=iiSemOperacao; obs: componentes com a ultima atualizacao (05-03-2021) dá a imagem abaixo: o detalhe é que olhando a nt não temos temos apenas o sem intermediador (0) e o com intermediador (1) porem no componente atualizado. aparece estes 3 abaixo: TindIntermed = (iiSemOperacao = 0, iiOperacaoSemIntermediador = 1, iiOperacaoComIntermediador = 2); e na nt está assim: erro do
  7. galera. obrigado pela ajuda. mas consegui: o problema é que meu schema estava desatualizado. saiu uma atualização nova hoje (05-03-2021). atualizei e deu tudo certo. os arquivos foram: leiauteNFe_v4.00.xsd (acho que o erro estava neste, mas atualizei os 2) leiauteEventoAtorInteressado_v1.00.xsd
  8. bom dia. estou tentando gerar uma nfc-e em ambiente homologacao no estado de Alagoas está dando o seguinte erro: como nunca me deparei com tal erro e procurei aqui no forum e nao encontrei nada. gostaria de saber se alguém pode me ajudar. agradeço desde já.
  9. atualizei os fontes e resolvi. Obrigado a todos.
  10. não estou conseguindo encontrar a chave do meu mdfe: ACBrMDFe1.Manifestos.Clear; ACBrMDFe1.Manifestos.LoadFromFile(opendialognfe.FileName); showmessage(ACBrMDFe1.Manifestos.Items[0].MDFe.infMDFe.ID); me traz em branco. como consigo recuparar esta id?
×
×
  • Create New...