Jump to content

oduvaldojr

Membros
  • Posts

    31
  • Joined

  • Last visited

Everything posted by oduvaldojr

  1. Ola Alexamdre, o problema é que este cliente não tem retenção de impostos, então não precisa informar o IEST, e como isso estava sendo informado automaticamente e as vendas normalmente é dentro do estado, não deu problema, quando vendeu para fora do estado e o campo foi preenchido automaticamente, o SEFAZ fez a validação, por isso deu pau! Valeu.
  2. Bom dia Felipe, Acabei de ver o que estava de errado, estavam pegando o tag IEST e informando o IE tambem, ou seja, os campos estavam iguais, mas li no manual que o campo IEST somente sera preenchido em determinadas operações. A unica coisa que não entendi muito bem, foi porque deu pau em uma unica NF e não em todas?? Tem ideia? Obrigado
  3. Ola Pessoal, tudo certo? Bom, tenho um cliente ja funcionando com a versão 2.0 da NF-e, mas tenho enfrentado o problema com inscrição estadual, pois quando enviamos recebemos critica que a inscrição estadual do substituto esta invalida. Notei que a inscrição do cliente da venda era de minas e a inscrição tem numeros a mais, temos por a literal ISENTO, mas a critica continua, alguem tem uma sugestão do que pode ser? Andei lendo em alguns topicos de que informar a literal é possivel, mas não esta funcionando. Meu pacote doACBr esta atualizado, incluindo os schemas, se alguem puder dar uma luz eu agradeço muito, pois provisoriamente voltei para a versão anterior para nosso cliente. Abraço a todos.
  4. Boa tarde, pessoal.. Referente ao controle de lote, deem uma lida na pagina 28, dá para entender! Sei que é chato ler um documento com 230 paginas,mas nesta caso, apoio a indicação do Andre, é necessario! Abraço a todos.
  5. Boa tarde pessoal, Valeu amigo pelo interesse. Resolvi da seguinte forma, foi ate simples. Apaguei o componente anterior (pois era da versao antiga) inclui da versao nova, liguei as pastas e funcionou perfeitamente, foi falta de atenção! Abraço a todos
  6. Ola Pessoal, tudo certo? Bom, antes de posta novo topico, eu procurei este erro, mas só achei erro com o fortes e estou usando o Rave. Fiz a atualização sem problemas, mas quando abri meu projeto, ele reclama de erro de leitura ACBrNFeDANFERave1.ImprimirHoraSaida não existe, mas se eu continuar o Delphi7 compila normal e imprimi o DANFE normal com exceção da hora de saida. Alguem passou por isso? Um dos colegas poderia me dar uma dica para resolver o erro? A versao do rave é a padrão do delphi7 a 5.0. Abraço
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.