Jump to content

oduvaldojr

Membros
  • Posts

    31
  • Joined

  • Last visited

Everything posted by oduvaldojr

  1. Boa tarde! Caros Colegas, Apos ter lido alguns posts referente ao assunto de retorno e erro na carta de correção (Rejeição: Falha no schema XML), não li nada que indicasse onde esta o erro, entao resolvi abrir um post com o arquivo enviado e o retorno. O retorno não ajuda, pois não é muito especifico, ja atualizei os schemas e nada muda, olhei e comparei com alguns antigo e a diferença é no controle de lote, ou seja, ainda estou num mato se cachorro. Se alguém puder dar uma luz de onde ou por onde ir, ficarei agradecido. Atenciosamente, Oduvaldo Junior. 1001-eve.xml 1607071355-ped-eve.xml
  2. Bom dia Juliomar, Pois é, as vezes damos mole na busca, realmente, vou dar uma olhada mais afundo para tentar resolver o problema. Obrigado.
  3. Boa tarde pessoal, Alguém ja viu esee problema? Imprimindo em maquinas diferente os itens saem todos em cima do outro. Procurei algum problema similar no forum e não encontrei. O mesmo executável sistema operacional windows 7, mas dependendo maquina é o que acontece, se alguns dos colegas tiver uma dica, agradeço muito, estou usando o ACBr revisão 11265. Agradeço a ajuda Itens do DANFE Em outra maquina sai normal, a mesma NFe, mesmo executável.
  4. Boa tarde Regis, Como as maquinas tinham bases diferente, acabei encontrando um problema no arquivo que grava os dados da NFC-e, por isso estava sendo gerado o erro no tag total. De qualquer forma quero lhe agradecer a atenção. Obrigado, Oduvaldo.
  5. Bom dia Regis, Estou usando o ACBrNFe_demo! Na maquina de desenvolvimento funciona em produção sem qualquer problema ou mensagem, quando instalei na maquina do cliente, não gerar nenhum arquivo e apresenta o erro acima. Ja copiei todas as dll, que pude, nesta maqui ja funciona a NF-e que funciona sem problemas, por isso esgotei os O QUE PODE SER e estou vendo se alguem pode me dar uma dica por aqui. Obrigado Oduvaldo.
  6. Boa tarde Regis, não esta gerando qualquer arquivo quando apresenta este erro, mas a mesma rotina, ou seja, executavel em outra maquina gera este arquivo. Oduvaldo 000020-env-lot-soap.xml 000020-env-lot.xml 000020-pro-lot.xml 000020-pro-lot-soap.xml
  7. Boa tarde! Ola pessoal, estou recebendo o seguinte erro: Element ''{http://www.portalfiscal.inf.br/nfe}total'' is unexpected according to content model of parent element ''{http://www.portalfiscal.inf.br/nfe}infNFe''. Mas o detalhe é que isso ocorre numa maquina em outra vai perfeito! Alguem ja passou por algo similar, pois ja esgotei os O QUE PODE SER, schemas, dlls e etc. Agradeço a ajuda dos colegas, Oduvaldo
  8. Boa tarde! Ola Sergio, acabe de apagar tudo novamente, e instalei passo a passo tudo, primeiro o fortesreport (versão nova), depois baixei novamente, apaguei e instalei o ACBr. Continuou não dando qualquer erro na hora da instalação, porem desta vez criou os componentes referenciados a NFC-e (o ESCPOS da NFCe) e assim pude ver o impresso sair e como foi desenvolvido. Mas o ACBrNFeDANFCeFortes, não ACBrNFeDANFeRL Agradeço muito seu tempo e atenção, espero retribuir... Abraços, Oduvaldo
  9. Ola pessoal, Tudo esta sendo instalado da forma indicada, sem qualquer erro, mas, na paleta do ACBr, não aparecem os componentes de impressão de DANFE relacionados a NF-e e NFC-e, ja removi e instalei, apaguei e fiz tudo novamente, varias vezes, mas continua tudo igual, o que pode ser? Estou tentando utilizar a impressão DANFE do NFC-e, mas não consigo ver como isso funciona. Agradeço a ajuda, atenciosamente, Oduvaldo
  10. Bom dia Sergio. Sim havia lido e notado as mudanças significativas. Mas veja como esta minha paleta de componentes, não tem a RL e ESCPOS só tem 01, ja desinstalei apaguei tudo, baixei tudo novamente e instalei, mas o componente não aparece. Mas sendo mais objetivo, voce esta me informando que no exemplo ACBrNFe_demo, quando usamos o botão para gerar a NFC-e a visualização é o DANFE normal da NF-e, mas se enviar direto pra impressora (bematech MP-4200) vai sair como está no ACBrDANFCeFortesFr? Teste antes de responder e mesmo imprimindo direto sai na impressora pequena o DANFE da NF-e. Vi e exemplo do ESCPOS, mas gostaria de usar mesmo é o ACBrDANFCeFortesFr, mas ai esta minha dificuldade, no exemplo não esta usando, não aparece meus componentes ligados a NFC-e e assim fico no escuro, entende? Atenciosamente, Oduvaldo Desculpe esqueci de enviar a imagem da minha paleta do ACBr.
  11. Oi Sergio, o negocio é que o trunk2 mudou, não esta aparecendo os componentes de DANFE como antes, o exemplo ACBrNFe_demo, a NFC-e esta passando bem na validação, mas quando imprime, mostra o view do DANFE da NF-e. Li em vários posts dos colegas falando sobre o exemplo, mas não li em qualquer lugar como utilizar o ACBrDANFCeFortesFr, se não aparece na paleta de componentes do ACBr. Sabe como? Fiquei meio perdido por aqui, mas se da necessidade de usar o trunk2; Se você ou outro colega puder dar uma luz, agradeço muito. Atenciosamente, Oduvaldo.
  12. Ola Pessoal, depois de muito procurar algo sobre a impressão da NFC-e, resolvi perguntar. Não sei se não procurei direito ou algo esta errado aqui. Estou usando a atualização do trunk2, ACBrNFe_demo, tentando imprimir/enviar, mas sai a versão A4. Como vi em fontes tem o ACBrDANFCeFortesFr para utilizar, mas não vi onde posso configurar que ele seja utilizado. Agradeceria muito se algum pudesse me dar uma luz. Obrigado, atenciosamente, Oduvaldo.
  13. oduvaldojr

    Impressao CCe

    Ola a todos, boa tarde! Pessoal e o texto abaixo resolveu? Falha na validação dos dados do Envio de Evento 'ID110110351301639840660001835500100000362310000301' viola a restrição pattern de 'ID[0-9]{52}'. Falha da análise do atributo 'Id' com valor 'ID110110351301639840660001835500100000362310000301'. Estou com o mesmo problema, e não li no post a solução deste problema. Obrigado
  14. Boa tarde! Ola pessoal, alguem após realizar as dicas descritas no topico, ainda não funciona? Pois tenho cliente que ainda não funciona e fiz tudo como indicado, dlls, SSl e TSL, mas nada. Atenciosamente, Oduvaldo
  15. Bom dia! Pelo que andei lendo e pesquisando este é mesmo o procedimento, e temos ate o 5 dia util do mês subsequente para enviar cancelamentos. Agradeço sua atenção.
  16. Boa tarde Cleber, No caso perguntei sobre a operação, ou seja, como faz?! Li o manual e fica subjetivo que deveremos gerar arquivo com a NF cancelada, tem o campo 19 que controla isso, mas ainda assim fiquei em duvida justamente por ter sido subjetivo.
  17. Boa tarde! Ola pessoal, alguem sabe como fica o cancelamento da NF modelo 21? Andei procurando e não estou encontrando... Abraços a todos.
  18. Boa tarde! Ola Jeter, em primeiro lugar parabéns pela iniciativa! Jeter, pelo que eu entendi, no exemplo, é um conjunto de arquivos (..M, ..I, ..D) para cada Nota Fiscal, ou seja, 1 pra 1? Abraços Oduvaldo.
  19. Bom dia! Ola Peesoal, atualizei hoje o ACBr e notei que ainda não existe codigos para o registro 53 onde informamos caso de substiruição tributaria e pelo substituto tributario que antecipou o imposto. Isso esta em desenvolvimento? Tem alguem mexendo nisso? Obrigado.
  20. Sim, exclui tudo baixei novamente, compilei tudo novamente e instalei tudo novamente, por isso achei estranho... Pois ja fiz isso varias vezes antes e nunca deu problema...
  21. Oi Pessoal, tenho impressao que é algo embaixo do nariz, mas sabe aquelas vezes que ficamos cegos, desisntalei tudo, sigo o LEIAME mas nao vai, quando tento compilar reclama de identificado nao encontrado em RetornoWS, se alguem tiver alguma ideia? Eu agradeco muito. Ja instalei e reinstalei esta versao pelo menos 3 vezes e nunca deu problema... Grato
  22. Oal Andre, a versao 2.0, pois a antiga nao uso a bastante tempo... Obrigado
  23. Boa tarde! Pessoal, atualizei hoje o ACBr e estou com uma bendita mensagem de RetornoWS nao declarado! Que modulo/programa esqueci de compilar ou instalar, segui os passos certinho no doc LEIAME e nao consigo sair disso. Nunca deu pau comigo, mas ja devo estar nervoso, e nao consigo resolver, alguem pode dar um dica? Obrigado... Abraco a todos.
  24. Ola Andre, estou usando a CAPICOM. O Geito foi pedir ao administrador da rede do cliente que liberasse os endereços no proxi, dai tudo funcionou. Ele nos reportou que o pedido chegava sem o usuario e senha, então o proxi travava, ok! Obrigado e desculpe a demora em responder... Abraços e Feliz ano novo!
  25. Boa tarde pessoal! Bom, hoje fomos iniciar a implantação de um cliente novo, e quando testamos a NFe baseada no demo da NFe2, não funcionou, pois este cliente nosso é o unico que utiliza proxy na rede. Configuramos os campos para proxy Host, Porta, Usuario e Senha, mas não funcionou, pois nos disseram que o pedido chegava sem usuario e senha, desta forma o proxy bloqueava nosso pedido de status de serviço ou envio de NFe. Sera que um dos colegas, passaram por isso? Teria mais alguma coisa para configurar? Pois o mesmo programa, quando chegamos na empresa funcionou sem problemas, deu retorno do pedido de status e enviamos uma NFe. Estamos perdidos e agradeceremos qualquer ajuda. Abraços a todos.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.