Jump to content

Cael

Membros
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cael

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Localização
    Fortaleza
  1. Bom Dia, Verifiquei hoje e existia uma nova revisão no qual resolveu todos os problemas, fico grato. Abraços.
  2. Olá Régys, O log antigo continha 3 "failures" referente ao Fortes Report, com a sua atualização fiz outra tentativa e me retornou ainda 2 "failures" também referente ao Fortes, creio que também seja possível a solução destes. segue novo log em anexo. Grato pela força. Abraços. log_Delphi_7.txt
  3. Bom dia pessoal, Estou instalando a suíte somente para o Fortes Report por ser o único que eu uso, mas ele dá um erro na hora de compilar os pacotes para ele, se alguém puder me ajudar a resolver. Estou postando o log em anexo. Abraços. log_Delphi_7.txt
  4. Me desculpem, agora notei que ele baixa um novo instalador dentro do "path" do primeiro instalador, e esse sim está rodando de boa.. Obrigado pela atenção.
  5. Obrigado Juliomar pela resposta, mas não ficou claro para mim, o endereço do trunk no Instalador veio por padrão e pelo que eu vejo não consigo mudar (Edit travado). Ou isso ou não tenho idéia de como se faça. Se poder me explicar melhor como resolver ficaria muito grato. Abraços.
  6. Boa tarde pessoal, Ao usar o instalador ele prossegue normalmente até o download dos componentes na pasta especificada, após isso no clicando em "próximo" ele acusa de não ter encontrado o pacote "ACBrSerial.dpk", mesmo eu desmarcando esse pacote o instalador acusará erro no pacote subsequente. Antes de postar o problema encontrei alguns posts relacionados ao erro com o instalador, mas não encontrei nenhum que fosse semelhante ou resolvesse o problema descrito. Uso o Windows 7 64 bits, Delphi 7 (Mas tenho o XE6 instalado também), TortoiseSVN 1.8.7.25475 x64 svn-1.8.9. Rodei o instalador na opção "executar como administrador". Tentei adicionar a pasta onde os pacotes foram baixados no "path" do sistema (variáveis de ambiente). A revisão foi a 7269. Segue imagem da mensagem de erro: Se alguém tiver alguma idéia acerca do problema, me ajudem aí. Grato.
×
×
  • Create New...