Jump to content

sec123

Membros
  • Posts

    42
  • Joined

  • Last visited

sec123's Achievements

Contributor

Contributor (5/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Bom dia, estou com um problema de volume muito grande de arquivos gravados. Principalmente na pasta enviados e recebidos. Na pasta possui arquivos do tipo -nfe.xml, esse eu sei que não posso apagar. Agora dentre os outro, quais posso apagar sem prejuizo no funcionamento do ACBR para reenvio e reimpressão. Exemplos: pro-rec.xml, pro-rec-soap.xml, ped-rec.xml, rec-soap.xml, rec.xml, env-lot.xml, env-lot-soap.xml Obrigado
  2. Segue um trecho do LOG referente a nota anexada. O programa está implementado para quando a consulta retornar um ERRO, criar o xml novamente. Pelo que eu pude perceber a cada criação do arquivo é gerado um novo DigestValue, acontece que uma vez gerado o xml novamente nunca mais vou poder consulta-lo e imprimir corretamente com protocolo de autorização? Depois de muito tentar fazer a consulta para que o protocolo fosse gravado no arquivo, tanto pelos comando, como diretamente pela aba testes do monitor eu tive que abrir o ACBR antigo e fazer a consulta por lá. Após a consulta consegui imprimir normalmente, com a autorização de uso. LOG.txt
  3. Eu quis dizer que estou utilizando o Utilizando o Acbr MonitorPlus 12.5 Se eu pegar o mesmo XML e imprimir no Acbr antigo não tem problema nenhum.
  4. Em alguns casos a impressão do Danfe está saindo com data de emissão de 30/12/1899 e sem data de Saida/Entrada Sendo que o XML está com as datas corretas. 23991207221070000704550010001458541001458546-nfe (1).xml 23991207221070000704550010001458541001458546-nfe (1).pdf Utilizando o Acbr Monitor 12.5
  5. Bom dia, estou utilizando a versão 12.5 do ACBr Plus e ao consultar um XML o aplicativo retorna a seguinte mensagem. Já tentei gerar o XML novamente e continua retornando o mesmo problema, quando eu pego esse mesmo XML e consulto no ACBr antigo ele faz a consulta normalmente e grava o protocolo no arquivo. Estou anexando o XML para verificar o que pode estar acontecendo. ACBrMonitor/ACBrNFeMonitor PLUS Ver. 0.1.12.5 Conectado em: 19/01/16 10:21:13 Máquina: 192.168.0.254 Esperando por comandos. NFe.ConsultarNFe("C:\ACBrMonitorPLUS\ENVIADOS E RECEBIDOS\23160106015994000104550010000559591000559590-nfe.xml") ERRO: Autorizado o uso da NF-e DigestValue do documento 23160106015994000104550010000559591000559590 não confere. 23160106015994000104550010000559591000559590-nfe.xml
  6. Eu fiz os teste acima e o erro não ocorreu. Acredito que o problema não seja na impressão, mas no envio do email. Segue um trecho do LOG ACBrMonitor/ACBrNFeMonitor PLUS Ver. 0.1.12.5 Conectado em: 29/12/15 14:35:19 Máquina: 192.168.4.57 Esperando por comandos. ACBrMonitor/ACBrNFeMonitor PLUS Ver. 0.1.12.5 Conectado em: 29/12/15 14:35:19 Máquina: 192.168.4.57 Esperando por comandos. NFe.EnviarEmail("[email protected]","V:\Enviados e Recebidos\25151207221070001190550010000122191000122198-nfe.xml","1") OK: Email enviado com sucesso NFe.EnviarEmail("[email protected]","V:\Enviados e Recebidos\25151207221070001190550010000122191000122198-nfe.xml","1") ERRO: Access violation NFe.EnviarEmail("[email protected]","V:\Enviados e Recebidos\25151207221070001190550010000122191000122198-nfe.xml","1") OK: Email enviado com sucesso NFe.EnviarEmail("[email protected]","V:\Enviados e Recebidos\25151207221070001190550010000122191000122198-nfe.xml","1") ERRO: Access violation NFE.ImprimirDANFE("V:\Enviados e Recebidos\25151207221070001190550010000122191000122198-nfe.xml","HP400401CO-LJ01",1) OK: Danfe Impresso com sucesso NFE.ImprimirDANFE("V:\Enviados e Recebidos\25151207221070001190550010000122191000122198-nfe.xml","HP400401CO-LJ01",1) OK: Danfe Impresso com sucesso
  7. Mas mesmo eu enviando a impressora errada, no Acbr antigo ele iria utilizar a impressora padrão do windowns. O correto não seria o Monitor retornar o erro de impressora não encontrada para a aplicação e continuar emitindo as outras notas normalmente? O problema que o ACbr fica travado, não recebe mais nenhum comando até que alguem vá no monitor e aperte em OK.
  8. Boa tarde, como relatei no topico abaixo, migrei para o ACBR Plus recentemente e durante a utilização fica de vez enquando ocorrendo o erro em anexo. O pior que o monitor fica travado até que alguem vá no monitor e aperte e OK. Depois do OK as notas voltam a ser emitidas. Fica inviável ficar pastorando o monitor durante todo o dia. Alguém sabe o que pode estar ocorrendo? http://www.projetoacbr.com.br/forum/topic/26995-error-ao-enviar-email-da-nfe/
  9. Estou com o mesmo problema. Ele é intermitente, acontece algumas vezes durante o dia. Todas as notas depois dela ficam travadas até clicar no OK do Monitor.
  10. Boa Tarde, gostaria de saber se o componente ACBrNFeMonitor Capicom nao está mais sendo gerado? Estou com problema intermitente em algumas notas que embora autorizada o programa não grava o protocolo de autorização no arquivo XML que fica na pasta Enviados e Recebidos. Isso gera o problema na impressão que sai com a marca dagua de sem autorizacao de uso.
  11. Bom dia, após atualizações dos fontes do ACBr Monitor não está mais sendo gravado o arquivo xml da carta de correção na pasta Arquivos CC-e da aba diretorios. O problema já tinha sido relatado no topico do forum aberto aqui http://www.projetoacbr.com.br/forum/topic/20730-arquivo-xml-cc-e/ O arquivo só é gravado quando marca para salvar na pasta Eventos. O correto é ficar na pasta designada no monitor. Obrigado
  12. O problema foi corrigido. Obrigado pela atenção.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.