Jump to content

sidnei_alves1

Membros
  • Content Count

    372
  • Joined

  • Last visited

  • Days Won

    1

sidnei_alves1 last won the day on October 7 2018

sidnei_alves1 had the most liked content!

Community Reputation

19 Good

1 Follower

About sidnei_alves1

  • Rank
    Membro Ativo
  • Birthday 06/26/1985

Contact Methods

  • Skype
    sidnei.siscom

Profile Information

  • Sexo
    Masculino
  • Localização
    Guarulhos - SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. isso mesmo, se tenta consultar a nota autorizada da PAU, no caso apos emitir eu consulta pra ver se realmente ta tudo ok rsrs ai da esse PAU
  2. Aqui o mesmo projeto acho que ja faz quase 1 semana isso, ligamos la falam que não tem problema nenhum la com eles
  3. Aqui o no xml ele ta colocando http://www.sefaz.mt.gov.br/nfce/consultanfce, mesmo assim ta dando problema
  4. Boa tarde. Daniel, o técnico da Elgin, acesso e fez um reset na impressora pelo programa deles, reiniciamos a maquina e agora ta 100%. Muito Obrigado pela ajuda. Ou seja, Problema realmente tava na impressora, mais apos o reset a mesma fico ok
  5. Então Daniel, também achei muito estranho, quando peguei o código gerado pelo ACBr, e por outro programa funciono normal. Vou testar usando o RAW como você comento e volto a informar aqui se deu certo.
  6. Daniel o Suporte da Elgin, acessou remotamente e nos informo que é PPLB, vou encaminhar o codigo que o suporte deles testo na impressora tambem. mais vale informar que o txt anterior anexado, foi gerado pelo ACBr o e mesmo imprimi perfeitamente usando o aplicativo do suporte da ELGIN, ou seja o codigo gerado pelo acbr esta funcional. mais quando e usado o DEMO imprimindo diretamente pelo Componente da o problema de parar a impressora. codigo etiqueta.txt
  7. Fiz os testes também usando o DEMO, ambos apresentou o mesmo problema,, a parte do backfeed, testei os 3 tipos, e nada tbem, para testar no aplicativo da elgin, eu exportei para txt o comando que o ACBrEtiq gera peguei e coloquei no aplicativo eles e funciona sem problema, posso mandar quantas que eu precisar que a impressora nao para. segue em anexo o .txt com as informações da impressão gerada pelo ACBrEtiq que funciona no sistema da ELGIN. etq.txt
  8. Bom dia. To usando a Elgin L42, ao mandar imprimir 3 colunas, na 4 linha ela para e fica apitando, so volta quando eu aperto FEED, falei com o suporte, abriram um programa deles, ai eles coloco o codigo deles PPLB e imprimiu sem problemas, peguei o codigo gerado pelo ACBR coloquei o programa deles, mandei imprimir tambem nao deu problema. Agora fiquei sem entender o que esta ocorrendo na impressão diretamente pelo componente. Alguem ja passou por isso
  9. Aqui tinha que ajusta pra pegar as 10 posições no retorno senão não pega o Nosso numero correto, as 10 posições é o numero informado pelo sistema sem digito.
  10. Estou com problema também com o nosso numero, olhei o manual do banco a posição correto pelo que vi seria 38 a 57. ou seja 10 posições conforme segue o layout no xls. esse topico tambem outro amigo ja tinha informado o problema. teria como alterar os fontes do svn? e que sempre que atualizo ai esqueço que mudei manual ai perto as mudancas desde já agredeço. Layouts para troca de informações.xls
  11. Boa tarde. Resolvido. Compilei o ACbr e atualizei os schemas, ja validou e transmiti, valew
  12. Retorno do DEMO Erro Completo: Alertas: Campo:Número do Drawback - Conteúdo inválido Campo:Número do Registro de Exportação - Tamanho menor que o mínimo permitido [1233] Campo:Número do Registro de Exportação - Conteúdo inválido xmlnovo(5).xml
  13. Esse que postei e o retorno completo. Como o.amigo anterior mesmo validou no site do RS. O XML tá válido. Mais o acbr não validar com o schemas da esses erro. Tô com cliente parado por causa disso. Alguma solução pra mudar o schemas ou componente??
×
×
  • Create New...