Jump to content

Everton Ferreira Gonçalves

Membros
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Everton Ferreira Gonçalves

  1. Oi Ítalo boa noite! Fiz atualização agora funcionou sem erro! Muito obrigado pela atenção!!!
  2. Oi Ítalo, Desculpa, achei que tinha anexado o erro também. Isso o erro da tela branca
  3. Boa noite Ítalo, Ele voltou a dar o mesmo erro 81-lista-nfse-soap.xml 81-ger-nfse.xml 81-ger-nfse-soap.xml 81-lista-nfse.xml
  4. boa tarde Ítalo Obrigado pela atenção! Acabei de fazer os testes. Agora ele está dando um outro erro. 900-ger-nfse.xml 900-ger-nfse-soap.xml 900-lista-nfse.xml 900-lista-nfse-soap.xml
  5. Boa tarde Ítalo, Segue os anexos do arquivos gerados, com opção de Soap ativo. Obrigado pela atenção!!! 1-ger-nfse.xml 1-ger-nfse-soap.xml 1-lista-nfse.xml 1-lista-nfse-soap.xml 3519050521781600078056000000000000001-rps.xml
  6. Bom dia Ítalo, Desculpa a demora pelo retorno. Realmente o processo para geração da Nfse está normal, ele gera a nota. Tanto em modo de produção ou homologação. O problema é que no final do processo ele gera um erro em branco, e não gera o XML. Não sei se está faltando alguma coisa ! Comando para gerar Nota é esse aqui ACBrNFSe1.Gerar(StrToInt(vNumRPS)); Vou colocar o erro, que está apresentando em modo Debug.
  7. Oi Ítalo boa tarde! Ainda o mesmo erro. Pelos testes o erro e quando vai gerar o XML. Na mensagem de retorno, agora ele aparece o número da Nfse, mais não gera o XML 1-ger-nfse.xml 1-ger-nfse-soap.xml 1-lista-nfse.xml 1-lista-nfse-soap.xml 3519050521781600078056000000000000001-rps.xml
  8. Boa tarde Italo, obrigado pela atenção!!! Segue os anexos dos xml gerados 1-ger-nfse.xml1-lista-nfse.xml3519040521781600078056000000000000001-rps.xml
  9. Olá boa noite! Sou novo aqui no Fórum. Queria saber se alguém já pegou esse erro no Nfse. Prefeitura de Osasco . O erro ocorre, quando clico no botão "Enviar um Rps(Geral)". Estou usando demo do projeto. O mais engraçado, que ele envia e gera a nota na prefeitura, quando entro pelo site, a nota foi gerada na prefeitura com sucesso. Mais ele não cria o XML do RPS, e da esse erro que está na tela. Já tentei seguir outros fóruns mais não achei nada. .
×
×
  • Create New...