Jump to content

LeandroCardoso

Membros
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LeandroCardoso

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Localização
    Goiania

Recent Profile Visitors

184 profile views
  1. Ao usar o comando NFE.ConsultarNFe("52000000000000000000000000000000000"), aparece a seguinte mensagem: ERRO: Arquivo C:\ACBrMonitorPLUS\Logs\52000000000000000000000000000000000-nfe.xml não encontrado. Porém o arquivo se encontra na pasta C:\ACBrMonitorPLUS\Arqs\CPNJ\200901\NFe\52000000000000000000000000000000000-nfe.xml Tem outra forma de consultar a Nfe sem usar a dependência de arquivos (xml)?
  2. Olá pessoal Ao emitir um NFC-e com cartão de débito, ocorreu o seguinte erro: Não informados os dados do cartão de crédito / débito nas Formas de Pagamento da Nota Fiscal Porém os dados do cartão foram informados, conforme anexo 55612.txt
  3. Olá pessoal, Tenho duas dúvidas: 1 - No NFC-e, como faço para incluir o valor do troco, teria como mandar um exemplo? OBS.: Estou usando o comando NFE.CriarNFe para criar a NFC-e 2 - Como configuro o MonitorPlus para acessar o certificado A3?
  4. Olá pessoal, Quais são os procedimentos para fazer a chamada do TEF e sua impressão, num ambiente NFC-e, usando a impressora não fiscal? Nunca usei o TEF do ACBR, e pretendo usá-lo. E aproveito para agradecer ao pessoal do fórum, por toda ajuda, que já foi disponibilizado, e desejo muito sucesso ao projeto ACBR.
  5. Ao emitir a NFC-e é apresentado a seguinte mensagem de erro: ERRO: Falha na validação dos dados da nota: 687 TAG:<det nItem="1"><prod> ID:I09/uCom(Unidade Comercial) - Nenhum valor informado. TAG:<det nItem="1"><prod> ID:I13/uTrib(Unidade Tributável) - Nenhum valor informado. Não consegui achar o problema. Desde já agradeço sai.txt 54866.txt
  6. Cláudio, Irei testar qualquer novidade te aviso. Obrigado.
  7. Olá pessoal tudo bem? O seguinte estou emitente cupom fiscal eletrônico usando o monitor plus. Configurei primeiramente o monitor para enviar os cupons no ambiente de homologação. Porém ao setar para o ambiente de produção, continua enviar para o ambiente de homologação. Qual o possível erro? Desde já agradeço a atenção Leandro Cardoso
×
×
  • Create New...