Jump to content

Adhelmar Rondon

Membros
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Adhelmar Rondon

  • Rank
    Novato

Recent Profile Visitors

404 profile views
  1. Boa noite, será que alguém poderia me ajudar esta sendo retornado erro 215 quando envio a NFe, para o estado de SP em ambiente Homologação Usando o validador online diz que o XML não tem erro algum usando revisão 17346 do ACBr 8176-env-lot.xml
  2. Entre em contato comigo pelo WhatsApp (11)94379-5048 para explicar melhor
  3. bom dia sou de Jundiaí, quem sabe posso te ajudar Skype: adhelmar.rondon
  4. Entre em contato Skype: adhelmar.rondon
  5. Posso ajudar eu tenho um cliente meu que o sistema dele é feito em VB6, eu integrei o NFe ao sistema dele
  6. Muito obrigado é que sou bem leigo nessa parte e mais uma vez agradeço e tenha um ótimo dia
  7. Bom dia Ítalo É verdade mesmo, mais eles não tem pressa para nada mesmo né rsrs, sou insistente mandei e-mail de novo, no fonte pnfsConversao existe referencias da cidade Campo Limpo Paulista, mais talvez pode ser que alguém começou atualizar e por falta de documentação, não deu mais continuidade né
  8. Ítalo muito obrigado pelo sua atenção e pelo seu tempo e me auxiliar Meu grande problema é que enviei e-mail para Prefeitura e não me responderam e não sei onde ficam as informações sobre qual provedor a prefeitura utiliza.
  9. Bom dia Pediria se alguém souber onde eu poderia buscar as documentações referentes as nota fiscais de serviço da cidade de campo limpo paulista. Enviei e-mail para o site da Prefeitura mais ainda não obtive respostas Pelo que eu percebi eles estão usando o provedor PRONIM Talvez tendo as documentações em mãos eu consiga entender Desde de já agradeço a todos vocês por esse excelente trabalho e esforço de todos vocês At. Adhelmar Rondon Junior
    Tenho uma VM com o Delphi XE2 e uma VM com Delphi XE8 No Delphi XE8 o instalador funciona, mais no Delphi XE2 preciso fazer a instalação manualmente
  10. Muito obrigado, pelo seu tempo comigo, então pelo que eu percebi essa propriedade abaixo: ACBrNFe1.DANFE.MostrarStatus:= False; deixando falsa estava fazendo a DANFE sair faltando dados, não usei mais essa propriedade em tempo de execução deixando ela como padrão que é True e consegui enviar a DANFE por e-mail mais uma vez agradeço e parabenizo a todos da ACBr pelo excelente trabalho que vocês fazem e pelo tempo que se dedicam a esse projeto ps. o que acho estranho é que não estou conseguindo testar os exemplos pelo Windows XP
  11. Utilizo VM e todas as VM estou usando Windows XP ou seja todas com o mesmo sistema operacional Nas VM eu não tenho impressora instalada. Eu fiz outro teste deixei o tipo da DANFE como resumido e nesse teste o PDF é gerado corretamente ao enviar o e-mail o PDF mostrou todos os dados coisa que não ocorre no modo retrato Fiz um teste deixando o tipo da DANFE modo paisagem dessa vez no próprio preview já sai errado quando digo preview é o comando de imprimir do componente ACBrNFe
  12. Então é assim, tenho um projeto pelo Delphi 7 e ele esta com trunk2, fortes esta com frce e quando o sistema gera em PDF sai tudo certinho, e eu tenho um outro projeto que em Delphi XE2 e esta com a ultima versão do ACBr e esta também usando o frce, o sistema gera a NF tudo certinho, é autorizado perfeito, aparece a DANFE na tela perfeita outro dia que eu percebi que essa mesma DANFE que na tela aparece perfeita quando exporta para o PDF ela fica errada, fiz o teste de pelo preview gerar a DANFE em PDF e também sai errado, só que não tem como depurar isso para tentar entender porque não exporta igual o que esta no preview desde de já agradeço seu desempenho, sei que tem é uma pessoa muito ocupada
  13. Bom dia Desculpe não quero atrapalhar ninguém não. obrigado!
×
×
  • Create New...