Ir para conteúdo
  • Cadastre-se

guyduarte

Membros
  • Total de ítens

    19
  • Registro em

  • Última visita

Reputação

1 Neutro

Sobre guyduarte

  • Rank
    Novato

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Alguns Clientes nossos já nos reportaram que o servidor da Sefaz já voltaram.
  2. Bom dia, Estou tendo problema com a rejeição abaixo, no ACBRMonitor, na qual estou informando a TAG do INSS=0, porém o ACBRMonitor, não esta gerando a TAG Zerada, onde é preciso quando o Tomador do Serviço é Pessoa jurídica: Rejeição: INSS deve ser preenchido para tomador pessoa jurídica Conforme link abaixo a TAG do INSS deve ser informada Zerada, para tomador do serviço pessoa jurídica. A retenção do INSS somente é obrigatória no caso de cessão de mão de obra continua. http://www.contabeis.com.br/forum/topicos/265256/retencao-inss-no-cte-os-67/
  3. boa tarde, estou usando a versão 1.1.0.37 não encontrei essa configuração que você disse, pode me explicar em qual tela eu consigo? Grato pela atenção ACBrMonitor.ini
  4. bom dia, Ao executar o comando do botão Status de Servico(NFe, CTe ou MDFe) o Monitor não me retornava nenhuma mensagem na tela Resposta WebServices. Tentei pelo arquivo ENTNFE.txt com o comando CTE.StatusServico, então o SAINFE.txt me retorno esta mensagem. ERRO: WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro Interno: 12029 Erro HTTP: 0 Erro: Requisição não enviada. Erro: 12029 - Conexão com o Servidor falhou mas a tela do Monitor "Respostas Enviadas" não mostra nada. Apliquei a solução para este erro e tentei novamente pelo arquivo TXT e o retono foi OK. mas a tela de "Respostas Enviadas" ainda não mostrou nada. já pelo botão Status de Serviço o monitor me mostrou o retorno positivo na tela Resposta WebServices. Gratos pela atenção.
  5. Boa Tarde, os Campos xCaracAd, xCaracSer e xObs eu tive que tirar o campo xEmi para que os primeiros fossem gerados no XML. já o Grupo ObsCont001 já havia testado assim e não deu certo. Vou mandar o Anexo de como está meu arquivo atual gerando xCaracSer e xObs no XML e não Gerando no ObsCont. Preciso descriminar os dados da Retenção de INSS separadamente do Restante da Observação. Grato pela atenção. entnfe2.txt
  6. Boa tarde, estou com dificuldade para Gerar os campos de observação no modelo 67. Gostaria de orientação para como proceder. Segundo o Exemplo que você me mandou seria a sequencia: [compl] xEmi= tpPer=0 tpHor=0 origCalc= destCalc= xObx= em preenchi xEmi com o usuario que está emitindo o CTE e o xObx com a observação que desejo colocar no CTE. é gerado a cláusula xEmi, mas a observação não é gerada. Também testei colocando xObs, seguindo o nome do campo do Manual_CTe_v3_00(pág.182), mas mesmo assim não gerou a observação no CTE. Gostaria de saber se há como gerar os campos xCaracAd e xCaracSer do mesmo grupo Compl, citados no manual_CTe_v3_00(Pág.181) e o Grupo ObsCont com seus campos xCampo e xTexto. Estes Campos não são citados no exemplo enviado. Grato pela atenção. entnfe2.txt
  7. boa tarde, baixei a nova versão do ACBRMonitorPLUS e fiz novos testes acertei algumas coisas que estavam faltando e parei no seguinte erro: ERRO: Falha na validação dos dados do Conhecimento: 5447 1824 - Element '{http://www.portalfiscal.inf.br/cte}tpServ': '0' is not a valid value of the local atomic type. segundo a documentação do MANUAL_CTE_V300 o valor '0' para tpServ é indicativo que o CTeOS é Normal. em anexo segue o arquivo ENTNFE.TXT que estou gerando em minha aplicação. poderiam me ajudar, por favor. entnfe2.txt
  8. bom dia, José, você tem alguma previsão de quando sairá a versão com o Modelo 67 otimizado? Grato pela atenção
  9. Boa Tarde Juliomar, este tratamento está implementado nos controles? Algo no Modelo 67 está implementado no Monitor? A princípio estava usando o LERCTE para ter um acesso a um formato do arquivo TXT para gerar o XML, caso você possa me passar um modelo de TXT que gere XML, eu lhe seria eternamente grato. Boa Tarde José, Foi a primeira coisa que eu fiz, li a documentação toda. Mesmo trocando para "Mod=67" Independente dos demais dados o ACBRMonitorPLUS retorna ERRO: Não encontrei final do elemento: </CTe> Eu também li o Manual_CTe_v3_00 e alterei os campos para os campos do Modelo 67, que são diferentes, mas sempre tenho o mesmo retorno. Anexo aqui o arquivo TXT que gerei com base na minha pesquisa neste fórum. Agradeço muito pela ajuda e peço desculpas por não deixar claro que minha pesquisa já vem se estendendo há meses. Mas apesar de todo conhecimento extraído do fórum e do Manual da Fazenda, eu ainda não consegui fazer ser gerado sequer 1 xml de CTeOS. Uma outra informação que esqueci de explicar é que já gero CTe do Modelo 57 há mais de 1 ano em minha aplicação. Mas por possuir finalidade e campos diferentes não posso usar a mesma rotina. Talvez se eu tiver acesso a um TXT ou XML quem tenha sido Validado eu consiga ter mais sucesso. Grato pela atenção entnfe.txt
  10. Boa Tarde José, Foi a primeira coisa que eu fiz, li a documentação toda. Mesmo trocando para "Mod=67" Independente dos demais dados o ACBRMonitorPLUS retorna ERRO: Não encontrei final do elemento: </CTe> Eu também li o Manual_CTe_v3_00 e alterei os campos para os campos do Modelo 67, que são diferentes, mas sempre tenho o mesmo retorno. Anexo aqui o arquivo TXT que gerei com base na minha pesquisa neste fórum. Agradeço muito pela ajuda e peço desculpas por não deixar claro que minha pesquisa já vem se estendendo há meses. Mas apesar de todo conhecimento extraído do fórum e do Manual da Fazenda, eu ainda não consegui fazer ser gerado sequer 1 xml de CTeOS. Uma outra informação que esqueci de explicar é que já gero CTe do Modelo 57 há mais de 1 ano em minha aplicação. Mas por possuir finalidade e campos diferentes não posso usar a mesma rotina. Talvez se eu tiver acesso a um TXT ou XML quem tenha sido Validado eu consiga ter mais sucesso. Grato pela atenção entnfe.txt
  11. bom dia. Estou desenvolvendo CTeOS para nossa aplicação utilizando o ACBRMonitorPLUS e em um de meus testes eu me deparei com o seguinte erro: ERRO: Erro ao gerar INI da CTe. List index (0) out of bounds cte.lercte("c:\42170781354763000132670010000000101387144034-cte.XML") Estou executando este procedimento para verificar qual a estrutura do TXT que devo mandar para o ACBRMonitorPLUS para ele gerar o CTeOS modelo 67. Caso tenham um modelo de TXT com os campos necessários seria muito agradecido a vocês. o arquivo que estou usando é um modelo que achei no próprio fórum. estou enviando o xml que estou usando de base. Obrigado pela atenção. 42170781354763000132670010000000101387144034-cte.XML
  12. Estou utilizando o ACBRMonitor Versão 0.10.6.0 para gerar boletos em minha aplicação em Visual Basic.E ao gerar os boletos a Linha Digitável e o Código de Barras(leitura por leitor) são gerados com dados inconsistentes aos enviados pela aplicação. o Cálculo do Digito Verificador do Nosso Número também está errado. E um outro fato notado em nossos teste é que se os boletos forem gerados uma segunda vez o ACBR os gera corretamente
×
×
  • Criar Novo...