Jump to content

lemoel

Membros
  • Posts

    22
  • Joined

  • Last visited

Everything posted by lemoel

  1. Onde posso comprar o MFe para efetuar testes no Ceará, se possível o valor.
  2. Atualizei o ACBr e quando fui instalar apresentou um erro. Versão 14324 Segue o arquivo de Logue. log_Delphi_XE8.txt
  3. Sefaz Ceará, mais isso e valido pra todos os estados.Tem que ter o valor da operação mesmo quando for sem pagamento.(90)
  4. Já deu certo, e porque mesmo que seja sem pagamento( tPag=90) tem que colocar o valor da operação, portanto não autoriza com o valor zero.
  5. No ambiente de homologação da NFe de Devolução com a finalidade (<finNFe>4</finNFe>), esta pedindo os pagamentos, mesmo na tag assim. - <pag> - <detPag> <tPag>90</tPag> <vPag>0.00</vPag> </detPag> </pag>
  6. lemoel

    Erro DTD/Schemas

    Ok deu tudo certo já enviando para o ambiente de homologação, agora e só implementar tudo dentro do sistema e aguardar para ambiente de produção.
  7. lemoel

    Erro DTD/Schemas

    Segue o erro completo.
  8. lemoel

    Erro DTD/Schemas

    Com certeza e totalmente atualizados os Schemas 4.00, só lembrando estes testes estão sendo realizados no Web Service Ceará.
  9. lemoel

    Erro DTD/Schemas

    Foi feito este procedimento no entanto com o mesmo após Assinar.
  10. Erro DTD/Schemas Esta apresentando este erro quando envio para autorização XML com a Demonstração do ACBr. Estou testando na SEFAZ Ceará, Versão 4.0 ambiente de homologação. Ja fiz as atuações do ACBr.
  11. O ACBr não esta atualizando, mudou o local. Usava este endereço. svn://svn.code.sf.net/p/acbr/code/trunk2 Agora não mais atualiza.
  12. O erro era realmente o local do Schemas, Ok funcionou mais com OpenSSL e não com capicom e isso mesmo não vai mais funcionar. O erro era realmente o local do Schemas, Ok funcionou mais com OpenSSL e não com capicom e isso mesmo não vai mais funcionar.
  13. Neste caso ai esta pra versão CE_NFe_V3.10.4.00 que seria a versão 3.10, no entanto eu estou querendo fazer testes na versão do documento fiscal para 4.0.
  14. Estou usando Windows 7. Já fiz estas alterações no IE. Estou usando o certificado A1, que hoje envio NFe todos os dias sem problemas. Eu ainda uso a versão 3.10 e esta funcionando normalmente. Estou usando Windows 7. Já fiz estas alterações no IE. Estou usando o certificado A1, que hoje envio NFe todos os dias sem problemas. Eu ainda uso a versão 3.10 e esta funcionando normalmente.
  15. Olá Qual a configuração do WebService do ceara porque sempre usei Capicom e tudo funcionava legal na versão 3.10, agora com a versão 4.0 não funciona nem mesmo pra consultar o serviço homologação/Produdução.
  16. lemoel

    GNRE

    Direto do componente.
  17. lemoel

    GNRE

    Segue os arquivos XML quanto mando imprimir vem a mensagem que não e valido para pagamento. Em homologação nem enviar apresenta um erro. Lembrando que o certificado na esta habilitado para o envio. XML.rar
  18. lemoel

    GNRE

    São vários RN, AC, AM, RR, RO, PR, PI... aliais nenhum recebo o numero do protocolo, recebo o numero do recibo. Desculpas eu não respondi tudo e em produção pois em Homologação não funciona.
  19. lemoel

    GNRE

    Não recebo o protocolo da GNRE, porem o XML retorna como Lote Processado com sucesso, ai a guia quando vai imprimir aparece a mensagem que não é valida para pagamento.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.