Jump to content

Raffael Oliveira Mendonça

Membros
  • Posts

    7
  • Joined

  • Last visited

Everything posted by Raffael Oliveira Mendonça

  1. Como @BigWings informou. problema foi referente a NT 2014.002. No meu caso foi interrompido a geração de NSU.
  2. Obrigado bigWings.. realmente não li essa NT.. Sobre a sequencia da NSU é mesmo tipo do documento, mas isso não afeta o funcionamento, só pensei que tinha relação com.
  3. Estou criando esse tópico com a intenção de encontrar alguém que já passou pelo mesmo problema e tenha a solução. Um determinado CNPJ parou de receber novas notas no dia 13/11/2021 porem ele já fez novas compras. tentando descobrir o problema percebi que a sequencia do NSU esta vindo quebrada.. Ex: NSU 3469 foi de uma nota no dia 13/11/2021. porem os NSUs com numeração maior me retorna nota do mês 10. Até mesmo o maxNSU que é 3545 me retorna uma nota do mês 10. Peguei a chave de uma das notas que não estão aparecendo do mês 12 e tentei fazer consulta pela chave usando DistribuicaoDFePorChaveNFe e o retorno foi: Nenhum documento localizado Usei outras softs como o Fsist, Arquivei e todas só me mostram notas até dia 13/11/2021
  4. Estou utilizando o FastReport 4 - e estava indo indo tudo bem até precisar atualizar o ACBr. Estou com erro na impressão de DANFE, faltando campo. então fui abrir o arquivo .fr3 e percebi que não esta mostrando nada na aba DATA. Obs: Já fiz a reinstalação do ACBr.
  5. Estou com o mesmo problema. Sou de SE e já passei SE "28" e RS "43" no campo cUF. No XML Esta salvando <cUF>43</cUF> ou <cUF>28</cUF> Chequei também os webservice e estão certo de acordo com nfe.fazenda.gov.br/portal/webservices.aspx Tanto Homologação como Produção. Alguém tem alguma solução? devo informar no cUF RS ou SE? Atualizei os fontes e schemas 24/02/2016
  6. Nos exemplos do NFe onde posso configurar os servidores do Webservice. "ACBR\Exemplos\ACBrNFe2\Delphi" Pesquisei algo referente a webservice mas só encontro referente a trunk2. Mas não encontro nada sobre trunk2 no exemplo Atualmente apenas faço o seguinte ACBrNFe1.Configuracoes.WebServices.UF:= 'SE';
  7. Olá! Instalei o ACBr pelo instalador, porem ficou sem instalar o ACBrNFeDanfeESCPOS Então tento instalar manualmente. quando copilo o ACBrNFeDanfeESCPOS.pas Mas da o seguinte erro: [DCC Error] ACBrNFeDANFeESCPOS.pas(113): E2003 Undeclared identifier: 'TACBrECFConfigBarras' Alguém tem ideia do que possa ser? Delphi XE ACBr esta Atualizado
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.