Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

danilozix

Membros
  • Posts

    52
  • Joined

  • Last visited

Recent Profile Visitors

1,164 profile views

danilozix's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

10

Reputation

1

Community Answers

  1. Só não informar a tag por enquanto
  2. Entendi, de qualquer forma então esta liberado apenas em ambiente de homologação, o jeito é esperar eles liberarem em ambiente de produção também.
  3. Eu fiz o teste com o ultimo schemas da disponível da sefaz tbm, ocorre o mesmo erro. Nesse caso então eu tenho q esperar a Sefaz liberar um novo pacote de schemas para colocar rodar em produção ?
  4. Bom dia, Apos informar a nova TAG indIntermed não esta transmitindo em ambiente de produção. Quando passa para ambiente de homologação funciona. Passo as seguintes tags: ide.indPres := pcPresencial; ide.indIntermed := iiOperacaoSemIntermediador; Não chega nem a gerar o XML, da erro de Schemas Estou utilizando a schemas que tem no diretorio do acbr.
  5. Sim, eu fiz preenchendo os dados no componente DANFE deu certo.
  6. No manual não cita se tem que detalhar, problema é que tem cliente querendo dessa forma. Fiz essa alteração mas continuou da mesma forma.
  7. Bom dia, tem alguma forma de mostrar os tributos da venda de forma separada (tributo estadual, municipal ...) na NFc-e ?
  8. Eu estou usando o FortesReport para imprimir, se eu colocar as tags não da certo, mas obrigado pela dica.
  9. Bom dia pessoal, tem alguma forma de imprimir em negrito uma informação que foi colocada nas informações complementares da NFC-e ? obrigado.
  10. @Nextbh Sistemas tenta aumentar a propriedade LarguraBobina do danfe, geralmente o valor padrão é 302.
  11. @Daniel Simoes o IP que estava errado, obrigado pela informação, deu certo.
  12. Boa tarde pessoal, estou tentando fazer comunicação com a VeSPague atraves do componente, o simulador já esta configurado e rodando na maquina, estou tentando fazer o teste de comunicação pelo demo exemplo do acbr, porem esta dando erro de comunicação. Segue em anexo o log. VeSPague.log
  13. @Daniel Simoes utilizando esse comando ele apenas imprime na bobina, não manda o comando para a gaveta. Fiz de outra forma deu certo. Estava utilizando assim: ACBrPosPrinter1.ativar; ACBrPosPrinter1.Buffer.Clear; acbrposprinter1.Buffer.Add('</abre_gaveta>'); acbrposprinter1.Buffer.Add('<abre_gaveta>'+StrAbriGaveta+'</abre_gaveta>'); ACBrPosPrinter1.Imprimir; ACBrPosPrinter1.Desativar; acbrposprinter1.Buffer.Clear; Mudei para essa forma: ACBrPosPrinter1.ativar; ACBrPosPrinter1.AbrirGaveta(2); ACBrPosPrinter1.Desativar;
  14. @Paulo Amorim ainda estou com esse problema, cheguei a entrar em contato com o suporte da impressora Control ID, me indicaram utilizar a DLL deles para fazer comunicação com a impressora.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.