Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

rlg_

Membros
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

About rlg_

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    SP

Recent Profile Visitors

447 profile views
  1. Obrigado pela ajuda galera ! As dicas e a imagem me ajudou a ir descartando as possibilidades até que achei o problema hehe Eu não estava informando esta tag ... cMunFG A impressão que deu é que sem esta tag o bloco de transporte "quebra". Mais uma vez muito obrigado, abraço a todos!
  2. Exemplo do que tentei ... qVol=1 esp=CX Marca= nVol=1 PesoL=31.000 PesoB=31.000
  3. Olá Ricardo, não eu não usava este bloco antes. Um cliente teve a necessidade e daí fui implementar. Uso a comunicação via TCP/IP Esse é o bloco da string que implementei no código. Adicionei depois do bloco TOTAL e antes do bloco DUPLICATA. [Total] vBC=" . number_format($tt_basecalculo, 2, '.', '') . " vICMS=" . number_format($tt_icms, 2, '.', '') . " vBCST= vST= vProd=" . number_format($total_produto, 2, '.', '') . "
  4. Olá pessoal, estou com um probleminha e gostaria da ajuda dos senhores. Estou usando o ACBRMonitor e enviando a solicitação do grupo "Transportador" e "Volume001" na emissão da NFe, porém o ACBR não está criando o bloco "Volume001" no XML. Vejam: [Transportador] modFrete=" . $_SESSION['sessaoNfe']['tp_pagfret'] . " CNPJCPF=" . $qr['nr_cnpjfor'] . " xNome=" . $qr['nm_fornece'] . " IE=" . $qr['nr_inscest'] . "
  5. Uallll não acredito, que mancada! Deu certo. Muito obrigado mesmo @BigWings
  6. Pessoal boa tarde! Sou novo no ACBR e estou tentando emitir NFe usando do ACBRMonitor. Porém ao gerar o xml o seguinte erro é retornado no Monitor: Element '{http://www.portalfiscal.inf.br/nfe}ICMSSN' is unexpected according to content model of parent element '{http://www.portalfiscal.inf.br/nfe}ICMS'. Expecting: {http://www.portalfiscal.inf.br/nfe}ICMS00, {http://www.portalfiscal.inf.br/nfe}ICMS10, {http://www.portalfiscal.inf.br/nfe}.... Já li muita coisa no fórum porém não estou conseguindo resolver. Ficaria muito grato se alguém pudesse me ajudar dando umas dicas. Meu
  7. Pessoal boa tarde! Desculpe a ignorância, mas este tópico trata a comunicação com o equipamento da foto em anexo? Caso seja, é possível usar no acbrmonitor? Obrigado!
  8. rlg_

    ACCESS VIOLATION

    Ricardo e amigos deu certo a dica do Ricardo de colocar essas duas DLLs na raiz da pasta do ACBR. Estavam as duas dentro da pasta SAT\Elgin e no ACBR estava apontando alí. Estava tudo aparentemente funcionando. Porém quando mandava o comando da venda retornava o access violation. Com a dica do Ricardo de colocar as duas DLLs na raiz da pasta e ajustar o caminho no ACBR funcionou perfeitamente. Agora é continuar! Muito obrigado mesmo a todos do fórum pela preocupação em me ajudar! Grande abraço a todos.
  9. rlg_

    ACCESS VIOLATION

    Vejam o LOG no ACBR (Eu que alterei agora no post os ??????) ACBrMonitor/ACBrNFeMonitor PLUS Ver. 1.0.0.19 Conectado em: 24/01/17 10:03:09 Maquina: 192.168.1.109 Esperando por comandos. NumeroSessao: 588223 - Comando: EnviarDadosVenda( <?xml version="1.0" encoding="UTF-8"?><CFe><infCFe versaoDadosEnt="0.06"><ide><CNPJ>???????????</CNPJ><signAC>?????????????</signAC><numeroCaixa>001</numeroCaixa></ide><emit><CNPJ>??????????</CNPJ><IE>???????????????</IE><indRatISSQN>N&
  10. rlg_

    ACCESS VIOLATION

    Olá Ricardo, obrigado pela ajuda! Está sim, veja o print.
  11. rlg_

    ACCESS VIOLATION

    Olá Sérgio obrigado pelo retorno. Eu estou usando este tipo. Com o outro tipo o access violation é retornado em qualquer operação. Usando este tipo (stdcall) somente na operação SAT.EnviarCFe o access violation é retornado. Eu estou com a ultima DLL do site da Elgin (dllsatelgin32Bits.dll)
  12. rlg_

    ACCESS VIOLATION

    Boa noite pessoal! Sou novo em ACBR e comecei a fazer alguns testes com o programa. Estou com um SAT ELGIN enviando os seguintes comandos: SAT.Inicializar, SAT.ConsultarSAT, SAT.ConsultarStatusOperacional. Todos esses comandos retornam com sucesso pra mim. Quando envio o comando SAT.CriarCFe(arquivo.ini) percebo que é criado dentro da pasta "enviado" o arquivo 001-000000-satcfe.xml Agora que vem o problema. Quando envio o comando SAT.EnviarCFe(001-000000-satcfe.xml) percebo que é criado o arquivo de envio dentro da pasta "enviado" (AD20170122220647-883604-env.xml) porém é retornado
×
×
  • Create New...