Jump to content

jhony2507

Membros
  • Posts

    28
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jhony2507's Achievements

Contributor

Contributor (5/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

2

Reputation

  1. Prezados, Estou com uma situação bem atípica. Emiti uma nf-e para exportação pela Sefaz-BA, depois de várias horas, esta nota ainda não constava na Sefaz nacional (isso acontece com certa frequencia...). O problema maior, é que tenho que fazer a declaração única de exportação (DU-e) no portal do Siscomex, e ao informar a chave desta nota, o sistema informa que a mesma não se encontra na base da receita. Resumindo, não consigo gerar o DU-e e portanto não consigo embarcar a mercadoria. Alguém já passou por isso ou tem idéia de qual procedimento pode ser adotado? Falar com a sefaz ou mesmo com o Siscomex é completamente improdutivo, simplesmente me dizem que devo esperar... O problema que o navio não espera, corremos o risco de perder o embarque.
  2. Bom dia Filipe, Já testei esta combinação, também não funcionou. Vou tentar reinstalar o componente, pode algo algo relacionado com algum lixo de versões anteriores. Obrigado pelo retorno
  3. Não estou conseguindo validar notas emitidas para Pessoa Fisica, é reportado um erro de validação do schema na IE. Vale lembrae que: a) estou utilizando os esquemas atualizados; b) estou informando indIEDest=2 e NÃO estou informando a tag ID (conforme manual) ; c) já tentei varias combinações (indIEDest=9 / ID=ISENTO, indIEDest=2 / ID='' ...) e a nunca passa. Segue anexo o erro e o xml, se alguém tiver alguma ideia fale ai...
  4. Detalhe... Depois de mais uma bateria de teste percebi que o problema ocorre somente no modelo "Danfe.fr3" , nos demais modelos (DANFeRetrato.fr3, DANFeRetrato_Basic.fr3 e DANFeRetratoNovo.dr3) a tarja de cancelada aparece como deveria.
  5. Ola Pessoal, Existe um tópico com este assunto de 2016, porém o mesmo se encontra encerrado e aparentemente sem solução. Migrei o Danfe de Rave para o Fast Report e após a migração não aparece mais a tarja 'NFE CANCELA' nas notas canceladas. i) Estou em ambiente de produção ii) Xml da nota carregado - xml da homolação do evento OK iii) propriedade Danfe.NFeCancelada := true iv) propiedade Danfe.ProtocoloNFe carregado com o protocolo de cancelamento v) propiedade Danfe,MarcaDaguaMsg := 'Nota cancelada' (chute....) Mesmo assim não aparece a tarja. Se alguém puder ajudar agradeço!
  6. Ola Juliomar, Segue exemplo....
  7. Ola Pessoal, Estou com um problema que deve ser simples de resolver, mas já gastei um tempão e não consegui solução. Na impressão do DANFE (sistema de NFE) eu utilizo como logotipo uma única imagem, onde tem o logotipo e todos os dados da empresa emitente (nome, endereço, cnpj, telefone...) e funciona perfeitamente. Na impressão do DAMDFE, tentei fazer da mesma forma, porém a imagem é mostrada no canto esquerdo e o componente adiciona (como texto) todos os dados do emitente novamente (nome, endereço telefone...). Já setei a opção DAMDFE.ExpandirLogoMarca para TRUE, mas o problema persiste. Como fazer para utilizar uma imagem no campo DAMDFE.Logo do DAMDFE e o componente NÃO preencher os dados do emitente? Estou usando o componente do FastReport. Abraços Lucas
  8. Obrigado pelo ajuda Italo, vou testar e qualuer problema informo.
  9. Ola Italo, Obrigado pelo retorno e me desculpe a demora no meu retorno, mas fiquei fora no período do carnaval. O conteúdo do XML vem com o resultado esperado da consulta (protocolo de autorização de uso e protocolo de vinculação do evento). (ver anexo). Neste aanexo o evento é o de cancelamento, mas o comportamento é o mesmo que ocorre no encerramento. Aproveitando o anexo como exemplo, existe alguma forma ou consulta que me retorne somente as TAGs referente ao evento (sem as TAG da autorização de uso)? Abraços -sit.xml
  10. Outro detalhe sobre a função CONSULTAR. O manifesto em anexo esta correto, devidamente assinado e autorizado, porém, quando eu faço uma consulta carregando o mesmo o nome do arquivo de retorno fica sem o prefixo (fica somente -sit.xml ou invés de chave-sit.xml). Este comportamento acontece somente em alguns XMLs, na grande maioria dos casos funciona como deveria. 29170205420448000188580020000000391000000236-mdfe.xml
  11. Boa Tarde pessoal, Estou testando a seguinte situação no ambiente de homologação do MDFE: Assino e envio o XML do evento de encerramento. O mesmo é homologado na receita, porém ocorre alguma falha no retorno e eu fico sem o XML da homologação deste encerramento. Tentei pegar este XML através da consulta (carrego o xml assinado e uso o CONSULTAR) , porém o xml retornado, além dos dados da homologação do encerramento, traz os dados da autorização do manifesto (ver anexo). Também tentei através da função ACBrMDFe.WebServices.Consulta.procEventoMDFe.Items[0].RetEventoMDFe.retEvento.Items[0].RetInfEvento.XML, que aparentemente me traz somente os dados do evento, porém não consigo abrir este arquivo como xml, o mesmo acusa sempre arquivo incompleto. Existe alguma forma para recuparar SOMENTE o xml do evento? ,
  12. Bom Dia, Estou efetuando testes para colocar em produção um sistema de MDfe utilizando o Acbr. Porém estou em dúvida sobre o tratamento que o componente dá ao campo tpTransp. Estou testando um caso corriqueiro, onde a própria empresa que emite a nota é a transportadora da carga (ide.tpemit = teTranspCargaPropria;) , porém em alguns casos, ela utiliza caminhões ou reboques (baús frigoríficos) de terceiros.para este transporte. (mas continua sendo um transporte de carga própria). Neste caso, seguindo a orientação do manual, eu preencho as Tags referente ao proprietário do veículo e/ou do reboque. e NÃO informo a Tag tipo do transportador.(tpTransp) por se tratar de carga própria. Ao enviar o manifesto o mesmo é rejeitado pelo motivo: "Tipo de Transportador não deve ser informado para Emitente de Carga Própria proprietário do veículo" . Analisando o XML, percebi que o componente inseriu a tag tpTransp (mesmo se eu ter informado). Debugando o codigo vi que o componente utiliza o seguinte teste para inserir ou nãe a tag tpTransp: if (VersaoDF = ve300) and ((MDFe.Ide.tpEmit = teTransportadora) or ((MDFe.Ide.modal = moRodoviario) and (MDFe.Rodo.veicTracao.Prop.CNPJCPF <> '') and (MDFe.Rodo.veicTracao.Prop.CNPJCPF <> MDFe.emit.CNPJ))) then Gerador.wCampo(tcStr, '#007', 'tpTransp', 01, 01, 0, TTransportadorToStr(MDFe.Ide.tpTransp), DSC_TPTRANSP); ou seja, a TAG tpTransp (também) será inserida quando dos dados do proprietário forem informados. Isso esta correto (No manual não consegui visualizar esta relação entre prop e tpTransp) ou o parênteses do senteça esta errado? se estiver correto, como deveria proceder no caso concreto relatado acima? Se alguém puder ajudar... Lucas
  13. Obrigado pelo retorno André, Já consegui resolver o problema. Era falta de atualização do componente Abraços
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.