Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

Fernando Andrade

Membros
  • Posts

    20
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Fernando Andrade's Achievements

Explorer

Explorer (4/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Não sei não. Cliente não informou.
  2. Olá pessoal, uma ajuda por favor A situação é a seguinte: Foi gerada uma Nfe e transmitida porém ela foi rejeitada. Ao consultar a NFe no site da fazenda passando a chave de acesso que foi gerada retorna que ela é inexistente. Se tento inutilizar a nota, diz que o número de faixa já foi utilizado. Se tento retransmitir a nota da erro de nro de nota com outra chave de acesso. Não sei como resolver isso, pois o cliente gerou uma segunda nota já que não conseguiu transmitir a primeira e agora não conseguimos nem cancelar e nem inutilizar a primeira. Grato Fernando Andrade Easy Systema
  3. Pessoal boa noite, Podem me ajudar numa situação? É gerado um número de cupom, número 10, por exemplo. Se ao transmitir esse cupom e por qualquer motivo dá erro de validação (cpf invalido, por exemplo), é feita a correção e transmitido novamente. Só que é gerado o cupom número 11. Aí o cupom 10 fica perdido. Como fazer esse controle, pra nesse caso, enviar o cupom 10 novamente e não gerar o cupom 11? Podem me ajudar com isso? Grato Fernando Andrade
  4. Boa tarde, Está acontecendo algo com certa frequência em meus clientes: a NFe é transmitida porém o status de retorno é diferente de OK, só que a NF foi aceita e autorizada. E por causa do status de retorno diferente de ok, meu sistema entende que ela não foi aceita e coloca a NF como erro. Alguém pode me dar uma dica de como resolver isso, ou como fazer uma validação mais correta dessas transmissões? Agradeço a todos. Fernando Andrade Easy System
  5. Amigos, boa tarde, Estou com uma situação em um cliente que não estou conseguindo resolver: Esse cliente recebe mercadorias de um fornecedor pessoa física, que não emite NFe. A contabilidade orientou que a empresa que está recebendo a mercadoria emita uma NFe de Entrada e que no campo Remetente/Destinatário deve constar o nome do fornecedor pessoa física. Acontece que no momento de assinar a NFe o certificado é da empresa que está recebendo a mercadoria e o CNPJ do certificado é diferente do CPF do emissor da NFe e nesse caso o ACBR retorna erro de CNPJ inválido. Não sei como sair dessa situação. Alguém pode me ajudar? Grato Fernando Andrade Easy System
  6. Sim, tanto que se consultar a chave na SEFAZ a nota está autorizada para uso.
  7. Amigos, bom dia, Preciso de uma ajuda, não sei mais o que fazer. Tenho um cliente que todo dia quando vai emitir a primeira NFe aparece a mensagem "Rejeição: Duplicidade de NFe" em vermelho sobre o código de barras na DANFE. Não sei mais o que fazer pra resolver isso. Sempre acontece somente com a primeira NFe do dia. Depois as outras ficam normais. Mandei uma imagem pra mostrar o que acontece. Alguém sabe como resolver isso? Obrigado! Fernando Andrade EasySystem
  8. O problema é que os arquivos estão sendo gravados normalmente, mesmo apresentando essa mensagem. Grato. Fernando Andrade EasySystem
  9. Amigos, Estou gerando o SAT normalmente com o equipamento da Bematech, tudo bonitinho. Porém na hora de gravar o xml, está dando erro de "Cannot create file <nome do arquivo>: Acesso negado". Porém o xml é gravado normalmente na pasta. No log do ACBr não tem nenhum erro. É logada a linha abaixo: 26/08/16 12:30:33:516 - Gravando XML Venda recebido: C:\Projetos\EasyAuto\xml\Venda\11111111111111\201608\AD35160811111111111111591234567890001013855600.xml Esse é um teste com o emulador SAT da SEFAZ, porém no cliente, em produção com Bematech acontece a mesma coisa. Alguma ideia do que pode ser? Grato. Fernando Andrade EasySystem
  10. Consegui resolver o problema. Obrigado. Era um erro de programação mesmo. Grato. Fernando EasySystem
  11. Boa tarde a todos, Estou usando o ACBrSAT com o emulador da SEFAZ, porém o xml que está sendo gerado está sem a tag <SignAc>. Alguém pode me dar uma ajuda? Outra coisa: o código de ativação não é recuperado pelo ACBrSAT e aí não consigo enviar nenhuma venda pro emulador. Só consigo fazer funcionar se for em modo debug onde informo manualmente o valor do código de ativação e da SignAc. Segue abaixo o trecho do xml e do log: <?xml version="1.0" encoding="UTF-8"?><CFe> <infCFe versaoDadosEnt="0.08"> <ide> <CNPJ>12345678909123</CNPJ> <signAC/> <numeroCaixa>001</numeroCaixa> </ide> <emit> <CNPJ>11111111111111</CNPJ> <IE>111111111111</IE> <indRatISSQN>N</indRatISSQN> </emit> 24/08/16 16:45:32:280 - Gravando XML Venda enviado: C:\Projetos\EasyAuto\xml\Enviados\11111111111111\201608\AD20160824164532-525602-env.xml 24/08/16 16:45:32:448 - NumeroSessao: 525602 - Resposta:525602|06001|0000|Código de ativação inválido.|| Grato Fernando Andrade EasySystem.
  12. Oi pessoal, Alguém mais tem alguma ideia? Grato. Fernando
  13. Oi Sérgio Então, ja tenho o fortes instalado inclusive estava funcionando tudo normalmente antes de eu fazer essa atualização. Fiz o procedimento que você indicou mas mesmo assim continua dando o problema. Estou enviando o log pra análise Grato Fernando Sim..todos atualizados pelo svn Grato Fernando
  14. ola Sergio entao eu ja tenho o fortes instalado, inclusive funcionava normalmente antes de eu fazer a atualizacão. Estou enviando o log caso você possa dar uma olhada agradeco. Grato Fernando log_Delphi_2007.zip
  15. Pessoal, boa noite. Preciso de uma ajuda de vocês, por gentileza. Fiz a atualização do ACBr, porém não consigo instalar o componente ACBr_NFeDanfeRL.dpk. Todos os outros foram instalados normalmente, menos esse. Tanto pelo instalador do ACBr quanto pelo Delphi. Pelo Delphi ao tentar abrir o pacote é mostrada a mensagem de erro: "Error creating form: Identifier expected on line 25" Pelo instalador gerar o erro abaixo no log: Error: E2161 Error: RLINK32: Error opening file "C:\Projetos\Componentes\ACBR\Fontes\ACBrDFe\ACBrNFe\DANFE\NFe\Fortes\ACBrNFeDANFeRLRetrato.dfm" Compilation failure Erro ao compilar o pacote "ACBr_NFeDanfeRL.dpk". Quem puder me ajudar agradeço muito, pois já procurei em todo lugar e não encontrei nada. Grato Fernando Andrade Easy System
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.