Jump to content

hds

Membros Pro
  • Posts

    83
  • Joined

  • Last visited

Everything posted by hds

  1. Em outros clientes com exatamente a mesma configuração está dando essa mensagem, no cliente que esta dando erro essa janela não abre e aparece somente a "Host not found"
  2. Como eu faço para verificar se ela está respondendo ou não
  3. Estou com um problema, na hora de testar o AcBr ele retorna o erro de Host not found, ja tentei de tudo, reinstalei o programa varias vezes e peguei diversas versoes, porém o problema ainda insiste, ja habilitei todas as opções de segurança na pasta do acbr e ainda continua com o mesmo problema
  4. Onde que eu posso estar encontrando as DLLs corretas, não encontrei elas na mesma pasta da aplicação
  5. Tento mandar um e-mail via o servidor SMTP do gmail e fica dando este erro Está com a configurações certas de SMTP pois estava funcionando a algumas horas atrás
  6. desmarque em todas a minha instancias agora e so aguardar para ver se nao da mais o problema
  7. sim ficam em Systray opção de gravar o Log em Tela, está habilitada ? e opcao de exibir linhas de log na tema em "respostas enviadas" esta opcao se for esta marcada
  8. Boa tarde. Estou com um problema no funcionamento do ACBrMonitor Plus o meu cenario e o seguinte; O ACBrMonitor Plus esta instalado em um servidor com Xeon(R) com 70 GB de memoria e HD SaS, Com o Windows Server 2016 Standard, como todas as suas atualizações em dia neste cenário esta rodando 5 instancia do (ACBrMonitor Plus na versao 1.4.0.31 x86) que foi baixada do sac, com vários usuário emitindo notas. so que de uns tempos para ka esta dando as seguintes mensagem de erro: 30/06/2021 14:37:58 - NFE.ImprimirDanfe(D:\HDS_NFE\CCAL_F10\NFE\202106\NFE\41210679953584000250550010000913711550913712-NFE.XML,L01-ENTREGA) 30/06/2021 14:37:59 - ERRO: Out of memory neste caso quando eu vou imprimir a nfe 30/06/2021 14:19:07 - NFE.EnviarEmail("[email protected]","D:\HDS_NFE\CCAL_F10\NFE\202106\NFE\41210679953584000250550010000913721550913728-NFE.XML","1") 30/06/2021 14:19:09 - ERRO: Erro ao enviar email Out of memory e também quando eu envio email e a partir deste momento as nota sai em desta maneira como o arquivo da danfe em anexo ai tenho que reiniciar os Acbr para voltar a funcionar normalmente. Alguém já passou por isso isso esta ocorrendo em varias versões do acbr tentei atualizar para esta ultima para ver se iria funcionar mais continua problema Odair Santana dos Santos
  9. Bom dia. Estou com algumas duvidas sobre o processo de montagem do TEF-PAYGO com a linguagem de programacao COBOL - Qual e o processo mais indicado nesta situação o uso do TEF via troca de arquivos ou o TEF Paygo Web, Sendo que a distribuição do cobol que eu uso pode consumir normalmente uma DLL, pois eu utilizo o programa em cobol em modo Caracter e tambem no modo grafico utilizando o Cobol Netexpress da Micro Focus? - No caso do TEF via troca de arquivo como proceder? - No caso do TEF PaygoWeb tambem como proceder?
  10. Boa tarde realmente era problema no sefaz aqui do pr voltou tudo ao normal muito obrigado a todos
  11. segue o xml, mas antes da 8:00 da manha estava emitindo normalmente sera que tem mais alguem com este problema 052175.XML estou com este erro em todos os meu clientes no ESTADO DO pr sera que sera algo no SEFAZ
  12. Estamos com o seguinte problema ao enviar NFE Esta retornando o erro 232 - IE do destinatario nao informada, mais e pessoa fisica e nao tem ie começou hoje pela manha alguem esta passando por isso
  13. consegui achar o problema estava com erro na geracao da chave da nota
  14. NFE.AssinarNFe("S:\NFE\XML\000005.XML") OK: S:\NFE\XML\41200932140150000197550900000000051550000050-nfe.xml NFE.ValidarNFe("S:\NFE\XML\000005.XML") ERRO: Falha na validacao dos dados da nota: 5 1871 - Element '{http://www.portalfiscal.inf.br/nfe}NFe': Missing child element(s). Expected is one of ( {http://www.portalfiscal.inf.br/nfe}infNFeSupl, {http://www.w3.org/2000/09/xmldsig#}Signature ). Quando mando assinar o meu xml como no comando abaixo NFE.AssinarNFe("S:\NFE\XML\000005.XML") ele esta me retornando este resultado e gerando um novo xml que nao fazia antes OK: S:\NFE\XML\41200932140150000197550900000000051550000050-nfe.xml quando eu vou validar da o seguinte erro NFE.ValidarNFe("S:\HDS_NFE\RIOGUA_2\XML\000005.XML") ERRO: Falha na validacao dos dados da nota: 5 1871 - Element '{http://www.portalfiscal.inf.br/nfe}NFe': Missing child element(s). Expected is one of ( {http://www.portalfiscal.inf.br/nfe}infNFeSupl, {http://www.w3.org/2000/09/xmldsig#}Signature ). pois o mesmo nao esta assinado, que com o comando anterior ele gerou um novo aquivo assinado o que eu percebi que acontece neste meu cliente que emitiu um novo certificado pois testei com outro certificado e faz da maneira correta exatamente com o mesmo arquivo xml NFE.AssinarNFe("S:\NFE\XML\000005.XML") OK: S:\NFE\XML\000005.XML NFE.ValidarNFe("S:\NFE\XML\000005.XML") OK: 000005.XML
  15. Boa Tarde no post anterior nao consegui explicar depois que eu atualizei o acbr para a ultima versao que esta no SAC comecou a dar este retorno quando eu mando uma consulta de uma nfe o xml 000155.xml e o que eu gero e assino pelo acbr e o outro e o que o acbr retorno o digestvalue nao esta igual nos dois como isso e possivel eu envio este comando NFE.ConsultarNFe("F:\HDS_NFE\XML\000155.XML") e esta me retonando DigestValue do documento 41180818082927000183550010000001551550001550 não confere. alguem esta passando por isso 000155.XML 41180818082927000183550010000001551550001550-nfe.xml
  16. Obrigado vai ser o jeito fazer assim
  17. Boa Noite Henrique Ja tinha lido esta nota tecnica e que todos os meus clientes ja estao acustumando quando emite uma nota a vista ser impresso a descricao da forma de pagamento entao nao sera mesmo possivel eu colocar esta informacao para ser impresso na danfe?
  18. a 153479.xml e de uma nota a vista na versao 3.10 e a 153481.xml e a prazo na versao 3.10 e o outro e na 4.0 153479.XML 153481.XML 41171011779213000180550900000712631550712637-nfe.xml
  19. Boa tarde estou utilizando exatamente esta versao do acbr e estou com esta opcao marcada mais quando eu mando uma nota a vista sem nenhum parcelamento nao aparece a descricao PAGAMENTO A VISTA com erra na versoes anterriores como anexo o pdf o mesmo ocorre no pagamento a prazo sem as descricoes da duplicatas anteriormente aparecia pagamento a prazo
  20. Boa Tarde, Nas Versões anteriores do ACBR o campo fatura sempre era mostrado na impressao da danfe que no caso se o pagamento fosse a vista aparecia PAGAMENTO A VISTA e no a prazo PAGAMENTO A PRAZO e nesta ultima versao nao imprime mais pois eu utilizo emissao de nota a prazo sem a descricao das duplicatas mais tenho que informar que o pagamento e a prazo ou a vista esta em anexo o pdf gerado na versao anterior 3.10 queria ver se ainda tem a possibilidade de fazer desta forma ainda 41170279953584000170550900001295111551295113-nfe.pdf
  21. Boa Tarde Muito obrigado a todos consegui achar o problema eu estava utilizando o .ini da versao anterior do acbr a partir do momento que eu criei um .in do zero funcionou perfeitamente mais mesmo assim todos foram de grande ajuda muito obrigado
  22. Boa Tarde Testei com mais 3 certificados e cnpj diferentes e deu o mesmo erro nao poderia ser alguma configuracao no meu acbr vc estao usando o certificado em openssl ou em capicom teria como mandar um ini de configuracao para mim para comparar com o meu estou usando a ultima versao la do sac a 1.1.0.40 na versao nfe 4.0 como as telas acima
  23. segue a configuracao do meu acbr
  24. Bom dia Jose ja fiz isso, eu sei que esta na versao 4.0 e o acbr também esta nesta versao mais nao funciona da o erro que eu passei no log executei o comando que vc passou e continua na mesma
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.