Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Tools Pharma

Membros
  • Posts

    19
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Tools Pharma's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Tive o mesmo problema, liguei em 220 que e a tensao aqui da minha regiao e ficou 100%
  2. if ECFIni.ReadBool('ECF','MP4200II',False) then Alq.Total := RoundTO((Reducao.TodasAliquotas.Objects.Total * 100) / Reducao.TodasAliquotas.Objects.Aliquota,-2) else Alq.Total := Reducao.TodasAliquotas.Objects.Total; Infelismente é isso que tem para hoje!
  3. Descobri o Problema Essas novas impressoras quando se cadastra um Novo Comprovante Não Fiscal ele tem que escolher o tipo "E" de Entrada ou "S" de Saida, o representante não sabia e acabou cadastrando tudo como "S", os de Saida não aceitam comando de pagamento. Criei um novo com "E" e foi perfeitamente. Pode colocar o topico como resolvido, obrigado!
  4. Ja testei varias configuracoes, tanto com outros indices nao fiscais, como outras formas de pagamento. Como eu disse, nem no Emulador da 4200 nem na outra MP4200 TH FI II que foi comprada a 2 meses atras da problema, o erro acontece apenas nessa que chegou semana passada. Esse Motivo 42 que ela retorna é oq? e o Codigo ST3?
  5. 1) Ativei a Impressora 2) Menu -> Não Fiscal -> Não Fiscal Completo 3) Ele pede o Indice do Comprovante Nao Fiscal coloquei 1, Pede o Valor, coloquei 10,00 e pede a forma de pagamento coloquei 2 4) Confirmei, quando chega na parte do pagamento acontece o erro.
  6. Pois é, por isso fiz o teste no ECFTeste justamente para descartar qualquer interferência da minha aplicação, e o erro persistiu conforme o log do outro post. Estou usando a Trunk2 Atualizada
  7. -- 09/12 09:36:16:564 FormasPagamento -- 09/12 09:36:16:564 TX -> [SOH]"[4][NUL][11][NUL]2|300|1||7|[202] Pois e, mais o proprio log diz que ele entrou no metodo de FormasPagamento, tem ideia o porque disso? Obs: O Cliente tem 2 impressoras MP 4200 FI TH II, uma comprada a 2 meses atras e outra adquirida essa semana. Na outra funciona tudo OK, essa esta dando isso. Esse novo log foi gerado pelo ECFTeste, fui em Não Fiscal -> Não Fiscal Completo acbrlog.txt
  8. Bom dia Pessoal, estou com esse erro, so acontece no comprovante não fiscal! Este erro acontece tanto no meu sistema como no ECFTeste. Segue o log. ECF.log
  9. Estou com mesmo problema la no parana, funcionou a semana toda, hoje começou esse erro... Não se preocupe que com certeza o problema é com eles la, ja não é a primeira vez!
  10. Mandei no post acima, estou mandando novamente. ECF.log
  11. Daniel, atualizei notei que meu log ficou muito parecido com o do nosso amigo Eduardo Merico, mais alguma sugestão?
  12. As correções foram liberadas para trunk2 vc esta utilizando o mesmo? atualmente ainda estou com o no antigo porem fiz as alterações e não tive mais problemas, somente em um cliente quando deixa parado por mais de 40min perde a conexão creio que seja alguma configuração da maquina ainda estou verificando! SIm, o trunk ja parou de ser atualizado em julho! Ja estou no trunk2, veja o log, ela simplesmente para do nada! Que alteração voce fez? a do sleep?
  13. Consegui o Log, lembrando que - Removi os Drivers usando o BemaGhost; - Instalei os novos drivers via BemaDrivers - Atualizei o ACBR para versãp do dia 3/10/2015 ECF.log
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.