Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Dener Souza

Membros
  • Posts

    12
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Dener Souza's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

1

Community Answers

  1. Ela esta marcada, mesmo assim a TAG vai vazia, acabei de dar um Update no SVN e ainda continua zerada
  2. No meu XML o vDesc tambem não aparece quando é informado 0 em desconto, isso é um problema do Acbr? tem alguma atualização?
  3. Eu acessei o link ja, mas não sei que componente é esse, não é o ACBrNFe? é outro? pois não encontro estas opções nele: ConsultarNfe...
  4. Desculpe minha ignorancia, mas não estou localizando essa função "ConsultarNFe". Qual o nome do componente que abrange? Não encontrei nenhum AcBrMonitor.
  5. hummm, n entendi como fazer extamente... depois desse comando: ACBrNFe1.NotasFiscais.LoadFromFile(nomexml); ao invez de: ACBrNFe1.NotasFiscais.GerarNFe; eu devo consultar? Mas qual comando usar? esse? ACBrNFe1.WebServices.Consulta.NFeChave := sChaveNfe; ACBrNFe1.WebServices.Consulta.Executar;
  6. Bom dia, Tenho um problema em alguns clientes que tem uma conexão ruim de internet. Ao enviar uma NF-e, muitas vezes o arquivo de retorno não consegue voltar, por conta da internet, logo, a nota é gerada, porem o sistema não recebe o arquivo XML nem o protocolo. Minha ideia inicial seria criar uma opção para ser efetuada a "Verificação da NF-e" através da chave de acesso, porém, não consigo de jeito nenhum baixar o XML através da chave de acesso. Tentei pelas formas: ACBrNFe1.WebServices.DownloadNFe.Executar; e ACBrNFe1.DistribuicaoDFePorChaveNFe(UFtoCUF('SC'), sCNPJ, sChaveNFe); Alguém pode me dar uma luz?
  7. Deu super certo, muito obrigado. . Como fecha o post?
  8. Agradeço o retorno, porem, não aparece a opção "Ignore", ele cai em um "Exception", tenho apenas as opções "Break" e "Continue", e mesmo dando "Continue", ele da erro e não termina de compilar.
  9. Bom dia, Fui atualizar meu repositório AcBr e bugou meu projeto, os caminhos não eram encontrados, etc. Tive que desinstalar tudo, excluir o AcBr, baixar tudo de novo e instalar do zero. A instalação deu tudo OK, o projeto abre, porem quando vou compilar ele me traz o seguinte erro: "ACBrNFe1.Configuracoes.Geral.IncluirQRCodeXMLNFCe: Property IncluirQRCodeXMLNFCe does not exist." PS.: Ele não esta encontrando o ACBrMail também, porém eu não uso ele, é desnecessário, ele so estava no meu projeto sem nenhum uso, então, eu apenas o removi. PS2.: Apenas utilizo o ACBrNFe, porém fiz a instalação completa, salvo das funcões do FastReport, utilizo o FortesReport. Agradeço desde já.
  10. O delphi foi instalado corretamente, igual da ultima vez que funcionou, a unica diferença é que, ao invez do disco C, coloquei ele no disco D. certo... existe a possibilidade de eu instalar o acbr manualmente entao? sem utilizar o instalador?
  11. Bom dia, utilizo o Delphi 7 a tempos junto com o AcBr, meses atras instalei o Delphi XE 10.2 e instalei novamente o AcBr para o Delphi XE 10.2 e funcionou normalmente. Porem tempo atras tive de formatar meu HD, e instalei novamente o AcBr para o Delphi 7, hoje instalei o Delphi XE 10.2, porem no disco D por motivos necessários. O problema é que agora o AcBr não localiza o Delphi XE 10.2, quando abro o instalador ele apenas localiza o Delphi 7. Alguém pode me dar alguma luz?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.