Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

Vagner Santos

Membros
  • Posts

    21
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Vagner Santos's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

2

Reputation

  1. Desculpem não tinha percebido alinha abaixo; ACBrNFe1.Configuracoes.Geral.VersaoDF := ve310;
  2. Bom dia Pessoal! Quando emito uma NFCe na versão 4.0 o cabeçalho do XML ta saindo com a versão 3.01 não serie 4.0?
  3. E quanto o erro de retorno: CNPJ do transmissor do lote difere do CNPJ do transmissor da consulta. o que pode ser? testei em duas maquinas e está dando o mesmo erro. na versão 3.1 não apresenta erro.
  4. Fiz o envio de uma NFe usando a lib " libCapicom" e me retornou o seguinte erro: CNPJ do transmissor do lote difere do CNPJ do transmissor da consulta. outra situação é quando uso a lib: "libWinCrypt" no Status de Serviço me retorno erro: 12175 - Um ou mais erros foram encontrados no certificado mas para outros estados não da erro. quando uso "OpenSSL" me retorna erro de validação no campo unidade do produto.
  5. Bom dia! A Sefaz BA, Informa que já está com o ambiente de Homologação NFe 4.00 em funcionamento mas não conseguindo fazer comunicação, Porem consigo com outros Estados. Modifiquei o arquivo “ACBrNFeServicos.ini”, acrescentando os endereços que me enviaram, em seguida executei a bat “Compila_RES.BAT” e depois compilei o projeto. Mais ainda não consigo obter retorno do “Status de Serviço”. Segue modificação feitas em “ACBrNFeServicos.ini”: [NFe_BA_H] NfeRecepcao_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/NfeRecepcao2.asmx NfeRetRecepcao_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/NfeRetRecepcao2.asmx NfeInutilizacao_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/nfeinutilizacao2.asmx NfeConsultaProtocolo_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/nfeconsulta2.asmx NfeStatusServico_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/NfeStatusServico2.asmx NfeConsultaCadastro_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/CadConsultaCadastro2.asmx RecepcaoEvento_1.00=https://hnfe.sefaz.ba.gov.br/webservices/sre/recepcaoevento.asmx NfeInutilizacao_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeInutilizacao/NfeInutilizacao.asmx NfeConsultaProtocolo_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeConsulta/NfeConsulta.asmx NfeStatusServico_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeStatusServico/NfeStatusServico.asmx NfeAutorizacao_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeAutorizacao/NfeAutorizacao.asmx NFeRetAutorizacao_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeRetAutorizacao/NfeRetAutorizacao.asmx NfeInutilizacao_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeInutilizacao4/NFeInutilizacao4.asmx NfeConsultaProtocolo_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeConsultaProtocolo4/NFeConsultaProtocolo4.asmx NFeStatusServico_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeStatusServico4/NFeStatusServico4.asmx NfeAutorizacao_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeAutorizacao4/NFeAutorizacao4.asmx NFeRetAutorizacao_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeRetAutorizacao4/NFeRetAutorizacao4.asmx
  6. Bom dia! A Sefaz BA, Informa que já está com o ambiente de Homologação NFe 4.00 em funcionamento mas não conseguindo fazer comunicação, Porem consigo com outros Estados. Modifiquei o arquivo “ACBrNFeServicos.ini”, acrescentando os endereços que me enviaram, em seguida executei a bat “Compila_RES.BAT” e depois compilei o projeto. Mais ainda não consigo obter retorno do “Status de Serviço”. Segue modificação feitas em “ACBrNFeServicos.ini”: [NFe_BA_H] NfeRecepcao_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/NfeRecepcao2.asmx NfeRetRecepcao_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/NfeRetRecepcao2.asmx NfeInutilizacao_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/nfeinutilizacao2.asmx NfeConsultaProtocolo_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/nfeconsulta2.asmx NfeStatusServico_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/NfeStatusServico2.asmx NfeConsultaCadastro_2.00=https://hnfe.sefaz.ba.gov.br/webservices/nfenw/CadConsultaCadastro2.asmx RecepcaoEvento_1.00=https://hnfe.sefaz.ba.gov.br/webservices/sre/recepcaoevento.asmx NfeInutilizacao_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeInutilizacao/NfeInutilizacao.asmx NfeConsultaProtocolo_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeConsulta/NfeConsulta.asmx NfeStatusServico_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeStatusServico/NfeStatusServico.asmx NfeAutorizacao_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeAutorizacao/NfeAutorizacao.asmx NFeRetAutorizacao_3.10=https://hnfe.sefaz.ba.gov.br/webservices/NfeRetAutorizacao/NfeRetAutorizacao.asmx NfeInutilizacao_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeInutilizacao4/NFeInutilizacao4.asmx NfeConsultaProtocolo_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeConsultaProtocolo4/NFeConsultaProtocolo4.asmx NFeStatusServico_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeStatusServico4/NFeStatusServico4.asmx NfeAutorizacao_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeAutorizacao4/NFeAutorizacao4.asmx NFeRetAutorizacao_4.00=https://hnfe.sefaz.ba.gov.br/webservices/NFeRetAutorizacao4/NFeRetAutorizacao4.asmx
  7. Alguem conseguio fazer comunicação com a sefaz BA, na versão 4.00?
  8. Olá pessoal! Estou iniciando com NFC-e e estou com dificuldade na impressão do mesmo. quando executo o Demo ACBrNFeDANFeEscPos o mesmo não lista as portas disponíveis, utilizo uma bematech MP-2500TH e está instalada na porta COM3. alguém pode me ajudar?
  9. Oi Italo! Obrigado por ajudar mais, acho que você não entendeu ouve um erro na hora da transmissão e o xml com a autorização de uso não foi salvo na maquina. pelo menos não o encontrei na pasta onde são salvos. sobre o procedimento acima não entendi muito bem, que xml devo enviar? serve para apenas consultar ou baixa o xml autorizado? aproveitando a oportunidade estou percebendo também que quando faço um cancelamento o xml não é atualizado nem é salvo na pasta de cancelamentos!
  10. Ola Velho! vi em um comentário seu que so precisaria remotar o xml e depois consultar. Fiz isso deu como autorizada o problema e que não tenho o xml com o protocolo de autorização.
  11. Olá pessoal! Estou com uma duvida. Emitir uma nota em ambiente de homologação e deu um erro na hora de enviar a NFe, quando tentei novamente veio uma mensagem de Nfe em duplicidade, ate ai tudo bem o fato e que o XML nao se encontra na pasta onde o componente salva. como faço para recuperar esse XML?
  12. Olá Parceiro! Resolvi o problema da instalação do componente manualmente compilando e instalando os pacotes. pois de fato minha versão do delphi não vem com o compilador dcc32.exe. no lugar ele usa o brcc32.exe, conferir essas informações com alguns amigos desenvolvedores que também usa a mesma versão que eu. mas e fato resolvido. estou fazendo testes e levantando algumas duvidas e vou contar com a ajuda dos parceiros para me ajudar a resolvelas. um abraço a todos e logo mais volto...
  13. Olá guimaraesrodrigo. tudo bem! tabem uso o delphi 2006. porem o meu não tem o dcc32.exe acho que usa o brcc32.exe. baixei na net mais não deu certo. pode me ceder uma copia do seu para um teste?. segue meu email:[email protected]
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.