Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

luisfoxi

Membros
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

7 Neutral

1 Follower

About luisfoxi

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Eu poderia jurar que era 2021, devo ter me confundido redondamente. De qualquer forma, muito obrigado pela resposta e me desculpe. Pode considerar o tópico encerrado ou suspenso até novembro de 2021 então rsrs.
  2. Pessoal bom dia. Tenho cliente que é optante pelo SIMPLES Nacional e como vocês sabem, o CSOSN será descontinuado em 31/12/2020 e a partir de 01/01/2021 teremos que usar o CST. Estou tentando validar um XML que gerei com data de emissão 02/01/2021 e não está validando, dando as seguintes mensagens: 1871 - Element '{http://www.portalfiscal.inf.br/nfe}ICMSSN': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}ICMS00, {http://www.portalfiscal.inf.br/nfe}ICMS10, {http://www.portalfiscal.inf.br/nfe}ICMS20, {http://www.portalfiscal.inf.br/nfe}ICMS3
  3. Agradeço, pois hoje mesmo já tive clientes reclamando depois que fiz a atualização do ACBrMonitor.
  4. José, houve alguma mudança na legislação que agora obriga a ser impresso isso? É que antes não mostrava isso mesmo tendo a tag vTotTrib preenchida, só mostrava na parte do CÁLCULO DO IMPOSTO da nota o total dos Valor Aprox Tributos.
  5. Boa tarde, José. Dois detalhes: 1. Já estavam assim, então marquei, salvei e desmarquei novamente e salvei novamente, saí e entrei de novo no ACBrMonitor e verifiquei para ver se estavam corretas para testar e continua do mesmo jeito imprimindo esse "Val Aprox Tributos" 2. Não é NFC-e e sim NF-e que estou imprimindo e na aba de NF-e não vi nenhuma configuração nesse sentido. Só não verifiquei ainda os fontes do ACBrMonitor nessa parte de impressão porque acredito que o problema seja mesmo com alguma configuração.
  6. Bom dia, pessoal. Após atualizar os fonte do repositório do ACBr e gerar o novo executável com o Lazarus, está imprimindo em cada item a mensagem "Val Aprox Tributos". Dei uma pesquisada e vi que tem uma chave ExibirTotalTributosItem do arquivo ACBrMonitor.INI que teoricamente colocando 0 (zero), não imprimiria isso. Coloquei essa chave na seção [DANFE] mas continua imprimindo da mesma forma. Também notei que se abro o ACBrMonitor, clico no botão Configurar e clico em Salvar sem mexer em nada, a chave simplesmente desaparece do arquivo ACBrMonitor.INI Alguém tem alguma
  7. José, não uso consultar status por comando. Não implementei isso no meu sistema ainda porque são raras as vezes que o cliente precisa consultar o status e normalmente me ligam sempre que há algum problema, então uso o botão Status Serviço do próprio ACBrMonitorPlus. Aparentemente é um problema com o botão Status do ACBrMonitorPlus que trava e não mostra a mensagem mesmo. Outros comandos funcionaram nos testes que fiz ao clicar em Validar, Enviar E-mail etc. Você chegou a clicar aí no botão Status Serviço? Aí não travou?
  8. Fiz isso mas o problema persiste, quando clico no botão Status Serviço, logo em seguida clicando em qualquer outra coisa trava e finaliza o ACBrMonitorPlus.
  9. Boa tarde, José! Não apresenta erro, o LOG.txt está apenas com os dados de inicialização do monitor e o LOG_COMP.TXT mostra o comando para o status do serviço, porém na tela do ACBrMonitor não mostra nada e trava o monitor e em seguida finaliza sozinho. Seguem anexos os arquivos de log e o de configuração. ACBrMonitor.ini LOG.TXT LOG_COMP.TXT
  10. Pessoal, bom dia. Alguém já passou por isso? Quando clico em DF-e e em seguida em Teste a guia não abre inteira e ao clicar em Status Serviço, trava ACBrMonitorPlus. Testei com mais de um certificado digital A1 e o problema persiste. Segue anexo imagem.
  11. Boa noite, Amarildo. Hoje finalmente tirei um tempo para atualizar e testar aqui e com as novas atualizações, o problema parece ter sido sanado. Assim que possível vou atualizar nos clientes. Muito obrigado por tudo.
  12. Bom dia, Amarildo. Estou sem tempo no momento para olhar os fontes do ACBrMonitor, então nem atualizei ainda para ver. Na próxima semana vou baixar as atualizações do SVN e ver se ainda está acontecendo. Num último teste que fiz, passou a dar problema também na assinatura para Inutilização de Faixas de Numeração. Vou ver isso na próxima semana depois de atualizar novamente e posto por aqui o que ocorrer. De qualquer forma, obrigado! Att, Luís Fernando
  13. Agnaldo, bom dia! Fiz isso, mas o problema persiste. Att, Luís Fernnado
  14. Amarildo, bom dia! Alguma novidade? Tenho atualizado o Trunk2 mas o problema continua. Att, Luís Fernando
  15. Amarildo, bom dia. Coloquei a tag indPag apesar do manual da NF-e dizer que as ocorrências para essa tag são 0-1 (entendo que não seja obrigatória). Mesmo assim o erro persiste. Att, Luís Fernando NFe-000039239.XML LOG.TXT
×
×
  • Create New...