Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Bruno Silva

Membros
  • Posts

    12
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Bruno Silva's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

9

Reputation

  1. Boa tarde, @Juliomar Marchetti Existe alguma previsão de quando a alteração será truncada? Obrigado!
  2. Boa tarde! Sim, foi implementado somente o extrato detalhado, mas breve podemos implementar os outros e disponibilizamos aqui. Acredito que com essa implementação fica mais fácil de algum outro colaborador do projeto voluntariar-se a implementar o Cancelamento e Resumido também.
  3. Boa tarde! Implementei a classe ACBrSATExtratoFR.pas para realizar a impressão do CFe SAT usando o FastReport, estou anexando os fontes para contribuição ao projeto. Acredito que ainda precisa de uma polida e ajuste nas regras. Att. Bruno Silva ACBr.Fontes.ACBrSAT.Extrato.Fast.7z
  4. Então, Juliomar, não são todas as operações que apresentam esse problema. Os testes preliminares em homologação não pegaram nada assim. Realizei agora algumas manifestações de confirmação pelo demo da pasta (ACBr\Exemplos\ACBrDFe\ACBrNFe\Delphi) e também não apresentou problemas. Alguma outra ideia? talvez posso tentar colocar algum log em local especifico pra tentar pegar isso em produção.
  5. Olá Tenho gravado alguns logs de erros ao enviar eventos de NFe, tentei simular com documentos em homologação e infelizmente não consegui reproduzir o problema. O problema parece ocorrer no retorno da Sefaz, onde recebo a seguinte mensagem: 1824 - Element '{http://www.portalfiscal.inf.br/nfe}infEvento', attribute 'Id': 'ID210200{chaveacesso}01' is not a valid value of the local atomic type. - Verificando as chaves que aparecem no log consigo ver no portal que os eventos são concretizados normalmente, os dados presentes no atributo id também parecem estar corretos. - Verifiquei também a documentação "Nota Técnica 2020.001 Evento de manifestação do destinatário", os campos aparentam ser preenchidos normalmente. - Os Schemas estão atualizados, usamos a pasta ACBr\Exemplos\ACBrDFe\Schemas\NFe - ACBr Revision 19912 - Observei que esse retorno ocorre em eventos 210200 e 210210 Mais alguém tem recebido esse retorno no envio de eventos de NFe?
  6. Boa tarde! Estou tentando enviar um evento de NFe (ciência ou confirmação) e o retorno da sefaz é: <cStat>999</cStat><xMotivo>2286 - Falha ao validar evento da NF-e</xMotivo> O certificado usado é um A1 Soluti de Pessoa Física, uso WinCrypt para configurar o certificado. A busca de documentos no Distribuição DFe funciona normalmente, apenas para enviar esses eventos tenho esse erro. Já realizei teste em outras maquina e o resultado é o mesmo. Verifiquei também o envelope de envio e a descrição do evento é informada normalmente. Pelo que pesquisei é possível que seja algo na Sefaz, mais alguém já fez essa operação com Certificado PF ou não tem nada relação com isso?
  7. Atualmente encontra-se da seguinte maneira, a maquina foi desligada depois de marcar estas opções.
  8. Boa tarde pessoal Em maquinas diferentes, com capicom e cadeias de autoridade certificadora instaladas na maquina tenho o seguinte erro ao tentar consultar o servidor de MS(produção). --------------------------- Demo_acbrcte --------------------------- WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. - Erro: Requisição não enviada. CTE-producao - Error report. --------------------------- OK --------------------------- Já tentei com os TLS/SSL da seguinte maneira -SSL 3.0 marcado desmarcado marcado -TLS1.0 marcado marcado desmarcado -TLS1.1 marcado marcado desmarcado -TLS1.2 marcado marcado desmarcado Quando tento consultar o WS pelo internet explorer, o retorno é normal; https://producao.cte.ms.gov.br/ws/CteStatusServico?wsdl - o certificado digital é valido e já realizei testes com outros de outras empresas. Algo a mais que possa ser feito referente a este erro?
  9. @PauloH-Gtb, em um cliente é o Windows 7, testando em minha maquina (windows 10) pelo IE Edge ou MonitorACBR usando outro certificado tenho o mesmo erro.
  10. Bom dia Mesmo problema em vários clientes, mesmo alterando as opções de internet o erro prevalece, mesmo ao acessar o webservice de status de MG pelo navegador é mostrado que o certificado está revogado. Já reinstalei capicom, reiniciei maquina, reinstalei certificado digital(A1 e A3), instalei as cadeias novas fornecidas no portal nacional e em downloads no portal de MG, testei SSL3.0 e TLS's disponíveis no Opções de internet. Alguém tem alguma outra indicação?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.