Jump to content

Rafranio

Membros
  • Posts

    22
  • Joined

  • Last visited

Everything posted by Rafranio

  1. Erro: 402 Solicitação inválida. Redefina sua consulta, segue anexo arquivo, numero da inscrição zerei. S-1010-05722590000180-12-1899-20210108175338-ped-con.xml
  2. Obrigado pela dica, deu certo, valeu mesmo.
  3. 1871 - Element '{http://www.esocial.gov.br/schema/evt/evtDeslig/v02_05_00}detVerbas': This element is not expected. Expected is one of ( {http://www.esocial.gov.br/schema/evt/evtDeslig/v02_05_00}infoSaudeColet, {http://www.esocial.gov.br/schema/evt/evtDeslig/v02_05_00}infoAgNocivo, {http://www.esocial.gov.br/schema/evt/evtDeslig/v02_05_00}infoSimples ).
  4. Deu certo, tive que configurar conforme abaixo: ACBrNFe1.Configuracoes.Geral.SSLLib :=libWinCrypt; ACBrNFe1.Configuracoes.Geral.SSLCryptLib :=cryWinCrypt; ACBrNFe1.Configuracoes.Geral.SSLHttpLib :=httpWinHttp; ACBrNFe1.Configuracoes.Geral.SSLXmlSignLib:=xsLibXml2; O conjunto de chaves nao esta definido A3, quando tento enviar NFe
  5. Depois que atualizei o ACBr e compilei minha aplicação, passou a não gerar mais NFe usando certificado A3, mas usando A1 da certo,
  6. Você deve copiar as DLLs do OpenSSL, superior a 1.0, na mesma pasta do seu .EXE... Isso ocorre porque somente essa a partir dessa versão tem suporte a TLS Você pode encontrá-las em: \ACBr\DLLs\OpenSSL\1.0.2.13 Use a versão de acordo com o seu compilador (32 ou 64) deu certo.
  7. atualizei os componente, deu certo.
  8. acabei de atualizar o ACBr e não tem mais o componente integrador, como proceder agora.
  9. Rafranio

    acbrnfse

    erro: 12002 URL: https://iss.fortaleza.ce.gov.br/grpfor-iss/ServiceGingesImplService
  10. Erro ao instalar os componente Delphi_Rio 3.0, segue anexo o arquivo de log. log_Delphi_10.3_Rio.txt
  11. ACBrSAT1.CFe.GerarXML( True ); TACBrSATMFe_integrador_XML(ACBrSAT1.SAT).EnviarDadosVenda(mVendaEnviar.Lines.Text); VENDA.xml
  12. estou tentando utilizar o ACBrSAT, mas ao fazer teste com o exemplo, retorna "erro desconhecido na emissao", detalhe o mesmo teste com os mesmo dados da certo.
  13. Rafranio

    ACBrCTe

    Apos chamar o evento ACBrCTe1.Enviar(1,True), nao retorna xml autorizado.
  14. ok, muto obrigado, pela ajuda, valeu mesmo, que DEUS abençoe todos nós.
  15. seguindo sua dica fiz a mesma coisa no Delphi 10.1 e deu certo, mas no Delphi 10.2 não dá, ele realmente não esta gerando as BPL, estranho mesmo.
  16. sim, estou executando como administrador, mas, não dá certo, outra coisa, quando faço o mesmo processo pro Delphi 10.1 da certo.
  17. Instalação ocorre normal, porem os arquivos BPL não gera na pasta C:\Program Files\Embarcadero\Studio\19.0\Componentes\ACBr\Lib\Delphi\LibD25, delphi 10.2
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.