Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

tigusta

Membros
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

1 Neutral

About tigusta

  • Rank
    Membro

Contact Methods

  • Website URL
    ebenezersistemas.16mb.com

Profile Information

  • Sexo
    Masculino
  • Location
    Juiz de Fora

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Juliana boa tarde, Onde eu encontro esses exemplos no meu ACBrMonitorplus? olhei aqui no meu o computador e não encontrei essa pasta, abaixo o print da tela das pastas exemplo e ACBrMonitor.
  2. Juliomar, bom dia!! Tem algum exemplo que eu possa ver, como não vou gerar o boleto pelo acbr, estou meio confuso, como proceder, para gerar meu txt. Att
  3. Prezados, bom dia!!!! Tenho um sistema de congresso, onde e gerado um boleto do Bradesco, funcionando perfeitamente no meu sistema. o meu problema é o retorno vindo do banco, ele vem pelo código do boleto, queríamos que viesse pelo nome, entrei em contato com o banco, e eles me orientaram a mandar o arquivo de remessa. Aí que está minha dúvida, tem como eu usar o ACBr, somente para gerar o arquivo de remessa? porque a geração do boleto pretendo continuar utilizando o atual. Att
  4. Kiko, Deu certo, obrigado!! Agora deixa eu te fazer uma pergunta, o ICMS e o IPI, ele é atrelado a nota fiscal, ou a cada item da mesma? Att
  5. ok!! Vou testar e te dou retorno! Obrigado
  6. kiko, Tem algum exemplo? porque o que eu estou tentando, não está gerando, segue abaixo em vermelho os comando para a impressão. "Complemento= Em atendimento a Lei 12.741/2012, art. 2, a carga trib. deste doc. fiscal e de R$ 0.12 ( 11.32 % ) Fonte: IBPT",1,1,1,0,0,1)'"
  7. Kiko boa tarde!!! Gracas a Deus consegui, sabe onde estava o erro, no campo [DadosAdicionais]Complemento= Em atendimento a Lei 12.741/2012, art. 2, a carga trib. deste doc. fiscal e de R$ 0.12 ( 11.32 % ) Fonte.: IBPT",1,1,1,0,0,1) o ponto depois da palavra fonte, agora deu tudo certo. embaixo segue o retorno enviado pelo sefaz. Bom agora minha dúvida e outra, como eu faço para mandar imprimir, já configurei no ACBr Monitor, a impressora e não deu. [ENVIO] Versao=14.0.13 TpAmb=2 VerAplic=14.0.13 CStat=103 XMotivo=Lote recebido com sucesso CUF=31 NRec=31000005
  8. Kiko, Engraçado é que a nota está indo para o SEFAZ, eu consigo consultar ela no ambiente de homologação do SEFAZ MG. Agora se o comando NFE.CriarEnviarNFe() está descontinuado, eu terei que nessa ordem criar, assinar, e depois enviar a NFe, correto? se sim, tem algum exemplo? porque os que eu achei, todos vieram com NFe.CriarEnviarNFe(). Att
  9. Está saindo assim: <protNFe versao="3.10"> <infProt> <tpAmb>2</tpAmb> <verAplic>14.0.13</verAplic> <chNFe>31161207957282000169550010000000071983366257</chNFe> <dhRecbto>2016-12-01T17:17:32-02:00</dhRecbto> <nProt>131160127067632</nProt> <digVal>uiWPCOPnwFLIwzldf+tJBUBVuec=</digVal> <cStat>100</cStat> <xMotivo>Autorizado o uso da NF-e</xMotivo
  10. Uma observação, na aba teste do DF-e do ACBr monitor, se clicar em validar o xml, ele valida com êxito, e quando mando imprimir a NFe, sai normal. segue em anexo. teste nfe 2.pdf
  11. Kiko, boa tarde!! Fiz o que me pediu, apaguei a pasta schema e reinatalei o ACBr para a ultima versão, e continua dando o mesmo erro. OK: Autorizado o uso da NF-e [ENVIO] Versao=14.0.13 TpAmb=2 VerAplic=14.0.13 CStat=100 XMotivo=Autorizado o uso da NF-e CUF=31 NRec= DhRecbto=30/12/1899 TMed=0 Msg=Autorizado o uso da NF-e Rejeicao: Falha no schema XML [RETORNO] Versao=14.0.13 TpAmb=2 VerAplic=14.0.13 NRec=000000000000000 CStat=215 XMotivo=Rejeicao: Falha no schema XML CUF=31
  12. Ok!! Desculpe eu não sabia! Da próxima vez eu mando em anexo.
  13. Segue: NFE.CriarEnviarNFe("[infNFe]versao=3.10[Identificacao]NaturezaOperacao=VENDA DE MERCADORIASModelo=55Serie=1Numero=4Emissao=30/11/2016 10:28Saida=30/11/2016 10:28Tipo=1FormaPag=0indFinal=0indPres=9procEmi=0tepImp=4verProc=3.0[Emitente]CNPJ=07957282000169IE=0010047290099Razao=LG VELOCIMETROS LTDAFantasia=LG VELOCIMETROS LTDAFone=(32)32113507CEP=36052560Logradouro=RUA MARIA PERPETUANumero=219Bairro=LADEIRACidadeCod=3136702Cidade=Juiz de ForaCUF=0UF=MG[Destinatario]CNPJ=01417222000339IE=3671980170038NomeRazao=MRS LOGISTICA S/ALogradouro=AV BRASILNumero=2001Bairro=CENTROCidadeCod
  14. Prezados, boa noite!! Estou tendo um problema na hora de emitir a NFe, o Sefaz está autorizando o envio, mas no retorno esta gerando o seguinte erro: OK: Autorizado o uso da NF-e[ENVIO]Versao=14.0.13TpAmb=2VerAplic=14.0.13CStat=100XMotivo=Autorizado o uso da NF-eCUF=31NRec=DhRecbto=30/12/1899TMed=0Msg=Autorizado o uso da NF-eRejeicao: Falha no schema XML[RETORNO]Versao=14.0.13TpAmb=2VerAplic=14.0.13NRec=000000000000000CStat=215XMotivo=Rejeicao: Falha no schema XMLCUF=31
  15. Prezados, bom dia!!! Primeiramente gostaria de agradecer a todos pela ajuda, descobrir o erro, não consigo enviar a nota, porque sou MEI, segundo o Sefaz de MG, consigo enviar somente nota avulsa. Bom, agora estou fazendo teste direto com o certificado do cliente, o envio está sendo autorizado pelo Sefaz, mas o retorno está gerando o seguinte erro: ACBR. ERRO: Comando inválido () NFE.CriarEnviarNFe("[infNFe] versao=3.10 [Identificacao] NaturezaOperacao=VENDA DE MERCADORIAS Modelo=55 Serie=1 Numero=4 Emissao=30/11/2016 10:28 Saida=30/11/2016 10:28 Tipo=1
×
×
  • Create New...