Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

josival.alecrim

Membros
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

1 Neutral

About josival.alecrim

  • Rank
    Novato

Profile Information

  • Location
    Manaus-AM

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. O post foi perguntando para um rapaz do forum que teve o mesmo problema, mas nao foi resolvido, entao sem querer apertei no botão de postar sem saber para o que servia, até retirei o post.
  2. Colegas, preciso da ajuda de vocês. Baixei a última versão do projeto, e instalei tudo. Preciso imprimir os NFC-e em uma impressoa Bematech MP-4200 TH, e usando o exemplo do projeto Acbr, o "Demo ACBrNFeDANFeEscPos", não imprime de maneira alguma ao selecionar o XML gerado da NFC-e. O outro problema é a falta de comunicação do computador com a impressora, eu mando imprimir, e ele imprime so o cabeçalho com o logo da bematech, mas ao tentar carregar novamente o xml e imprimir, o mesmo não faz nada, passa um tempo, tento novamente, ele imprime so o logo da bematech e o cabeçalho, mas n
  3. Você conseguiu resolver este problema? Estou com o mesmo problema. Conseguiu resolver? Estou com o mesmo problema.
  4. Obrigado pela ajuda pessoal. Vou analisar o que fazer.
  5. Estou usando o Fortes. O cliente quer porque quer alterar isso. Complicou então, porque ele repassa a nota para o despachante, e o despachante digita a nota do jeito que chega, inserindo a serie "001". Pedi para ver se tem como mudar isso, mas eles foram meio grossos. Em que parte do projeto eu posso alterar?
  6. Você tem razão, no XML está carregando como "1", apenas queria saber se existe como alterar essa formatação da NF-e, mas senão tem, terei que explicar isso para o usuário, obrigado. Mais um detalhe, o cliente quer que apareça apenas o "1" na nota, tem como arrumar essa formatação?
  7. Percebi que é aceito, mas o despachante está reclamando que sempre tem que ligar pra SEFAZ-AM e pedir para alterar para apenas "1", diz ele que está tendo problemas na SEFAZ. Você sabe onde alterar isso?
  8. Pessoal, Quando estou gerando minha DANFE, a série da NF-e está vindo com zeros na esquerda, gostaria de corrigir, já procurei e não encontrei onde alterar. Gostaria que fosse impresso somente "1".
  9. Pessoal, Quando estou gerando minha DANFE, a série da NF-e está vindo com zeros na esquerda, gostaria de corrigir, já procurei e não encontrei onde alterar. Gostaria que fosse impresso somente "1".
  10. Já tentei de tudo e nada, será incompatibilidade com o Delphi 7? Pois quando debugo, vejo que o arquivo XML não está finalizado, conforme imagem em anexo.
  11. Daniel, Tente me ajudar, não pode ser os fontes, tanto que estou usando o DEMO, imagino que seja na instalação de algo do projeto, o que você imagina que pode estar faltando?
  12. O erro acontece quando eu clico no botão Gerar NFe, isso testando no Demo do AcBr.
  13. Isso, o erro é porque o XML não está sendo preenchido completamente, isso pode ser por causa do schema -XSD que estou utilizando?
×
×
  • Create New...