Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

francisco.itb

Membros
  • Posts

    154
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

francisco.itb's Achievements

Community Regular

Community Regular (8/14)

  • Dedicated Rare
  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done

Recent Badges

1

Reputation

4

Community Answers

  1. nao, tudo correto. acbr atualizado, inclusive fiz esses testes, alterei o fuso horario, coloquei horario de verao, alterei o horario para 1 hora a menos, so funcionou com essa alteracao.
  2. alterei de WebServices.TimeZoneConf.ModoDeteccao:=tzsistema; para WebServices.TimeZoneConf.ModoDeteccao:=tzManual; WebServices.TimeZoneConf.TimeZoneStr := '-03:00'; e funcionou.
  3. nenhuma maquina estava em horario de verao,tive que alterar de WebServices.TimeZoneConf.ModoDeteccao:=tzsistema; para WebServices.TimeZoneConf.ModoDeteccao:=tzManual; WebServices.TimeZoneConf.TimeZoneStr := '-03:00';
  4. Hj na bahia amanheceu assim, mesmo configurando timezone como tzSistema, tzPCN, tzManual, o horario do computador esta atualizado. alterei para horario manual e diminui 1h, emite mas depois de um tempo da a mesma mensagem. alguma sugestao?
  5. Hj na bahia amanheceu assim, mesmo configurando timezone como tzSistema, tzPCN, tzManual, o horario do computador esta atualizado. alterei para horario manual e diminui 1h, emite mas depois de um tempo da a mesma mensagem. alguma sugestao?
  6. Nao utilizo o demo, porque nosso sistema ja é homologado para BB, Banestes, Bradesco, Itau, CEF ja rodando a uns 8 anos. Inclusive temos clientes rodando BB Registrado, e tudo 100%, mas depois que ocorreu essa mudanca do registro, apenas o BB comecou a surgir esse problema e eventualmente.
  7. Ja fizemos isso, o banco diz que esta tudo ok. passaram a gente para um suporte.... ficamos esperando de 9 ate 10hs.... ai desistimos, mas o que o banco insinuou é que o nosso sistema deveria estar com problemas. Enfim, sei que nao é um problema do acbr nem do sistema, mas postei aqui para saber se alguem ja passou por essa situação.
  8. Pessoal boa noite... Alguem passou pela seguinte situação: A remessa é gerada, enviado ao banco. o Banco envia o retorno informando que o boleto foi registrado. Quando o sacado vai pagar, diz que nao existe aquele boleto, e ao tentamos consultar no site do banco, ele nao esta registrado. Eventualmente vem ocorrendo isso com o BB em alguns clientes meus. Mas esta tudo correto. Interessante que ja aconteceu de gerarmos 3 boletos do mesmo cliente, com vencimentos diferentes na mesma remessa, o banco informa o retorno que foi registrado os 3 boletos, e um dos boletos o cliente nao consegue pagar, diz que nao esta registrado. Estranho....
  9. Boa noite, pessoal antes consultava uma nfe pela chave e pegar o status nfe.NotasFiscais.Items[0].NFe.procNFe.cStat agora quando pego o status a nota esta com status 101 mas so vem status 100.... mudou alguma coisa? dei uma vasculhada ...mas nao identifiquei nada...
  10. Pessoal, bom dia.... esta ocorrendo um fato curioso aqui na ba, desde a semana passada... A nfe foi emitida, se consultar ela na rfb esta ok... se consultar na sefaz ba, tb esta ok. Foi cancelada essa nota.... e ao consultar na rfb esta cancelada... mas na sefaz ba nao está. se fizer uma consulta... ela retorna como autorizada, mas se tentar cancelar novamente diz que ocorreu duplicidade de evento... etc... Alguem passou por esse problema? a nota esta cancelada... mas so retorna como valida... Obrigado....
  11. comigo quando ocorre isso e porque passou o prazo legal para cancelamento.... se olhar nos arquivos de retorno...vai dar o status do prazo legal...
  12. Com as mudanças na impressao, o showdialog do fast, mudou para qual propriedade? pq sempre que mando imprimir aparece no video.
  13. Eu nao tenho o manual, tenho clientes no espirito santo que usa cobranca banestes a uns 10 anos, e todas as vezes que atualizo o acbr, da esse problema. Semana passada a remessa de quase 400 titulos de um cliente nao foi aceita por causa disso. Ai faco a correcao , mando pra cá mas nao atualizam no svn e ocorre o problema.
  14. wincript informo o numero de serie. openssl informo o path do certificado.
  15. Bom dia, alterei o source do banestes, no GerarRegistroHeader400 e GerarRegistroTransacao400. Ao colocar a conta tem que ir o digito da conta também, caso contrario o banco recusa a remessa por erro de layout. Como o acbr tem campos para o numero da conta e o digito da mesma, alterei para incorporar essa correção. Favor verificar se esta ok. Ja fiz essa correcao algumas vezes, mas acho que nao atualizam os fontes ou ingnoram, porque eventualmente ela volta o problema. ACBrBancoBanestes.pas
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.