Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Antonio Brandão

Membros
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Antonio Brandão

  1. Entendo o seu ponto de vista, mas ao meu ver, do mesmo jeito que foi o samba, pode ser o cliente fazendo besteira, ai você olha na pasta schema e tá lá o arquivo envevento_v1.00.xsd, sendo que a única diferença é entre maiúsculo e minúsculo, até perceber que o arquivo deve se chamar "envEvento_v1.00.xsd" ao invés de "envevento_v1.00.xsd" se perde um certo tempo, coisa que acredito que como se trata de uma comparação entre strings é uma ideia coloca-las em minúsculo ou maiúsculo evitando esse tipo de situação.
  2. Oi Juliomar, no nosso caso especificamente, acontece a mudança do nome do arquivo devido aos servidores de nossos cliente serem linux e o samba estar configurado para todo e qualquer arquivo ser salvo com o nome todo em minúsculo. Exemplo: O arquivo que vem da pasta "Schemas" do acbr está "envEvento_v1.00.xsd" só que no servidor de nossos cliente fica "envevento_v1.00.xsd" devido a essa configuração no samba do linux.
  3. Me desculpe se esse não for o local ideal para esta postagem, pois nunca postei nada aqui. Gostaria de sugerir uma alteração, enfrentei um problema de "Schema não informado" referente a cancelamento de NFE 4.0, sendo que na minha base de testes esse erro não ocorria de jeito nenhum, após muito futucar e um santo debug remoto, descobrir que o arquivo no cliente "envEvento_v1.00.xsd" estava todo em minúsculo "envevento_v1.00.xsd" devido a isso não era localizado o schema, ai coloquei lowerCase na comparação mostrada na imagem em anexo, gostaria de sugerir essa mesma alteração para que outros colaboradores não passem pelo mesmo problema. Desde já agradeço a atenção e compreensão de todos. Obrigado!
×
×
  • Create New...