Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

marianac_costa

Membros
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

4 Neutral

About marianac_costa

  • Rank
    Membro

Profile Information

  • Sexo
    Feminino
  • Location
    Boa Esperança

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Estou gerando o xml de lote, e ao envelopar e adicionar o CDATA para enviar para prefeitura, ele está criando vários. E está ficando assim: Estou adicionando o XML de como fica, não sei o que está ocorrendo isso, um lote anterior, não deu problema. Se alguém puder me ajudar, se é algum caractere que faz isso, ou algo que faz ter este tipo de comportamento, pois assim eu não consigo enviar. O padrão é Betha. NFSe-LOTE000000000000021.xml
  2. Eu estou gerando o padrão Betha, e funciona, porém eu preciso realizar a quebra de linha, pois quando vou imprimir direto por eles, não quebra a linha. Já tentei \s\n, tentei somente \n, tentei também com o ; porém nenhum deles quebra a linha pelo padrão do PDF deles. Como posso fazer para ocorrer a quebra de linha pela impressão deles? Alguém já conseguiu ? Obrigado.
  3. Eu estou gerando o padrão Betha, e funciona, porém eu preciso realizar a quebra de linha, pois quando vou imprimir direto por eles, não quebra a linha. Já tentei \s\n, tentei somente \n, tentei também com o ; porém nenhum deles quebra a linha pelo padrão do PDF deles. Como posso fazer para ocorrer a quebra de linha pela impressão deles? Alguém já conseguiu ? Obrigado.
  4. Ítalo, geralmente são 50 RPS, é muito estranho conseguir enviar apenas 2 em um envio de lote, você não acha ? Procurei algo na documentação, porém não encontrei nada, e eles não possui suporte.
  5. Bom dia, Estou gerando um lote de RPS, e está me retornando o seguinte erro: Código: E214. Erro: Número de RPS no lote excede o permitido. Quando gero somente com dois RPS ele envia normal, a partir de três retorna este erro. Por qual motivo ? Ambiente de homologação. O arquivo que vou anexar 59 foi enviado corretamente, porém o outro(66) não, retorna este erro. É da BETHA. NFSe-LOTE000000000000059.xml NFSe-LOTE000000000000066.xml
  6. Estou tentando substituir esta nota abaixo, http://e-gov.betha.com.br/e-nota/reportasync.faces/anonymous_visualizacao_nota_1546536929771.pdf Ela existe no sistema, e eu consigo acesso a ela, e ela está como normal, porém quando vou substituir, ele sempre está me retornando o seguinte erro: Código: E76. Erro: O número do RPS substituído informado não existe na base de dados." Porém existe o RPS, ela deveria ser substituída. Segue o XML que está sendo gerado para substituição. NFSe-SUB000000000000018.xml
  7. Vou dar uma pesquisada, caso eu acho algo que ajude, eu volto com a resposta. Obrigado.
  8. Bom dia Italo, Eu gostaria de passar as informações separadamente para que no DANFSE dele apareça tudo separado, pois se for 3 serviços, sempre aparece um, existe alguma forma de enviar, igual eu havia tentado ? Lembrando que estou utilizando a versão ABRASF 2. Eu vi que desta forma que eu estou passando funcionava para padrão ABRASF 1, para o padrão 2 não jeito?
  9. Conseguiram alguma solução, cai nesta página rs e estou tentando passar, utilizando a versão ABRASF 2 e nenhuma forma que eu tento, funciona. Alguém conseguiu ?
  10. Estou tentando fazer desta forma abaixo, porém não aparece separado no site, alguém sabe me dizer o motivo: <Discriminacao>{[[Descricao=Descricao 62][ItemServico=0107][Quantidade=1][ValorUnitario=23.00][ValorServico=56.00][ValorBaseCalculo=56.00][Aliquota=3][Deducoes=0][DescontoCondicionado=0.00][DescontoIncondicionado=0.00]]}</Discriminacao>
  11. Mas como eu consigo enviar essas informações para eles saberem ? Pois eles não dão suporte, apenas para prefeitura, e aqui a prefeitura não ajuda em nada.
  12. E como eu faço isso ? Tem algum exemplo ? No xml mesmo eu não consigo configurar para sair tudo corretamente ?
  13. Boa tarde, Eu consegui gerar a NFSe de serviço BETHA e envia perfeitamente, porém surgiu uma dúvida, quando aparece o pdf da NFSE, ele aparece com os seguintes dados: Porém como que eu posso passar o valor de cada um no XML, porque independente da quantidade, sempre vai sair um, tentei enviar desta forma abaixo, porém ele não reconhece, como vocês podem ver na imagem acima. <Discriminacao>{[[Descricao=Descricao 62][ItemServico= 0107][Quantidade=1][ValorUnitario=29][ValorServico=29][ValorBaseCalculo=29][Aliquota=3][Deducoes=0][DescontoCondicionado=0][DescontoIncondicio
  14. Gente muito muito obrigado, aparentemente agora deu, vou colocar aqui como ficou, caso alguém esteja sofrendo conforme eu sofri, é só seguir este padrão que dá certo. NFSe-RPS000000000008963.xml
  15. Com o XML abaixo, ele me retorna o seguinte erro: <env:Envelope xmlns:env='http://schemas.xmlsoap.org/soap/envelope/'><env:Header></env:Header><env:Body><env:Fault xmlns:env='http://schemas.xmlsoap.org/soap/envelope/'><faultcode>env:Server</faultcode><faultstring>javax.xml.bind.UnmarshalException: unexpected element (uri:&quot;http://www.betha.com.br/e-nota-contribuinte-ws&quot;, local:&quot;cabecalho&quot;). Expected elements are (none)</faultstring></env:Fault></env:Body></env:Envelope> C
×
×
  • Create New...