Jump to content

MakerMania

Membros
  • Posts

    120
  • Joined

  • Last visited

Everything posted by MakerMania

  1. Qual o Timeout que você mencionou ? Este da foto ?
  2. Quando selecionamos dinheiro, podemos colocar data de pgto e fazer imprimir no danfe ?
  3. Versão 1.2.0.6 agora está trazendo o retorno. O que era o problema ???????
  4. Bom dia a todos. Aqui é a mesma coisa, já removi umas 10 vezes, apaguei tudo e mesmo assim nas versões nova, nada de enviar o xml da nfe. Consultar Status da sefaz funciona.
  5. Então resumindo, o problema não é de firewall ?
  6. Segue txt, mas não sou só eu com problema, outro amigo acabou de postar e relatar, o mesmo problema. ENVIADO.txt Seguem arquivos log e.ini LOG.TXT ACBrMonitor.ini
  7. Para mim, o xml está indo para o webservice errado ou algo assim.
  8. Bom dia, sim, ele é excluído e mudei para ssl conforme pediu, nada resolveu, mesmo problema.
  9. NFe.ConsultarNFe("C:\ACBrMonitorPLUS\Movimentos\NFe\07746189000105\201806\35180607746189000105550140000082521008852551-nfe.xml") Funciona na boa Consulta status também. NFe.CriarEnviarNFe(" Não vai nem a pau. ACBrMonitor.ini LOG.TXT
  10. Sempre completa e com botão direito, instalar como administrador. Veja que com a a versão 1.1.0.56 está tudo ok. LOG.TXT ACBrMonitor.ini
  11. Mais um detalhe, em todos estes anos, nunca usei o monitorar pasta e sempre funcionou perfeitamente
  12. Bom dia sr. Kiko, muito grato pela atenção, vamos lá: respostas: 1) uma das tentativas foi criar o arquivo na pasta saida, ele criou, o acbr puxou, mas nada retornou. 2) o caminho está correto. 3) faz muitos anos que uso o acbr e o sistema sempre trabalhou da mesma maneira e ele funciona perfeitamente, pois o acbr puxa o txt na boa. Tanto é que na versão 1....56 funciona perfeitamente. Já fiz várias tentativas de acordo com as sugestões de vocês, e mesmo assim, sem resultando satisfatório. Já removi, instalei, reinstalei, fiz de várias configurações e nada. Um fato que achei estranho é que em determinadas instalações, ele não trazia algumas .dll. Poderia ser ela o problema ?
  13. Não funciona. Criei as pastas ENTRADA e SAIDA. Ele lê a pasta SAIDA, porém, não retorna nada para entrada, no envio da nfe. LOG.TXT ACBrMonitor.ini Tentei também passando a path para o nome do txt sem monitorar pasta e dá o mesmo problema, não pega retorno. ACBr MonitorPLUS Ver.1.2.0.5 Aguardando comandos ACBr Monitorando Comandos TXT em: C:\ACBrMonitorPLUS\SAIDA\ENVIADO.TXT Respostas gravadas em: C:\ACBrMonitorPLUS\ENTRADA\RECEBIDO.TXT Log de comandos será gravado em: C:\ACBrMonitorPLUS\LOG.TXT
  14. Não tem e não foi. Não sei o que está acontecendo, preciso de ajuda de vocês
  15. Reinstalei tudo, lembrando que quando desinstalo e instalo, ele não acha a dll libsec alguma coisa e tenho que pegar de um dire´torio que eu tinha antigo, de backup. Quando habilito o monitorar pasta, dá o erro do arquivo em anexo Quando não habilito o monitorar pasta, ele sobe o txt mas não traz nada. ACBrMDFeServicos-resp-resp-resp-resp-resp-resp-resp-resp-resp-resp-resp-resp.tmp ACBrMonitor.ini Agora quando desmarco o monitorar pasta, ele gera o log mas não traz retorno, mesmo somente com enviado.txt ou enviado_xxxxx LOG.TXT
  16. Se marco o monitorar pasta ele não funciona, não lê o txt. Se não marco o monitorar pasta e defino como ENVIADO.txt, ele lê, porém nada de retorno ainda. Estou com a última versão 1.2.0.5 LOG.TXT ACBrMonitor.ini
  17. Não vou mais poder usar a sintaxe: ENVIADO_master_13062018_074222.txt, que usava a vida toda ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.