Jump to content
Notícias do ACBr

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

AutomoSistema

Membros Pro
  • Posts

    50
  • Joined

  • Last visited

Everything posted by AutomoSistema

  1. Boa tarde, tenho uma balança prix da toledo para integrar no sistema de um cliente se alguém puder me orientar fico agradecido
  2. Bom dia José, vou mandar o arquivo "log" porque,LOG.TXT o responsável técnico esta preenchido conforme orientação técnica. Este caso só ocorre com este destinatário especificamente os demais esta normal
  3. Bom dia, estou com um cliente trabalhando com NFe normalmente porém quando emiti para um cliente especifico gera o seguinte erro conforme o exemplo abaixo, se alguém puder ajudar fico agradecido. sainfe.ini
  4. Boa noite Rafael, obrigado pela atenção, mais mandou para onde porque no meu email não achei
  5. Tranquilo, só vou pedi para você quando estiver pronto me avisa fazendo favor, Obrigado
  6. No momento minha necessidade é de apenas 1 documento por vezes devido as necessidades dos meus clientes que são apenas dois que trabalha com MDFe e tira uma MDFe por semana. Tem previsão de quando vai resolver o problema da Dll?
  7. Tem como explicar ha diferença entre os dois, se tem como resolver e qual é o melhor meio.
  8. Desde das 07:00 da manhã venho tendo este retorno, pelo o que entendi é um problema na dll ?
  9. Boa tarde, estou tendo este retorno do método de Envio : [Envio] CStat=100 CUF=50 Msg=Autorizado o uso do MDF-e NRec= TMed=0 TpAmb=1 VerAplic=RS20191021102636 Versao=RS20191021102636 XMotivo=Autorizado o uso do MDF-e [Impressao] Msg=1 Documento (s) impresso(s) com sucesso Está certo? Por que preciso da Chave de Acesso e do Protocolo, se alguém puder me ajudar fico agradecido.
  10. Bom dia Rafael, esta etapa já passei agora estou com dificuldade no método de envio "MDFE_Enviar", estou tendo o retorno : 19/12/19 08:13:20:146 - SetRetorno(-11, Falha na validação dos dados do Manifesto: 0 TAG:<infModal versaoModal="3.00"><infModal versaoModal="3.00"><ide> ID:#018/UFIni(Sigla da UF) - Nenhum valor informado. TAG:<infModal versaoModal="3.00"><infModal versaoModal="3.00"><ide> ID:#018/UFIni(Sigla da UF) - Conteúdo inválido. TAG:<infModal versaoModal="3.00"><infModal versaoModal="3.00"><ide> ID:#019/UFFim(Sigla da UF) - Nenhum valor informado. TAG:<infModal versaoModal="3.00"><infModal versaoModal="3.00"><ide> ID:#019/UFFim(Sigla da UF) - Conteúdo inválido. Segue o arquivo MDFe.ini anexado. MDFe.ini
  11. Boa noite Ragael, já encontra-se setado, o que acontece é que esta faltando o arquivo mdfeModalRodoviario_v3.00.xsd, de uma olhada no arquivo que te mandei é bem claro!!! ACBrLibMDFe-20191218.log
  12. Bom dia Rafael, já resolvi a questão da senha, agora estou com este retorno : "SetRetorno(-10, Arquivo C:\Bolo\Schemas\mdfeModalRodoviario_v3.00.xsd", o que pode ser?
  13. Rafael, coloque a senha conforme sua orientação e o resultado é o mesmo.
  14. Boa Tarde Rafael, Jorge eu já resolvemos esta questão, agora estou tendo este erro : SetRetorno(-10, Erro ao ler informações do Certificado. Provavelmente a senha está errada) No Código fonte esta assim : LOCAL eArqConfig := "ACBrLib.ini" , eChaveCrypt := "123456" , xResposta_Inicializar ::xLib := DllLoad( ACBrLIB ) ::xResposta_Inicializar := DllCall( ::xLib , "DLL_OSAPI" , "MDFE_Inicializar" , eArqConfig , hb_StrToUTF8( eChaveCrypt ) ) o que pode ser, abrigado. ACBrLibMDFe-20191216.log
  15. Boa noite Rafael, Jorge em ajudou com a integração da DLL, esta top, porém uso AcbrMonitorPlus via arquivo.ini tanto de saída como na entrada e estou com duvida na questão dos métodos que devo usar para emitir uma MDFe, na chave eChaveCrypt como preencher, se puder ajudar fico agradecido. ACBrLib.ini
  16. Boa tarde, estou tendo o retorno "Indica que houve erro ao assinar os conhecimentos", quando tento gerar uma MDFe, o que pode esta acontecendo, Obrigado
  17. Bom dia Rafael, estou trabalhando de forma: #define DLL_STDCALL NIL METHOD Button1_OnClick( Sender ) CLASS Form1 LOCAL xLib , xRetorno := 0 , xACBrLib := "ACBrLib.ini" LOCAL xSenha := "" xLib := DllLoad( "ACBRMDFE32.dll" ) xRetorno := DllCall( xLib ,DLL_STDCALL , "MDFe_Inicializar" , "" , "" ) RETURN Self Todos na pasta conforme imagem. Retorno que recebo é de vazio
  18. Bom dia, segui todas as orientações conforme vídeo da palestra ocorrida em setembro, tenho outras dlls externa trabalhando no mesmo método, o que pode ser?
  19. Boa noite, estou com dificuldade de carregar dll ====> xLib := LibLoad( "ACBrNFe32.dll" ) xRetorno := DllCall( xLib , DLL_OSAPI , "NFE_Inicializar" , xACBrLib , xSenha ) tanto ACBrNFe32.dll e o aplicativo execultavio estão na mesma pasta
  20. Obrigado pela orientação e desculpa pelo tempo que te tomei
  21. Já enviei, vou enviar novamente LOG.TXT
  22. Bom dia, emito uma MDFe com valores em notas NFes R$ :660,00 e ele gera desta forma, o que pode ser?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.